Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: EnsembleII

Expand Messages
  • junius fox
    Chris, In retrospect, I was darn sure I had soldered the si570 ok, so had a friend look at my supposedly installation of the driver, It turns out, I really
    Message 1 of 7 , Oct 27, 2012
    • 0 Attachment
      Chris,
          In retrospect, I was darn sure I had soldered the si570 ok, so had a friend look at my supposedly installation of the driver,  It turns out, I really hadn't installed the driver.  He pointed out my mistake. I installed the .inf driver, and whoopee!, the unit was recognized in CFGSR.  I'm now in the finishing up mode all transformers and coils finished.
             Thanks for all your help.
       
      Junius
      ----- Original Message -----
      From: Chris
      Sent: Friday, October 26, 2012 8:45 AM
      Subject: [softrock40] Re: EnsembleII

       

      Hi Junius,

      I've just had a similar experience with an Ensemble II RXTX that I'm building. I already own a Ensemble II RX so I knew everything PC wise was installed correctly.

      To get windows to recognise the device I had to touch up the connections on the Si570 chip. I also had to do this on my RX as well but it took me alot longer the first time around to figure that out.

      Pins 7 & 8 are certainly a challenge to get right first time!

      Maybe that is your problem as well :)

      73

      Chris
      EI1628

      --- In softrock40@yahoogroups.com, "junius fox" <jfox05@...> wrote:
      >
      > HI... I am process of building the ensemble II. I am up to testing the local oscillator.I have installed CFGSR and the associated DLL in the same folder. I also have installed the ATTiny85 driver. The unit is plugged into the USB, Device manager sees the new unit as not installed. I have tried everything I know to get the driver recognized, but no dice. Help
      >
      > W5HIR
      >






      =======
      Email scanned by PC Tools - No viruses or spyware found.
      (Email Guard: 9.0.0.2308, Virus/Spyware Database: 6.20820)
      http://www.pctools.com
      =======
    Your message has been successfully submitted and would be delivered to recipients shortly.