Loading ...
Sorry, an error occurred while loading the content.

Lite II - Gain imbalance / image rejection issue

Expand Messages
  • Angel
    Hi, I have been testing my Lite II over the last few days. Although I was able to pick up stations from all over the world, and decode PSK and CW, I have
    Message 1 of 5 , Oct 21, 2012
    • 0 Attachment
      Hi,

      I have been testing my Lite II over the last few days. Although I was able to pick up stations from all over the world, and decode PSK and CW, I have noticed a Gain Imbalance/image rejection issue.

      SDR sharp displays a IQ imbalance: Gain = 4.19, Phase = 0.4deg
      Rocky shows: Peak L: -18dBFS, Peak R:-74dBFS, Noise: -59dBFS in one example and I have no image rejection
      The rocky sw I/Q auto balance chart does not show any data.

      My set up:
      -XP running Rocky, SDR sharp & CW skimmer
      -20m Lite II board
      -1/4 vertical with ground plane, no tuner, SWR 2:1
      -E-MU 0204 USB, shielded stero audio cable finish on a 1/4" stereo plug, connected on the L line in.

      (I do not have a transceiver or signal generator to run some of the basic tests suggested)


      - How critical is the SWR 2:1?

      - I read some advice on image rejection problems. I know how to rule out sound card problems with my ipad and audio cable connections with the tester, however I need some help on the board side. Is there any way to rule out certain parts of the circuit to help zoom in the problem area with basic test equipment?

      - Should the two audio inputs (L & R) in the E-MU 0204 produce more or less the same performance?


      Thanks in advance.

      73,
      Angel
      M0HDF
    • Alan
      ... Subject: [softrock40] Lite II - Gain imbalance / image rejection issue ... Angel, SWR will make no difference. I ve never noted any readings but both
      Message 2 of 5 , Oct 21, 2012
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] Lite II - Gain imbalance / image rejection issue


        > I have noticed a Gain Imbalance/image rejection issue.
        >
        > SDR sharp displays a IQ imbalance: Gain = 4.19, Phase = 0.4deg
        > Rocky shows: Peak L: -18dBFS, Peak R:-74dBFS, Noise: -59dBFS in one example and I have no image rejection
        > The rocky sw I/Q auto balance chart does not show any data.
        >

        Angel,

        SWR will make no difference.
        I've never noted any readings but both channels should be much the same.
        I've never known any reports of gain imbalance.
        But are you using BOTH channels?
        You must have a stereo input.

        73 Alan G4ZFQ



        > My set up:
        > -XP running Rocky, SDR sharp & CW skimmer
        > -20m Lite II board
        > -1/4 vertical with ground plane, no tuner, SWR 2:1
        > -E-MU 0204 USB, shielded stero audio cable finish on a 1/4" stereo plug, connected on the L line in.
        >
        > (I do not have a transceiver or signal generator to run some of the basic tests suggested)
        >
        >
        > - How critical is the SWR 2:1?
        >
        > - I read some advice on image rejection problems. I know how to rule out sound card problems with my ipad and audio cable
        > connections with the tester, however I need some help on the board side. Is there any way to rule out certain parts of the circuit
        > to help zoom in the problem area with basic test equipment?
        >
        > - Should the two audio inputs (L & R) in the E-MU 0204 produce more or less the same performance?
      • angel_andresfer
        Thanks Alan. I suspect I might be only using one channel. So this might be simpler than I thought. How is your audio cable interface and connectors into the
        Message 3 of 5 , Oct 22, 2012
        • 0 Attachment
          Thanks Alan.

          I suspect I might be only using one channel. So this might be simpler than I thought.

          How is your audio cable interface and connectors into the soundcard? Do you use two mono jacks into the 1/4" L & R inputs in the EMU (if you have one)?

          I will check if I can find any photos from others EMU users in the forum.

          73
          Angel
          M0HDF





          --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
          >
          >
          > ----- Original Message -----
          > Subject: [softrock40] Lite II - Gain imbalance / image rejection issue
          >
          >
          > > I have noticed a Gain Imbalance/image rejection issue.
          > >
          > > SDR sharp displays a IQ imbalance: Gain = 4.19, Phase = 0.4deg
          > > Rocky shows: Peak L: -18dBFS, Peak R:-74dBFS, Noise: -59dBFS in one example and I have no image rejection
          > > The rocky sw I/Q auto balance chart does not show any data.
          > >
          >
          > Angel,
          >
          > SWR will make no difference.
          > I've never noted any readings but both channels should be much the same.
          > I've never known any reports of gain imbalance.
          > But are you using BOTH channels?
          > You must have a stereo input.
          >
          > 73 Alan G4ZFQ
          >
          >
          >
          > > My set up:
          > > -XP running Rocky, SDR sharp & CW skimmer
          > > -20m Lite II board
          > > -1/4 vertical with ground plane, no tuner, SWR 2:1
          > > -E-MU 0204 USB, shielded stero audio cable finish on a 1/4" stereo plug, connected on the L line in.
          > >
          > > (I do not have a transceiver or signal generator to run some of the basic tests suggested)
          > >
          > >
          > > - How critical is the SWR 2:1?
          > >
          > > - I read some advice on image rejection problems. I know how to rule out sound card problems with my ipad and audio cable
          > > connections with the tester, however I need some help on the board side. Is there any way to rule out certain parts of the circuit
          > > to help zoom in the problem area with basic test equipment?
          > >
          > > - Should the two audio inputs (L & R) in the E-MU 0204 produce more or less the same performance?
          >
        • Alan
          ... Subject: [softrock40] Re: Lite II - Gain imbalance / image rejection issue ... Angel, I do not know the 0204. The 0202 has two mono inputs so 2 mono 1/4
          Message 4 of 5 , Oct 22, 2012
          • 0 Attachment
            ----- Original Message -----
            Subject: [softrock40] Re: Lite II - Gain imbalance / image rejection issue


            >
            > I suspect I might be only using one channel. So this might be simpler than I thought.
            >
            > How is your audio cable interface and connectors into the soundcard? Do you use two mono jacks into the 1/4" L & R inputs in the
            > EMU (if you have one)?
            >

            Angel,

            I do not know the 0204.
            The 0202 has two mono inputs so 2 mono 1/4" jacks are required. One is in in the middle of the XLR socket.
            I have a Tracker Pre which is similar to the 0202.

            I see the 0204 is like them <http://www.pestingers.net/PDFs/Other_radios/Yaesu_radios/FT2000_SDR/0204_OpMan-EN.pdf> I see Google
            found this rather than the Creative site...

            73 Alan G4ZFQ
          • Angel
            You are absolutely right. I did assume too much and not think.... Another trip to Maplin should fix it. I shall test with two inputs and finish debugging, this
            Message 5 of 5 , Oct 22, 2012
            • 0 Attachment
              You are absolutely right. I did assume too much and not think....
              Another trip to Maplin should fix it.

              I shall test with two inputs and finish debugging, this should solve my image rejection i hope.

              I need to finish the connections job properly with an enclosure. I did took it on Saturday with cw skimmer to a local hill top in the Midlands with my club MX0PPC and the guys were impressed with the performance of the little board and the cw decoding.

              73
              Angel
              M0HDF

              --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
              >
              >
              > ----- Original Message -----
              > Subject: [softrock40] Re: Lite II - Gain imbalance / image rejection issue
              >
              >
              > >
              > > I suspect I might be only using one channel. So this might be simpler than I thought.
              > >
              > > How is your audio cable interface and connectors into the soundcard? Do you use two mono jacks into the 1/4" L & R inputs in the
              > > EMU (if you have one)?
              > >
              >
              > Angel,
              >
              > I do not know the 0204.
              > The 0202 has two mono inputs so 2 mono 1/4" jacks are required. One is in in the middle of the XLR socket.
              > I have a Tracker Pre which is similar to the 0202.
              >
              > I see the 0204 is like them <http://www.pestingers.net/PDFs/Other_radios/Yaesu_radios/FT2000_SDR/0204_OpMan-EN.pdf> I see Google
              > found this rather than the Creative site...
              >
              > 73 Alan G4ZFQ
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.