Loading ...
Sorry, an error occurred while loading the content.

Re: Problem in stage (Ensemble RXTX 06_RX Mixer (QSD))

Expand Messages
  • hans.ringdahl
    Hi Alan and all of you! After a LONG time off, including one week in London to take everyting of my mind about the SoftRock... :-) I changed the U10 FST3253
    Message 1 of 13 , Oct 16, 2012
    • 0 Attachment
      Hi Alan and all of you!

      After a LONG time off, including one week in London to take everyting of my mind about the SoftRock... :-)

      I changed the U10 FST3253 which I presumed was falty after I solder and unsoldered a few times to much.
      I also changed the Q3 2N3906 and the U9 LM78L05, who got too hot.

      Last time I measured the current it was almost 100mA, way to much.

      After changing the above things everyting is fine, I'm back in line!!!

      Current is low, less than 10mA and Q3 switches fine when I test PTT in CFGSR. U9 no longer hot.
      And all values of U10 is happy!

      And I'm happy again!

      THANKS Alan!!!



      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      >
      >
      > ----- Original Message -----
      > Subject: [softrock40] Re: Problem in stage (Ensemble RXTX 06_RX Mixer (QSD))
      >
      >
      > >
      > > Well, I had a quick qhange of Q3 and for 2 minutes I got the following values with PTT OFF:
      > > E 12V, B 11.5V and C 45mV and the Gate of Q9 were 6.6V...
      > >
      >
      > Hans,
      >
      > That is correct for RX. Q3, PNP, is off.
      >
      > Volts on U10 pins 1, 15 RX?
      >
      > Next check TX values.
      >
      > 73 Alan G4ZFQ
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.