Loading ...
Sorry, an error occurred while loading the content.

RE: [softrock40] Re: Rocky 3.7 on a W7 machine?

Expand Messages
  • KQ8M
    Now that is really interesting. I am going to have to remember this when I use rocky next. 73, Tim Herrick, KQ8M Charter Member North Coast Contesters
    Message 1 of 15 , Oct 6, 2012
    • 0 Attachment

      Now that is really interesting. I am going to have to remember this when I use rocky next.

       

      73,

      Tim Herrick, KQ8M

      Charter Member North Coast Contesters

      kq8m@...

       

      AR-Cluster V6 kq8m.no-ip.org

      User Ports: 23, 7373  with local skimmer, 7374 without local skimmer

      Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606

       

      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of warrenallgyer
      Sent: Friday, October 05, 2012 8:35 PM
      To: softrock40@yahoogroups.com
      Subject: [softrock40] Re: Rocky 3.7 on a W7 machine?

       

       

      Great tip Ken!

      This Win 7/ Rocky problem has been driving my crazy for months and I had almost given up. Your idea works perfectly on my machine.

      Anyone have any idea why this works?

      Warren Allgyer - W8TOD

      --- In softrock40@yahoogroups.com, Kenneth Hardy <kenahardy@...> wrote:

      > When I open Rocky there is almost always a hot of crackle on rx and tx - BUT - I have found a trick where
      > if you go to 'view settings' and wait a second ot two and then return to Rocky the noise disappears for
      > always. It may take up to four or five changes to 'view settings' (no need to change any parameters)
      > before all is quiet.

    • Kenneth Hardy
      Warren - thanks your comment but as to the why s and therefore s - I can only leave to the boffins! best  regards Ken ________________________________ From:
      Message 2 of 15 , Oct 6, 2012
      • 0 Attachment
        Warren
        - thanks your comment but as to the why's and therefore's - I can only leave to the boffins!
        best  regards
        Ken

        From: warrenallgyer <allgyer@...>
        To: softrock40@yahoogroups.com
        Sent: Saturday, October 6, 2012 2:11 AM
        Subject: [softrock40] Re: Rocky 3.7 on a W7 machine?
         
        Great tip Ken!

        This Win 7/ Rocky problem has been driving my crazy for months and I had almost given up. Your idea works perfectly on my machine.

        Anyone have any idea why this works?

        Warren Allgyer - W8TOD

        --- In mailto:softrock40%40yahoogroups.com, Kenneth Hardy <kenahardy@...> wrote:

        > When I open Rocky there is almost always a hot of crackle on rx and tx - BUT - I have found a trick where
        > if you go to 'view settings' and wait a second ot two and then return to Rocky the noise disappears for
        > always. It may take up to four or five changes to 'view settings' (no need to change any parameters)
        > before all is quiet.

      Your message has been successfully submitted and would be delivered to recipients shortly.