Loading ...
Sorry, an error occurred while loading the content.

SB-Live-24 --- Constant Background Craclikg Sound??

Expand Messages
  • n3hkn
    Installed an SB Live-24 internal PCI card. It preforms as advertised with 96khz bandwidth(24 bit). All normal sound functions work ok. However, there is a
    Message 1 of 2 , Oct 30, 2006
    View Source
    • 0 Attachment
      Installed an SB Live-24 internal PCI card. It preforms as advertised
      with 96khz bandwidth(24 bit). All normal sound functions work ok.
      However, there is a constant noise/crackling sound at a constant
      level.

      Reinstalled driver in Safe Mode. Uninstalled drivers with Driver
      Cleaner product. Removed all Creative programs via the Add Remove
      process. Re-downloaded driver and associated control apps. Removed
      one on-board AC97 sound in BIOS. Nothing plugged into the card.

      Doing a re-boot stops the crackling sound when Windows XP/SP2 is not
      loaded during the BIOS sequence. During the Windows restart sequence
      the crackling re-appears while the Windows XP blue progress bar is
      active.

      Any hints? I have sent an email to the vendor but who knows on that
      score since it is a reseller.

      Dick N3HKN
    • tom_iphi
      Hi Dick, I have the same card running on a Win2k machine (AMD Duron 1GHz) together with an AC97 internal sound card without problem. Both adapters coexist
      Message 2 of 2 , Oct 30, 2006
      View Source
      • 0 Attachment
        Hi Dick,

        I have the same card running on a Win2k machine (AMD Duron 1GHz)
        together with an AC97 internal sound card without problem. Both
        adapters coexist fine. I have also had it running on WinXP without
        problem. So, either you have some other drivers interfering with the
        sound driver or your soundblaster card has a defect.

        I would like to encourage you to contact creative labs directly. I
        had a problem with my card and -surprise- got answers from customer
        support.

        By the way. This card seems to have a built-in fault: a time delay
        between left and right recording channel, see:
        http://www.rz.fh-ulm.de/~baier/SONSTIGES/SoundBlaster/index.shtml
        (sorry, it's German, but the pictures speak for themselves).
        Creative Labs admitted that this is normal behavior. Quite nasty when
        sampling IQ-signals.

        73, Tom DG8SAQ

        --- In softrock40@yahoogroups.com, "n3hkn" <n3hkn@...> wrote:
        >
        > Installed an SB Live-24 internal PCI card. It preforms as
        advertised
        > with 96khz bandwidth(24 bit). All normal sound functions work ok.
        > However, there is a constant noise/crackling sound at a constant
        > level.
        >
        > Reinstalled driver in Safe Mode. Uninstalled drivers with Driver
        > Cleaner product. Removed all Creative programs via the Add Remove
        > process. Re-downloaded driver and associated control apps. Removed
        > one on-board AC97 sound in BIOS. Nothing plugged into the card.
        >
        > Doing a re-boot stops the crackling sound when Windows XP/SP2 is
        not
        > loaded during the BIOS sequence. During the Windows restart
        sequence
        > the crackling re-appears while the Windows XP blue progress bar is
        > active.
        >
        > Any hints? I have sent an email to the vendor but who knows on
        that
        > score since it is a reseller.
        >
        > Dick N3HKN
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.