Loading ...
Sorry, an error occurred while loading the content.

RXTX with creative X-Fi / powersdr-IQ

Expand Messages
  • Dan W
    Hi all, I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct
    Message 1 of 6 , Oct 3, 2012
    • 0 Attachment
      Hi all,

      I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct connections for the X-Fi, I have:

      RXTX line in to X-Fi line in
      RXTX line out to X-Fi line out
      Mic to X-Fi Mic in
      Speaker to X-Fi head phones.

      with this setup I have Mic audio in receive mode through the speakers with mox off. Causing some issues is this setup correct?

      -Dan
      VK5DJW
    • John Greusel
       Dan, That s only a two channel device. You need 4 channels so you need to split off two and run them on your internal soundcard. Most people use the internal
      Message 2 of 6 , Oct 3, 2012
      • 0 Attachment

         Dan,
        That's only a two channel device.
        You need 4 channels so you need to split off two and run them on your internal soundcard.
        Most people use the internal card for mic input and audio output.

        John
        KC9OJV



        From: Dan W <danw1million@...>
        To: Softrock40 <softrock40@yahoogroups.com>
        Sent: Wednesday, October 3, 2012 10:49 AM
        Subject: [softrock40] RXTX with creative X-Fi / powersdr-IQ

         
        Hi all,

        I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct connections for the X-Fi, I have:

        RXTX line in to X-Fi line in
        RXTX line out to X-Fi line out
        Mic to X-Fi Mic in
        Speaker to X-Fi head phones.

        with this setup I have Mic audio in receive mode through the speakers with mox off. Causing some issues is this setup correct?

        -Dan
        VK5DJW


      • vk5djw
        Hello John, Thank you for your reply, in the audio tab, the drop down boxes receive and transmit are greyed out is this the area to change and if so can you
        Message 3 of 6 , Oct 3, 2012
        • 0 Attachment
          Hello John,

          Thank you for your reply, in the audio tab, the drop down boxes receive and transmit are greyed out is this the area to change and if so can you let me know how to un grey these boxes ?

          --- In softrock40@yahoogroups.com, John Greusel <greusel@...> wrote:
          >
          >
          >
          >  Dan,
          > That's only aannel device.
          > You need channels so you need to split off two and run them on your internal soundcard.
          > Most people use the internal card for mic input and audio output.
          >
          > John
          > KC9OJV
          >
          >
          >
          >
          > ________________________________
          > From: Dan W <danw1million@...>
          > To: Softrock40 <softrock40@yahoogroups.com>
          > Sent: Wednesday, October 3, 2012 10:49 AM
          > Subject: [softrock40] RXTX with creative X-Fi / powersdr-IQ
          >
          >
          >  
          > Hi all,
          >
          > I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct connections for the X-Fi, I have:
          >
          > RXTX line in to X-Fi line in
          > RXTX line out to X-Fi line out
          > Mic to X-Fi Mic in
          > Speaker to X-Fi head phones.
          >
          > with this setup I have Mic audio in receive mode through the speakers with mox off. Causing some issues is this setup correct?
          >
          > -Dan
          > VK5DJW
          >
        • Brent G DeWitt
          Hi Dan, I recently changed from a Sound Blaster Extigy to the X-Fi using Rocky. My current configuration is using headphones out to the Softrock and the 3.5mm
          Message 4 of 6 , Oct 3, 2012
          • 0 Attachment

            Hi Dan,

             

            I recently changed from a Sound Blaster Extigy to the X-Fi using Rocky.  My current configuration is using headphones out to the Softrock and the 3.5mm line in.  I use my computers built in sound for headphones and microphone in doesn’t matter since I only use BPSK31 and CW to transmit.

             

            Brent DeWitt

            Milford, MA

             

            From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of vk5djw
            Sent: Wednesday, October 03, 2012 10:54 PM
            To: softrock40@yahoogroups.com
            Subject: [softrock40] Re: RXTX with creative X-Fi / powersdr-IQ

             

             

            Hello John,

            Thank you for your reply, in the audio tab, the drop down boxes receive and transmit are greyed out is this the area to change and if so can you let me know how to un grey these boxes ?

            --- In softrock40@yahoogroups.com, John Greusel <greusel@...> wrote:
            >
            >
            >
            >  Dan,
            > That's only aannel device.
            > You need channels so you need to split off two and run them on your internal soundcard.
            > Most people use the internal card for mic input and audio output.
            >
            > John
            > KC9OJV
            >
            >
            >
            >
            > ________________________________
            > From: Dan W <danw1million@...>
            > To: Softrock40 <softrock40@yahoogroups.com>
            > Sent: Wednesday, October 3, 2012 10:49 AM
            > Subject: [softrock40] RXTX with creative X-Fi / powersdr-IQ
            >
            >
            >  
            > Hi all,
            >
            > I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct connections for the X-Fi, I have:
            >
            > RXTX line in to X-Fi line in
            > RXTX line out to X-Fi line out
            > Mic to X-Fi Mic in
            > Speaker to X-Fi head phones.
            >
            > with this setup I have Mic audio in receive mode through the speakers with mox off. Causing some issues is this setup correct?
            >
            > -Dan
            > VK5DJW
            >

          • John Greusel
            Dan, You don t use those settings for unsupported cards. You have to set the primary setting for the sound card for the IQ signals and use the sub tab VAC to
            Message 5 of 6 , Oct 3, 2012
            • 0 Attachment
              Dan,

              You don't use those settings for "unsupported" cards. You have to set the primary setting for the sound card for the IQ signals and use the sub tab VAC to setup up your Audio in and Audio Out card. If you google PSDR setup you'll find more setup information. There are files in this group and Alan has a web site with configuration information. PSDR setup is a pretty steep learning curve so you'll need to commit to some reading to sort out your specific settings. I'm mostly using v1.9.0 sr40 because (although a much older version) it supports two sound cards without hearing your own voice over the audio out when transmitting. That's a big problem and there are workarounds but I just prefer to use the older version.

              John
              KC9OJV
               



              From: vk5djw <danw1million@...>
              To: softrock40@yahoogroups.com
              Sent: Wednesday, October 3, 2012 9:54 PM
              Subject: [softrock40] Re: RXTX with creative X-Fi / powersdr-IQ

               
              Hello John,

              Thank you for your reply, in the audio tab, the drop down boxes receive and transmit are greyed out is this the area to change and if so can you let me know how to un grey these boxes ?

              --- In softrock40@yahoogroups.com, John Greusel <greusel@...> wrote:
              >
              >
              >
              >  Dan,
              > That's only aannel device.
              > You need channels so you need to split off two and run them on your internal soundcard.
              > Most people use the internal card for mic input and audio output.
              >
              > John
              > KC9OJV
              >
              >
              >
              >
              > ________________________________
              > From: Dan W <danw1million@...>
              > To: Softrock40 <softrock40@yahoogroups.com>
              > Sent: Wednesday, October 3, 2012 10:49 AM
              > Subject: [softrock40] RXTX with creative X-Fi / powersdr-IQ
              >
              >
              >  
              > Hi all,
              >
              > I just purchased a sound blaster X-Fi and I now have receive, and transmit capability = yay ! Can any one give me some advice on the correct connections for the X-Fi, I have:
              >
              > RXTX line in to X-Fi line in
              > RXTX line out to X-Fi line out
              > Mic to X-Fi Mic in
              > Speaker to X-Fi head phones.
              >
              > with this setup I have Mic audio in receive mode through the speakers with mox off. Causing some issues is this setup correct?
              >
              > -Dan
              > VK5DJW
              >



            • vk5djw
              Thanks Brent and John, I will have try using Vac to get ssb running I am using version 1.19.3.15. last night I managed to get audio on both my external
              Message 6 of 6 , Oct 3, 2012
              • 0 Attachment
                Thanks Brent and John,

                I will have try using Vac to get ssb running I am using version 1.19.3.15. last night I managed to get audio on both my external receiver and the PC speakers connected to the X-Fi. I tried a "y" cable also with the same result.

                -Dan
                VK5DJW
                --- In softrock40@yahoogroups.com, "Brent G DeWitt" <bdewitt@...> wrote:
                >
                > Hi Dan,
                >
                >
                >
                > I recently changed from a Sound Blaster Extigy to the X-Fi using Rocky. My
                > current configuration is using headphones out to the Softrock and the 3.5mm
                > line in. I use my computers built in sound for headphones and microphone in
                > doesn't matter since I only use BPSK31 and CW to transmit.
                >
                >
                >
                > Brent DeWitt
                >
                > Milford, MA
                >
                >
                >
                > From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On
                > Behalf Of vk5djw
                > Sent: Wednesday, October 03, 2012 10:54 PM
                > To: softrock40@yahoogroups.com
                > Subject: [softrock40] Re: RXTX with creative X-Fi / powersdr-IQ
                >
                >
                >
                >
                >
                > Hello John,
                >
                > Thank you for your reply, in the audio tab, the drop down boxes receive and
                > transmit are greyed out is this the area to change and if so can you let me
                > know how to un grey these boxes ?
                >
                > --- In softrock40@yahoogroups.com <mailto:softrock40%40yahoogroups.com> ,
                > John Greusel <greusel@> wrote:
                > >
                > >
                > >
                > > Â Dan,
                > > That's only aannel device.
                > > You need channels so you need to split off two and run them on your
                > internal soundcard.
                > > Most people use the internal card for mic input and audio output.
                > >
                > > John
                > > KC9OJV
                > >
                > >
                > >
                > >
                > > ________________________________
                > > From: Dan W <danw1million@>
                > > To: Softrock40 <softrock40@yahoogroups.com
                > <mailto:softrock40%40yahoogroups.com> >
                > > Sent: Wednesday, October 3, 2012 10:49 AM
                > > Subject: [softrock40] RXTX with creative X-Fi / powersdr-IQ
                > >
                > >
                > > Â
                > > Hi all,
                > >
                > > I just purchased a sound blaster X-Fi and I now have receive, and transmit
                > capability = yay ! Can any one give me some advice on the correct
                > connections for the X-Fi, I have:
                > >
                > > RXTX line in to X-Fi line in
                > > RXTX line out to X-Fi line out
                > > Mic to X-Fi Mic in
                > > Speaker to X-Fi head phones.
                > >
                > > with this setup I have Mic audio in receive mode through the speakers with
                > mox off. Causing some issues is this setup correct?
                > >
                > > -Dan
                > > VK5DJW
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.