Loading ...
Sorry, an error occurred while loading the content.

Re: peaberry with hdsdr and rig cat

Expand Messages
  • lc_hdsdr
    Hi Dave, selected USB mode in HDSDR, with correct setting of swap I/Q ? Or already solved the problem? If so, what was it? kind regards, LC
    Message 1 of 7 , Oct 3, 2012
    • 0 Attachment
      Hi Dave,

      selected USB mode in HDSDR, with correct setting of "swap I/Q"?
      Or already solved the problem? If so, what was it?

      kind regards,
      LC


      --- In softrock40@yahoogroups.com, jaksha@... wrote:
      >
      >
      > Hummm...still having a problem. All the software seems to be working, but I can never get any decodes when using PSK31. I see the signals in the fldigii water fall clearly but selecting a signal never results in a decode. I am using Virtual serial port and Virtual audio cabling to hook everything up between HDSDR and Fldigi.
      >
      > I fire up fldigi on my mac, and immediatly get decodes. Is there some configuration in Fldigi, VSP or VAC that can be set incorrectly that will cause this?
      >
      > Dave
      >
      > --- In softrock40@yahoogroups.com, jaksha@ wrote:
      > >
      > >
      > > Hi, Alan. Yes, thanks for the links. In fact, one of the links was the one I followed in setting everything up. Yes, I did have the EXTIO installed.
      > >
      > > Well, I walked into the shack this morning, and it now seems to be working. I checked things over, but didn't change any of the configurations. Maybe just the fact of cycling through the config screens caused something to be initialized.
      > >
      > > Now tonight I can try to dominate the airways with my 1 watt output.
      > >
      > > Thanks,
      > >
      > > Dave
      > >
      > >
      > >
      > > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@> wrote:
      > > >
      > > >
      > > > ----- Original Message -----
      > > > Subject: [softrock40] peaberry with hdsdr and rig cat
      > > >
      > > >
      > > > > , Fldigi does its thing, HDSDR goes into transmit mode, but the peaberry never fires up.
      > > > >
      > > >
      > > > Dave, Third time, I missed the obvious!
      > > >
      > > > If HDSDR goes into TX then the SDR should as well.
      > > >
      > > > You have not installed the ExtIO?
      > > >
      > > > 73 Alan G4ZFQ
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.