Loading ...
Sorry, an error occurred while loading the content.

Re: RXTX odd power output

Expand Messages
  • martjegreen
    Since I have done the same steps (changing the Q s) while trying to find out why my ensemble just uses between 74 and 83 mA when SSB-ing and NOT having any
    Message 1 of 5 , Oct 2, 2012
    • 0 Attachment
      Since I have done the same steps (changing the Q's) while trying to find out why my ensemble just uses between 74 and 83 mA when SSB-ing and NOT having any HF-output at all (not even enough for driving a frequency-counter) I wil dismantle the T's too....

      Hopefully my kit becomes airborne afterwards....

      Martin Groenendaal PD0ZZ Netherlands

      --- In softrock40@yahoogroups.com, "KQ8M" <kq8m@...> wrote:
      >
      > I believe I have found the problem. How about T4 would 3t/5t Bi. OOPPSSSS backwards. Should be 3T bi and 5T.
      >
      >
      >
      > 73,
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      >
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
      >
      >
      > From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of KQ8M
      > Sent: Monday, October 01, 2012 3:10 PM
      > To: softrock40@yahoogroups.com
      > Subject: RE: [softrock40] RXTX odd power output
      >
      >
      >
      >
      >
      > Good suggestion, Jim.
      >
      >
      >
      > Maybe I will have to look at my Spectrum Analyzer.
      >
      >
      >
      > Anyhow, with all of the replacement parts not much more left to look at. Lol The HUGE problem I have is not having a good QRP Watt meter. I ordered a kit form a guy but he is busy with other things so it is low on his list of things to get done. I will try some of Bob's suggestions he had given me. Time to pull out the scope also. Lol I am thinking of building another one for this Gentleman I am building this for.
      >
      >
      >
      > Just compared this to my good one and on 20 I get 155mA current draw where with the good one I get 270mA, on 30 130/300 40 124/300. This is with Rocky and single tone. Using Rocky with no tone each bad draw the same current on both.
      >
      >
      >
      > 73,
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      >
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
      >
      >
      > From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Jim
      > Sent: Monday, October 01, 2012 1:17 PM
      > To: softrock40@yahoogroups.com
      > Subject: Re: [softrock40] RXTX odd power output
      >
      >
      >
      >
      >
      > Hi Tim! Are you sure you are really getting 1 watt on 40? With out the LPF inserted I to appear to have considerable more output on 40 due to the harmonic on 20..
      >
      >
      >
      > DE N8XYN Jim
      >
      >
      >
      > From: KQ8M <mailto:kq8m@...>
      >
      > Sent: Monday, October 01, 2012 1:11 PM
      >
      > To: softrock40@yahoogroups.com
      >
      > Subject: [softrock40] RXTX odd power output
      >
      >
      >
      >
      >
      > I hope someone can help me.
      >
      > I have an RXTX here built for 40, 30 and 20. I get 1w out on 40, 1/2w on 30 and about a 1/4w on 20. I have replaced the 3 BS170's. Rewound all of the transformers and coils. Replaced the 2n2222. Replaced the FST3253. I have not replaced Q9-11 yet. Receive works great on all bands.
      >
      > Does anyone have any idea what I am missing?
      >
      > 73,
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.