Loading ...
Sorry, an error occurred while loading the content.

Re: Ensemble RXTX 07_RX Opamps and Output RX Promblem

Expand Messages
  • Jaco Le roux
    Hi Taka, At this moment I m still building the RXTX PCB where I m at the Stage07 from 10 so, I have not yet mount it in a metal case. I do use Win7 and have
    Message 1 of 9 , Oct 1, 2012
    • 0 Attachment
      Hi Taka,

      At this moment I'm still building the RXTX PCB where I'm at the Stage07 from 10 so, I have not yet mount it in a metal case.

      I do use Win7 and have found that it gives me a lot of times the unknown device problem even after I have load the certificate for the driver.

      The funny thing is that every time it happens I disconnect every thing and take the soldering iron and just touch every soldering poit on all the IC's and re-connect it to the pc, then it works again for a while, Not sure if something gets hot and stop working again.

      still all voltages are OK.

      I'm not sure if I must continue my build or first sort this out.

      thanks

      73'
      de ZS6PX
      Jaco

      --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@...> wrote:
      >
      >
      >
      > Hello Jaco
      > I had an experience of unstable sate of USB/Si570 .
      > Did you set your RXTX board into metal case?
      > If so, please check USB-Si570 land of PCB is isolated to case-GND.
      > The hole of USB-Si570 land(the one of corner 4holes ) for setting PCB
      > to case should be isolated by insulated spacer, bolt.
      > And also make sure if USB Jack/plug is isolated from metal case.
      >
      > DE JA1TLH/Taka
      >
    • Taka Sugi
      Hi Jaco I understood you did nt mount board in a metal case. So the problem is not board-case. ... This is very strange! Please install USB-driver again and
      Message 2 of 9 , Oct 1, 2012
      • 0 Attachment
        Hi Jaco

        I understood you did'nt mount board in a metal case.
        So the problem is not board-case.

        > I do use Win7 and have found that it gives me a lot of times
        >the unknown device problem even after I have load the certificate
        >for the driver.

        This is very strange! Please install USB-driver again and confirm
        the driver is installed and working correctly.

        > The funny thing is that every time it happens I disconnect every
        >thing and take the soldering iron and just touch every soldering
        >poit on all the IC's and re-connect it to the pc, then it works
        >again for a while, Not sure if something gets hot and stop working
        >again.

        Please make sure,
        1.*** Are you using USB by other applications at the same time? ***
        2. Current draw of RXTX by measuring the voltage of resister
        (10ohm) which is inserted between +12V power supply and RXTX.

        I also recommend to confirm by using another PC/soundcard if you have,
        and try to another SDR software: PowerSDR,Rocky.

        DE JA1TLH/Taka
      • Jaco Le roux
        Hi again Taka, Sorry, I have been busy with work and didn t had time to check e-mail. First, I have tried two PC s one with win 7 and the other with winXP,
        Message 3 of 9 , Oct 5, 2012
        • 0 Attachment
          Hi again Taka,

          Sorry, I have been busy with work and didn't had time to check e-mail.

          First, I have tried two PC's one with win 7 and the other with winXP, same result, (software used, WinRadHD, PSDR, Rocky)

          I'm using a mouse on usb Verbatim model 49014

          Current draw with 10ohm resistor connected in line of +12volt
          Without USB connected = 18.59mA
          With USB connected = 24.09

          I have finished the build and it does TRX but when the problem persist even the transmitted RF (audio) sound like it when it receive.

          I will make a recording when I can find some English speaking Guy's and then I will post it here too.

          I hope that this info is sufficient.

          regards

          Jaco
          de ZS6PX

          --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@...> wrote:
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > Hi Jaco
          >
          > I understood you did'nt mount board in a metal case.
          > So the problem is not board-case.
          >
          > > I do use Win7 and have found that it gives me a lot of times
          > >the unknown device problem even after I have load the certificate
          > >for the driver.
          >
          > This is very strange! Please install USB-driver again and confirm
          > the driver is installed and working correctly.
          >
          > > The funny thing is that every time it happens I disconnect every
          > >thing and take the soldering iron and just touch every soldering
          > >poit on all the IC's and re-connect it to the pc, then it works
          > >again for a while, Not sure if something gets hot and stop working
          > >again.
          >
          > Please make sure,
          > 1.*** Are you using USB by other applications at the same time? ***
          > 2. Current draw of RXTX by measuring the voltage of resister
          > (10ohm) which is inserted between +12V power supply and RXTX.
          >
          > I also recommend to confirm by using another PC/soundcard if you have,
          > and try to another SDR software: PowerSDR,Rocky.
          >
          > DE JA1TLH/Taka
          >
        • Jaco Le roux
          Sorry, Voltage measured on across 10ohm resistor = 0.253vdc with USB connected
          Message 4 of 9 , Oct 5, 2012
          • 0 Attachment
            Sorry, Voltage measured on across 10ohm resistor = 0.253vdc with USB connected

            --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@...> wrote:
            >
            >
            > Hi again Taka,
            >
            > Sorry, I have been busy with work and didn't had time to check e-mail.
            >
            > First, I have tried two PC's one with win 7 and the other with winXP, same result, (software used, WinRadHD, PSDR, Rocky)
            >
            > I'm using a mouse on usb Verbatim model 49014
            >
            > Current draw with 10ohm resistor connected in line of +12volt
            > Without USB connected = 18.59mA
            > With USB connected = 24.09
            >
            > I have finished the build and it does TRX but when the problem persist even the transmitted RF (audio) sound like it when it receive.
            >
            > I will make a recording when I can find some English speaking Guy's and then I will post it here too.
            >
            > I hope that this info is sufficient.
            >
            > regards
            >
            > Jaco
            > de ZS6PX
            >
            > --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@> wrote:
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > >
            > > Hi Jaco
            > >
            > > I understood you did'nt mount board in a metal case.
            > > So the problem is not board-case.
            > >
            > > > I do use Win7 and have found that it gives me a lot of times
            > > >the unknown device problem even after I have load the certificate
            > > >for the driver.
            > >
            > > This is very strange! Please install USB-driver again and confirm
            > > the driver is installed and working correctly.
            > >
            > > > The funny thing is that every time it happens I disconnect every
            > > >thing and take the soldering iron and just touch every soldering
            > > >poit on all the IC's and re-connect it to the pc, then it works
            > > >again for a while, Not sure if something gets hot and stop working
            > > >again.
            > >
            > > Please make sure,
            > > 1.*** Are you using USB by other applications at the same time? ***
            > > 2. Current draw of RXTX by measuring the voltage of resister
            > > (10ohm) which is inserted between +12V power supply and RXTX.
            > >
            > > I also recommend to confirm by using another PC/soundcard if you have,
            > > and try to another SDR software: PowerSDR,Rocky.
            > >
            > > DE JA1TLH/Taka
            > >
            >
          • zs3jlr
            Also use USB C-media Audio device for TX only
            Message 5 of 9 , Oct 5, 2012
            • 0 Attachment
              Also use USB C-media Audio device for TX only

              --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@...> wrote:
              >
              > Sorry, Voltage measured on across 10ohm resistor = 0.253vdc with USB connected
              >
              > --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@> wrote:
              > >
              > >
              > > Hi again Taka,
              > >
              > > Sorry, I have been busy with work and didn't had time to check e-mail.
              > >
              > > First, I have tried two PC's one with win 7 and the other with winXP, same result, (software used, WinRadHD, PSDR, Rocky)
              > >
              > > I'm using a mouse on usb Verbatim model 49014
              > >
              > > Current draw with 10ohm resistor connected in line of +12volt
              > > Without USB connected = 18.59mA
              > > With USB connected = 24.09
              > >
              > > I have finished the build and it does TRX but when the problem persist even the transmitted RF (audio) sound like it when it receive.
              > >
              > > I will make a recording when I can find some English speaking Guy's and then I will post it here too.
              > >
              > > I hope that this info is sufficient.
              > >
              > > regards
              > >
              > > Jaco
              > > de ZS6PX
              > >
              > > --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@> wrote:
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > >
              > > > Hi Jaco
              > > >
              > > > I understood you did'nt mount board in a metal case.
              > > > So the problem is not board-case.
              > > >
              > > > > I do use Win7 and have found that it gives me a lot of times
              > > > >the unknown device problem even after I have load the certificate
              > > > >for the driver.
              > > >
              > > > This is very strange! Please install USB-driver again and confirm
              > > > the driver is installed and working correctly.
              > > >
              > > > > The funny thing is that every time it happens I disconnect every
              > > > >thing and take the soldering iron and just touch every soldering
              > > > >poit on all the IC's and re-connect it to the pc, then it works
              > > > >again for a while, Not sure if something gets hot and stop working
              > > > >again.
              > > >
              > > > Please make sure,
              > > > 1.*** Are you using USB by other applications at the same time? ***
              > > > 2. Current draw of RXTX by measuring the voltage of resister
              > > > (10ohm) which is inserted between +12V power supply and RXTX.
              > > >
              > > > I also recommend to confirm by using another PC/soundcard if you have,
              > > > and try to another SDR software: PowerSDR,Rocky.
              > > >
              > > > DE JA1TLH/Taka
              > > >
              > >
              >
            • zs3jlr
              Hi here you can find the winrad RF file, open it in winrad, it is a short peace, you ll see the interference, sometime it starts and never stop until I unplug
              Message 6 of 9 , Oct 6, 2012
              • 0 Attachment
                Hi here you can find the winrad RF file, open it in winrad, it is a short peace, you'll see the interference, sometime it starts and never stop until I unplug the USB for a few minutes and reconnect it again.

                http://rxtxaudio.4shared.com/

                regards

                --- In softrock40@yahoogroups.com, "zs3jlr" <zs3jlr@...> wrote:
                >
                > Also use USB C-media Audio device for TX only
                >
                > --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@> wrote:
                > >
                > > Sorry, Voltage measured on across 10ohm resistor = 0.253vdc with USB connected
                > >
                > > --- In softrock40@yahoogroups.com, "Jaco Le roux" <zs3jlr@> wrote:
                > > >
                > > >
                > > > Hi again Taka,
                > > >
                > > > Sorry, I have been busy with work and didn't had time to check e-mail.
                > > >
                > > > First, I have tried two PC's one with win 7 and the other with winXP, same result, (software used, WinRadHD, PSDR, Rocky)
                > > >
                > > > I'm using a mouse on usb Verbatim model 49014
                > > >
                > > > Current draw with 10ohm resistor connected in line of +12volt
                > > > Without USB connected = 18.59mA
                > > > With USB connected = 24.09
                > > >
                > > > I have finished the build and it does TRX but when the problem persist even the transmitted RF (audio) sound like it when it receive.
                > > >
                > > > I will make a recording when I can find some English speaking Guy's and then I will post it here too.
                > > >
                > > > I hope that this info is sufficient.
                > > >
                > > > regards
                > > >
                > > > Jaco
                > > > de ZS6PX
                > > >
                > > > --- In softrock40@yahoogroups.com, "Taka Sugi" <taka_sugi1206@> wrote:
                > > > >
                > > > >
                > > > >
                > > > >
                > > > >
                > > > >
                > > > >
                > > > >
                > > > >
                > > > > Hi Jaco
                > > > >
                > > > > I understood you did'nt mount board in a metal case.
                > > > > So the problem is not board-case.
                > > > >
                > > > > > I do use Win7 and have found that it gives me a lot of times
                > > > > >the unknown device problem even after I have load the certificate
                > > > > >for the driver.
                > > > >
                > > > > This is very strange! Please install USB-driver again and confirm
                > > > > the driver is installed and working correctly.
                > > > >
                > > > > > The funny thing is that every time it happens I disconnect every
                > > > > >thing and take the soldering iron and just touch every soldering
                > > > > >poit on all the IC's and re-connect it to the pc, then it works
                > > > > >again for a while, Not sure if something gets hot and stop working
                > > > > >again.
                > > > >
                > > > > Please make sure,
                > > > > 1.*** Are you using USB by other applications at the same time? ***
                > > > > 2. Current draw of RXTX by measuring the voltage of resister
                > > > > (10ohm) which is inserted between +12V power supply and RXTX.
                > > > >
                > > > > I also recommend to confirm by using another PC/soundcard if you have,
                > > > > and try to another SDR software: PowerSDR,Rocky.
                > > > >
                > > > > DE JA1TLH/Taka
                > > > >
                > > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.