Loading ...
Sorry, an error occurred while loading the content.
 

Ensemble II factory built rcvr No Frequency Change

Expand Messages
  • k9uwa
    Factory built Ensemble II receiver Installed Fred s SI570 and the CFGSR programs. Running HDSDR. The Receiver works centered on 7.050 Mhz. When I change bands
    Message 1 of 5 , Sep 30, 2012
      Factory built Ensemble II receiver

      Installed Fred's SI570 and the CFGSR programs. Running HDSDR. The Receiver works centered on 7.050 Mhz. When I change bands although the frequency stated on the LO and Freq really there isn't any change in the frequency received by the receiver. Still stuck at 7.050 Mhz.

      Pushing button EXTio by the tune frequency brings up window for Fred's program SI570 NOT CONNECTED .. press OPEN and it says Error USB Device not found. Computer is 32 bit windows 7.

      I am totally lost as to what to try next.

      John k9uwa
    • Russ Ramirez
      John, Have you been to this page: http://pe0fko.nl/SR-V9-Si570/index.shtml#install and installed the LibUSB driver? When plugged-in, the SR should show up in
      Message 2 of 5 , Sep 30, 2012
        John, Have you been to this page: http://pe0fko.nl/SR-V9-Si570/index.shtml#install and installed the LibUSB driver? When plugged-in, the SR should show up in Device Manager as shown in the image showing the device tree. There CFGSR should show the device and allow you to vary the frequency of the Si570 on the Tune tab.

        Russ
        K0WFS

        On Sun, Sep 30, 2012 at 8:55 AM, k9uwa <k9uwa@...> wrote:
         

        Factory built Ensemble II receiver

        Installed Fred's SI570 and the CFGSR programs. Running HDSDR. The Receiver works centered on 7.050 Mhz. When I change bands although the frequency stated on the LO and Freq really there isn't any change in the frequency received by the receiver. Still stuck at 7.050 Mhz.

        Pushing button EXTio by the tune frequency brings up window for Fred's program SI570 NOT CONNECTED .. press OPEN and it says Error USB Device not found. Computer is 32 bit windows 7.

        I am totally lost as to what to try next.

        John k9uwa


      • k9uwa
        THANKS RUSS That fixed it. Now the SI570 tunes and operates correctly. Perhaps Tony should include a link to that site explaining ... it won t work unless you
        Message 3 of 5 , Sep 30, 2012
          THANKS RUSS

          That fixed it. Now the SI570 tunes and operates correctly. Perhaps Tony should include a link to that site explaining ... it won't work unless you install this software.

          Again Russ thanks a million.
          73
          John k9uwa


          --- In softrock40@yahoogroups.com, Russ Ramirez <russ.ramirez@...> wrote:
          >
          > John, Have you been to this page:
          > http://pe0fko.nl/SR-V9-Si570/index.shtml#install and installed the LibUSB
          > driver? When plugged-in, the SR should show up in Device Manager as shown
          > in the image showing the device tree. There CFGSR should show the device
          > and allow you to vary the frequency of the Si570 on the Tune tab.
          >
          > Russ
          > K0WFS
          >
          > On Sun, Sep 30, 2012 at 8:55 AM, k9uwa <k9uwa@...> wrote:
          >
          > > **
          > >
          > >
          > > Factory built Ensemble II receiver
          > >
          > > Installed Fred's SI570 and the CFGSR programs. Running HDSDR. The Receiver
          > > works centered on 7.050 Mhz. When I change bands although the frequency
          > > stated on the LO and Freq really there isn't any change in the frequency
          > > received by the receiver. Still stuck at 7.050 Mhz.
          > >
          > > Pushing button EXTio by the tune frequency brings up window for Fred's
          > > program SI570 NOT CONNECTED .. press OPEN and it says Error USB Device not
          > > found. Computer is 32 bit windows 7.
          > >
          > > I am totally lost as to what to try next.
          > >
          > > John k9uwa
          > >
          > >
          > >
          >
        • Alan
          ... Subject: [softrock40] Ensemble II factory built rcvr No Frequency Change ... John, My troubleshooting page
          Message 4 of 5 , Sep 30, 2012
            -----Original Message-----
            Subject: [softrock40] Ensemble II factory built rcvr No Frequency Change

            >Installed Fred's SI570 and the CFGSR programs. Running HDSDR. The Receiver
            >works centered on 7.050 Mhz. When I change bands although the frequency
            >stated on the LO and Freq really there isn't any change in the frequency
            >received by the receiver. Still stuck at 7.050 Mhz.
            >Pushing button EXTio by the tune frequency brings up window for Fred's
            >program SI570 NOT CONNECTED .. press OPEN and it says Error USB Device not
            >found. Computer is 32 bit windows 7.

            John,

            My troubleshooting page <http://sites.google.com/site/g4zfqradio/attiny_usb>
            Assuming you have no fault the driver is not installed or the USB not
            recognised.

            73 Alan G4ZFQ
          • Russ Ramirez
            John, I m glad to hear you made progress. Alan s troubleshooting page is a very good resource - I see he replied with the link. 73 Russ K0WFS
            Message 5 of 5 , Sep 30, 2012
              John, I'm glad to hear you made progress. Alan's troubleshooting page is a very good resource - I see he replied with the link.

              73
              Russ
              K0WFS

              On Sun, Sep 30, 2012 at 11:46 AM, k9uwa <k9uwa@...> wrote:
               

              THANKS RUSS

              That fixed it. Now the SI570 tunes and operates correctly. Perhaps Tony should include a link to that site explaining ... it won't work unless you install this software.

              Again Russ thanks a million.
              73
              John k9uwa



              --- In softrock40@yahoogroups.com, Russ Ramirez <russ.ramirez@...> wrote:
              >
              > John, Have you been to this page:
              > http://pe0fko.nl/SR-V9-Si570/index.shtml#install and installed the LibUSB
              > driver? When plugged-in, the SR should show up in Device Manager as shown
              > in the image showing the device tree. There CFGSR should show the device
              > and allow you to vary the frequency of the Si570 on the Tune tab.
              >
              > Russ
              > K0WFS
              >
              > On Sun, Sep 30, 2012 at 8:55 AM, k9uwa <k9uwa@...> wrote:
              >
              > > **

              > >
              > >
              > > Factory built Ensemble II receiver
              > >
              > > Installed Fred's SI570 and the CFGSR programs. Running HDSDR. The Receiver
              > > works centered on 7.050 Mhz. When I change bands although the frequency
              > > stated on the LO and Freq really there isn't any change in the frequency
              > > received by the receiver. Still stuck at 7.050 Mhz.
              > >
              > > Pushing button EXTio by the tune frequency brings up window for Fred's
              > > program SI570 NOT CONNECTED .. press OPEN and it says Error USB Device not
              > > found. Computer is 32 bit windows 7.
              > >
              > > I am totally lost as to what to try next.
              > >
              > > John k9uwa
              > >
              > >
              > >
              >


            Your message has been successfully submitted and would be delivered to recipients shortly.