Loading ...
Sorry, an error occurred while loading the content.
 

RE: [softrock40] Re: RXTX Ensamble Images?

Expand Messages
  • KQ8M
    Thanks Jim, I try to do my best. Tim Herrick, KQ8M Charter Member North Coast Contesters kq8m@kq8m.com AR-Cluster V6 kq8m.no-ip.org User Ports: 23, 7373 with
    Message 1 of 8 , Apr 26, 2012

      Thanks Jim, I try to do my best.

       

      Tim Herrick, KQ8M

      Charter Member North Coast Contesters

      kq8m@...

       

      AR-Cluster V6 kq8m.no-ip.org

      User Ports: 23, 7373  with local skimmer, 7374 without local skimmer

      Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606

       

      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Jim
      Sent: Thursday, April 26, 2012 6:25 PM
      To: softrock40@yahoogroups.com
      Subject: Re: [softrock40] Re: RXTX Ensamble Images?

       

       

      I changed to the motherboard sound card and recalibrated the device and seems to be clean now? The soundcard is a realtek 96 KHz but only 16 bits. So far so good, the learning curve is steep,  And BTW Tim anyone that can build these should have probably been a neuro-surgeon. Really pretty work Smile

       

       

      de N8XYN

      Hi all

      Go to http://golddredgervideo.com/wb5rvz/common/00_common.htm

      73 Pete M0FMT

      --- In mailto:softrock40%40yahoogroups.com, "KQ8M" <kq8m@...> wrote:
      >
      > Jim,
      >
      >
      >
      > I built it with the I & Q signals swapped so you could use any SDR program.
      > You will have to swap I & Q in any software except PowerSDR. I did the same
      > with the inputs to the TX side as that is what is recommended. Swap one swap
      > both.
      >
      >
      >
      > Also when I tested it here, I did not get any mirroring so I know you are
      > getting both channels equally. Your sound card may not be separating the two
      > channels well. Also, make sure you are using Line in and NOT Mic in. And
      > make sure Line In is selected in your sound cards mixer.
      >
      >
      >
      > Tim Herrick, KQ8M
      >
      > Charter Member North Coast Contesters
      >
      > kq8m@...
      >
      >
      >
      > AR-Cluster V6 kq8m.no-ip.org
      >
      > User Ports: 23, 7373 with local skimmer, 7374 without local skimmer
      >
      > Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606
      >
      >
      >
      > From: mailto:softrock40%40yahoogroups.com [mailto:mailto:softrock40%40yahoogroups.com] On
      > Behalf Of Jim Whitaker
      > Sent: Wednesday, April 25, 2012 10:10 PM
      > To: mailto:softrock40%40yahoogroups.com
      > Subject: [softrock40] RXTX Ensamble Images?
      >
      >
      >
      >
      >
      > First I want to say "thanks Tim for all the work you put into building my
      > Softrock", Secondly I have to say I really didnt expect this degree of
      > learning curve, so far its been 6 hours of learning fun! Now my question, I
      > seem to have images about 10 KHz from the actual signal. They are of course
      > inverted so LSB=USB USB=LSB. Is this something I can correct? So far I'm
      > seeing this on 40 meters not sure yet about 30 and 20. Also rocky dosnt seem
      > to much like my computer/soundcard combonation (Windows 7, Quad core 2.83,
      > SB Live 24, running in 64 bit mode of course). SDR Console does play well
      > how ever.. The sound distorts when using Rocky, but no such issue with SDR
      > Console.
      >
      > de n8xyn
      >

    Your message has been successfully submitted and would be delivered to recipients shortly.