Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] ensemble rx/tx

Expand Messages
  • Ken Chase
    Hi Andy try this link http://km5h.softrockradio.org/ 73 Ken VA3ABN ... From: w8ncz To: softrock40@yahoogroups.com Sent: Tuesday, October 04, 2011 10:22 PM
    Message 1 of 3 , Oct 4, 2011
    • 0 Attachment
      Hi Andy
       
      try this link
       
       
      73
       
      Ken VA3ABN
       
      ----- Original Message -----
      From: w8ncz
      Sent: Tuesday, October 04, 2011 10:22 PM
      Subject: [softrock40] ensemble rx/tx

       

      hello everybody purchased the ensemble from tony assembled and tested as I could not wind toroids and do surface mount with one hand. tearing my hair out trying to get it to work downloaded the si570 usb driver, rocky 3.7 hooked it up. pc talked to the sdr but no signals. well I felt like a fool when I realized what I done, when hooking up surround sound, eq's and such you always take the output and feed it to the next input. well when I seen lineout I automatically pluged it into line in on the sound card anyway you see where I'm going here READ THE DIRECTIONS well now that I have it all up and operating I would like a nice enclosure for it
      I seen one online but did not bookmark the site anyone know where to get one ready made for the ensemble rx/tx? Now to build a 40 watt mosfet amp
      something I can do with a little ingenuity.
      Andy W8NCZ.

    • jwheatleyus
      Here is the enclosure- http://km5h.com/ComingSoon.aspx JohnW W5JHW
      Message 2 of 3 , Oct 5, 2011
      • 0 Attachment
        Here is the enclosure-
        http://km5h.com/ComingSoon.aspx
        JohnW
        W5JHW

        --- In softrock40@yahoogroups.com, "w8ncz" <anbono@...> wrote:
        >
        > hello everybody purchased the ensemble from tony assembled and tested as I could not wind toroids and do surface mount with one hand. tearing my hair out trying to get it to work downloaded the si570 usb driver, rocky 3.7 hooked it up. pc talked to the sdr but no signals. well I felt like a fool when I realized what I done, when hooking up surround sound, eq's and such you always take the output and feed it to the next input. well when I seen lineout I automatically pluged it into line in on the sound card anyway you see where I'm going here READ THE DIRECTIONS well now that I have it all up and operating I would like a nice enclosure for it
        > I seen one online but did not bookmark the site anyone know where to get one ready made for the ensemble rx/tx? Now to build a 40 watt mosfet amp
        > something I can do with a little ingenuity.
        > Andy W8NCZ.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.