Loading ...
Sorry, an error occurred while loading the content.

Re: SP40/80 and PSK

Expand Messages
  • Alberto I2PHD
    ... I know nothing about PowerSDR, but have used VAC with my programs. Just tell to the PowerSDR program that its output sound card is Virtual Cable 1 Out ,
    Message 1 of 12 , Aug 1, 2006
    • 0 Attachment
      jabauzit wrote:
      > Hi Geoff,
      >
      > I never used VAC, so I cannot help for now. I downloaded it, installed
      > it and started to read the help file. I will have to play with it. I
      > also noticed that PowerSDR has a setup tab to enable VAC. If you are
      > using PowerSDR I guess that the documentation also have some information.
      > The best would be an answer from someone who used it. The Flex-Radio
      > forums could also help.

      I know nothing about PowerSDR, but have used VAC with my programs. Just tell to the PowerSDR program that its output
      sound card is "Virtual Cable 1 Out", then tell to the PSK program that its input sound card is "Virtual Cable 1 In".
      Additionally you have to make sure that Power SDR and the PSK program both use the same sampling speed when
      talking/listening to/from the Virtual Cable, and both use it in the same mode (mono/stereo).

      Easier to do than to describe.

      73 Alberto I2PHD
    • Milt Cram
      ... Geoff, I forgot to mention, that you can use the inbuilt audio card for the output device if you desire. Simply configure your PSK program for that card
      Message 2 of 12 , Aug 1, 2006
      • 0 Attachment
        Geoff Anderson wrote:
        > I'm using a SR40/80 with a Delta 44 audio card. Can someone please tell me
        > in words of one syllable how to connect the output of the delta 44 card to
        > the input of the inbuilt audio card [C media wave device] using virtual
        > cable so that I may also run a psk program to decode the tones.
        >
        >
        > 73 de Geoff
        > G3NPA
        > Geoff.Anderson@...
        >
        Geoff,

        I forgot to mention, that you can use the inbuilt audio card for the
        output device if you desire. Simply configure your PSK program for that
        card for output. No cables are required.

        73, Milt
        W8NUE
      • Geoff Anderson
        Yes - you can indeed BUT you can t then run a PSK program to decode - or at least I singularly fail to be able to do so. 73 de Geoff G3NPA
        Message 3 of 12 , Aug 1, 2006
        • 0 Attachment
          Yes - you can indeed BUT you can't then run a PSK program to decode - or at
          least I singularly fail to be able to do so.


          73 de Geoff
          G3NPA
          Geoff.Anderson@...



          ----- Original Message -----
          From: "Milt Cram" <w8nue@...>
          To: <softrock40@yahoogroups.com>
          Sent: Tuesday, August 01, 2006 9:54 PM
          Subject: Re: [softrock40] SP40/80 and PSK


          > Geoff Anderson wrote:
          > > I'm using a SR40/80 with a Delta 44 audio card. Can someone please tell
          me
          > > in words of one syllable how to connect the output of the delta 44 card
          to
          > > the input of the inbuilt audio card [C media wave device] using virtual
          > > cable so that I may also run a psk program to decode the tones.
          > >
          > >
          > > 73 de Geoff
          > > G3NPA
          > > Geoff.Anderson@...
          > >
          > Geoff,
          >
          > I forgot to mention, that you can use the inbuilt audio card for the
          > output device if you desire. Simply configure your PSK program for that
          > card for output. No cables are required.
          >
          > 73, Milt
          > W8NUE
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
        • Geoff Anderson
          ... This I have NO problem with , then tell to the PSK program that its input sound card is Virtual Cable 1 In . But this is where I fall down..,HOW do I tell
          Message 4 of 12 , Aug 1, 2006
          • 0 Attachment
            > Just tell to the PowerSDR program that its output
            > sound card is "Virtual Cable 1 Out"

            This I have NO problem with

            , then tell to the PSK program that its input sound card is "Virtual Cable 1
            In".
            But this is where I fall down..,HOW do I tell the PSK program to use virtual
            cable?


            73 de Geoff
            G3NPA
            Geoff.Anderson@...



            ----- Original Message -----
            From: "Alberto I2PHD" <i2phd@...>
            To: <softrock40@yahoogroups.com>
            Sent: Tuesday, August 01, 2006 9:50 PM
            Subject: [softrock40] Re: SP40/80 and PSK


            > jabauzit wrote:
            > > Hi Geoff,
            > >
            > > I never used VAC, so I cannot help for now. I downloaded it, installed
            > > it and started to read the help file. I will have to play with it. I
            > > also noticed that PowerSDR has a setup tab to enable VAC. If you are
            > > using PowerSDR I guess that the documentation also have some
            information.
            > > The best would be an answer from someone who used it. The Flex-Radio
            > > forums could also help.
            >
            > I know nothing about PowerSDR, but have used VAC with my programs. Just
            tell to the PowerSDR program that its output
            > sound card is "Virtual Cable 1 Out", then tell to the PSK program that its
            input sound card is "Virtual Cable 1 In".
            > Additionally you have to make sure that Power SDR and the PSK program both
            use the same sampling speed when
            > talking/listening to/from the Virtual Cable, and both use it in the same
            mode (mono/stereo).
            >
            > Easier to do than to describe.
            >
            > 73 Alberto I2PHD
            >
            >
          • Alberto I2PHD
            ... Geoff, I am not familiar with that program, but apparently it does not offer to the user the choice of which sound card to use (bad decision by the
            Message 5 of 12 , Aug 2, 2006
            • 0 Attachment
              Geoff Anderson wrote:
              >> Just tell to the PowerSDR program that its output
              >> sound card is "Virtual Cable 1 Out"
              >
              > This I have NO problem with
              >
              > , then tell to the PSK program that its input sound card is "Virtual Cable 1
              > In".
              > But this is where I fall down..,HOW do I tell the PSK program to use virtual
              > cable?


              Geoff,

              I am not familiar with that program, but apparently it does not offer to the user the choice of which sound card to
              use (bad decision by the programmer...). This means that it will use whatever card is defined to Windows as the default
              sound card for recording (i.e. for input).

              If this is the case, open the Windows Control Panel, then click on "Sound and Audio Devices", then select the middle
              tab, labeled "Audio", and in that panel specify that "Virtual Cable 1 In" is the default device for sound recording.
              This should make the PSK program using the VAC 1 as input, thus receiving the audio stream output from PowerSDR.

              73 Alberto I2PHD
            • f5jd
              Hello Geoff I use PowerSDR, VAC 3.12 and PSK31 Deluxe with my SDR1K. In PowerSDR setup/VC page, I have these data : Input : Virtual cable 1 In Output : Virtual
              Message 6 of 12 , Aug 3, 2006
              • 0 Attachment
                Hello Geoff

                I use PowerSDR, VAC 3.12 and PSK31 Deluxe with my SDR1K.

                In PowerSDR setup/VC page, I have these data :
                Input : Virtual cable 1 In
                Output : Virtual Cable 2 out
                Buffer size : 2048
                Sample rate : 8000
                Enable VAC is checked
                Enable for digital modes. Disable for others is checked

                In PSK31 deluxe, Soundcard tab :
                Input : Virtual cable 2 in
                Output : Virtual cable 1 out

                73, José F5JD


                --- In softrock40@yahoogroups.com, "Geoff Anderson"
                <Geoff.Anderson@...> wrote:
                >
                > Yes - you can indeed BUT you can't then run a PSK program to decode
                - or at
                > least I singularly fail to be able to do so.
                >
                >
                > 73 de Geoff
                > G3NPA
                > Geoff.Anderson@...
                >
                >
                >
                > ----- Original Message -----
                > From: "Milt Cram" <w8nue@...>
                > To: <softrock40@yahoogroups.com>
                > Sent: Tuesday, August 01, 2006 9:54 PM
                > Subject: Re: [softrock40] SP40/80 and PSK
                >
                >
                > > Geoff Anderson wrote:
                > > > I'm using a SR40/80 with a Delta 44 audio card. Can someone
                please tell
                > me
                > > > in words of one syllable how to connect the output of the delta
                44 card
                > to
                > > > the input of the inbuilt audio card [C media wave device] using
                virtual
                > > > cable so that I may also run a psk program to decode the tones.
                > > >
                > > >
                > > > 73 de Geoff
                > > > G3NPA
                > > > Geoff.Anderson@...
                > > >
                > > Geoff,
                > >
                > > I forgot to mention, that you can use the inbuilt audio card for the
                > > output device if you desire. Simply configure your PSK program
                for that
                > > card for output. No cables are required.
                > >
                > > 73, Milt
                > > W8NUE
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.