Loading ...
Sorry, an error occurred while loading the content.

Re: Softrock sensitivity.

Expand Messages
  • g3oth
    Well Martin from this observation you have just noted, I would tend to agree, so maybe you do have something wrong with your Lite. Tony would be the best man
    Message 1 of 35 , Jun 1, 2011
    • 0 Attachment
      Well Martin from this observation you have just noted, I would tend to agree, so maybe you do have something wrong with your Lite. Tony would be the best man to advise regarding the resistors and op amps etc. in case it is to do with them.
      Charles

      --- In softrock40@yahoogroups.com, "Martin Sole" <hs0zed@...> wrote:
      >
      > Okay, well I'm not convinced it's working right yet. Here's another thing I
      > have just noted. In addition to the Lite I that am referring to I also have
      > a TXRX 6.2 partially built for 20 and 30 metres. The receiver seems
      > noticeably livelier. Connecting an antenna makes the noise jump up a good
      > 10dB on 30 or 20 but has no obvious effect on the noise with the Lite II.
      > About the only thing I can figure is a difference with the op-amp. The 6.2
      > and 6.3 have LT6231 op amps with 4.99k resistors in the feedback but the
      > Lite II has the same LT6231 op-amp (changed from a TLV2462) but with 1k
      > resistors in the feedback. It also has 1 resistors in the op -amp output.
      > Just wondering about that.
      >
      >
      >
      > Regards
      >
      > Martin, HS0ZED
      >
      >
      >
      >
      >
      > From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On
      > Behalf Of Alan
      > Sent: 01 June 2011 15:41
      > To: softrock40@yahoogroups.com
      > Subject: Re: [softrock40] Re: Softrock sensitivity.
      >
      >
      >
      >
      >
      >
      > ----- Original Message -----
      > Subject: RE: [softrock40] Re: Softrock sensitivity.
      >
      > >
      > > I'm still left with not being able to hear much below 1uV and that seems
      > > to
      > > me to be about 20dB deafer than I would expect.
      > >
      >
      > Martin,
      > Sorry but I'm not familiar with how the figures compare with actual
      > audibility.
      > If you search the messages you will find what others have said.
      > for example <http://groups.yahoo.com/group/softrock40/message/53438>
      >
      > 73 Alan G4ZFQ
      >
    • R. R. (Robby) Robson
      http://www.wb5rvz.com/sdr/sr_lite_ii/04_opamp.htm ... -- Cheers, Robby Richard R. (Robby) Robson Amateur Radio Station WB5RVZ www.wb5rvz.com
      Message 35 of 35 , Jun 2, 2011
      • 0 Attachment
        http://www.wb5rvz.com/sdr/sr_lite_ii/04_opamp.htm

        On Wed, Jun 1, 2011 at 5:35 AM, Tony Parks <kb9yig@...> wrote:
         
        [Attachment(s) from Tony Parks included below]

        Hi Martin,

        The feedback resistors are supposed to be 4.99k resistors.  The schematic page for the Lite II kit is included with this note. 

        73,

        --
        Tony Parks
        kb9yig@...
        http://www.kb9yig.com
        
        


        On Wed, 2011-06-01 at 17:04 +0700, Martin Sole wrote:
         
        Okay, well I’m not convinced it’s working right yet. Here’s another thing I have just noted. In addition to the Lite I that  am referring to I also have a TXRX 6.2 partially built for 20 and 30 metres. The receiver seems noticeably livelier. Connecting an antenna makes the noise jump up a good 10dB on 30 or 20 but has no obvious effect on the noise with the Lite II. About the only thing I can figure is a difference with the op-amp. The 6.2 and 6.3 have LT6231 op amps with 4.99k resistors in the feedback but the Lite II has the same LT6231 op-amp (changed from a TLV2462) but with 1k resistors in the feedback. It also has 1 resistors in the op –amp output. Just wondering about that.

         

        Regards

        Martin, HS0ZED

         

         

        From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Alan
        Sent: 01 June 2011 15:41
        To: softrock40@yahoogroups.com
        Subject: Re: [softrock40] Re: Softrock sensitivity.


         

         


        ----- Original Message -----
        Subject: RE: [softrock40] Re: Softrock sensitivity.

        >
        > I'm still left with not being able to hear much below 1uV and that seems
        > to
        > me to be about 20dB deafer than I would expect.
        >

        Martin,
        Sorry but I'm not familiar with how the figures compare with actual
        audibility.
        If you search the messages you will find what others have said.
        for example <http://groups.yahoo.com/group/softrock40/message/53438>

        73 Alan G4ZFQ






        --
        Cheers,
        Robby
         
        Richard R. (Robby) Robson
        Amateur Radio Station WB5RVZ

      Your message has been successfully submitted and would be delivered to recipients shortly.