Loading ...
Sorry, an error occurred while loading the content.
 

Re: Config Software

Expand Messages
  • ad7ao
    ... Thank you Alan. Got the config to work after cleaning up what turned out to be solder bridges. Just finished stage 4. While I can t seem to get the same
    Message 1 of 4 , May 30 5:02 PM
      --- In softrock40@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      >
      >
      > ----- Original Message -----
      > Subject: [softrock40] Config Software
      >
      >
      > > Hi Everyone
      > >
      > > Just completed the third phase of building a SoftRoc Ensemble RXTX unit.
      > > I've successfully installed the USB drivers as well as the conguration
      > > software. The general tab shows the Si570 as connected. Under the tune
      > > tab, the device can be tuned. Under the test tab, I get a message the
      > > Si570 is not connected. Is this a hardware/firmware or software issue?
      > > Is there a work around?
      >
      >
      > Bruce,
      >
      > As Robby says "
      > Si570 Does Not Respond to Control Signals
      > Soldering on the Si570 is the most usual problem with lack of control, ."
      >
      > You will probably find it does not actually tune.
      >
      > The end connections pins 7,8 are the usual problem.
      >
      >
      >
      > 73 Alan G4ZFQ

      Thank you Alan. Got the config to work after cleaning up what turned out to be solder bridges. Just finished stage 4. While I can't seem to get the same voltage measurements as in the instructions, the oscillators/dividers are working and giving me solid readings on my freq counter.

      This group is a lifesaver.

      73, Bruce, AD7AO
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.