Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] "Sidetone" muting?

Expand Messages
  • AI2Q
    Thanks Milt. My other thought, which I discussed with WA8PGE, Fred, is to create a step-by-step config document that describes how to adjust PSDR settings. It
    Message 1 of 10 , Feb 28, 2011
    • 0 Attachment
      
      Thanks Milt.
       
      My other thought, which I discussed with WA8PGE, Fred, is to create a step-by-step config document that describes how to adjust PSDR settings. It would be called something like "PSDR for Dummies."   :-)
       
       
      ----- Original Message -----
      From: Milt Cram
      Sent: Monday, February 28, 2011 10:33 AM
      Subject: Re: [softrock40] "Sidetone" muting?

       

      On 2/28/2011 9:24 AM, AI2Q wrote:

      
      Hi John.
       
      I take it from your response that this is a common problem?  Yes? No?
       
      If it is a problem, my thought is simply to use manual PTT, with my mike's PTT contact keying a fast (reed) relay to interrupt the audio output from the PC. The VOX would still be on and the rig would go into XMIT.
       
      On my main PC I use PrintKey 2000 v5.10  to grab screen shots, but on my shack PC that is not installed. Please let me know how to grab screen shots. I'd be happy to punt them to you for inspection and comment, or post them if that would be useful to others.
       
      Thanks!
       
      == AI2Q, Alex
       
       
       

      Alex,

      Google for ScreenPrint32 or Gadwin PrintScreen.  These are free programs and allow you to capture the screen to a printer or a file, or both.

      73, Milt
      W8NUE

    • JOHN GREUSEL
      Alex, Getting that setup to work with PSDR is just about the Holy Grail of Softrock configurations! Please post those screen grabs of every configuration
      Message 2 of 10 , Feb 28, 2011
      • 0 Attachment

        Alex,
        Getting that setup to work with PSDR is just about the Holy Grail of Softrock configurations! Please post those screen grabs of every configuration screen and label it
        Miracle with a SoundBlaster!

        John
        KC9OJV

        --- On Mon, 2/28/11, AI2Q <ai2q@...> wrote:

        From: AI2Q <ai2q@...>
        Subject: Re: [softrock40] "Sidetone" muting?
        To: softrock40@yahoogroups.com
        Date: Monday, February 28, 2011, 9:35 AM

         

        

        Okay.
         
        I am using the PC's embedded nVidia chipset for MIC In and local audio out to my speakers. I am using a USB SoundBlaster X-Fi pod for I/Q IO.
         
        Yes, I was using a small amplifier to deliver about 35 watts out when making the VK6NB QSO. This was feeding my 150-ft long doublet at a height of 72-ft. It's fed with open wire line via a balanced ATU.
         
        == AI2Q, Alex
         
         
        ----- Original Message -----
        Sent: Monday, February 28, 2011 10:32 AM
        Subject: Re: [softrock40] "Sidetone" muting?

         

        Alex,

        Just hit Alt and Prt Screen and them go to paint and say paste. It will paste it right into a correctly sized window and you can save it.
        Yes latency and hearing yourself are big problems. The best solution seems to be using a multi input output sound card and dispense with the two card solution. I haven't gotten SSB to work well at all so I'm no expert. Were you using an external amp on the QSO with VK?

        John
        KC9OJV

        --- On Mon, 2/28/11, AI2Q <ai2q@...> wrote:

        From: AI2Q <ai2q@...>
        Subject: Re: [softrock40] "Sidetone" muting?
        To: softrock40@yahoogroups.com
        Date: Monday, February 28, 2011, 9:24 AM

         

        

        Hi John.
         
        I take it from your response that this is a common problem?  Yes? No?
         
        If it is a problem, my thought is simply to use manual PTT, with my mike's PTT contact keying a fast (reed) relay to interrupt the audio output from the PC. The VOX would still be on and the rig would go into XMIT.
         
        On my main PC I use PrintKey 2000 v5.10  to grab screen shots, but on my shack PC that is not installed. Please let me know how to grab screen shots. I'd be happy to punt them to you for inspection and comment, or post them if that would be useful to others.
         
        Thanks!
         
        == AI2Q, Alex
         
         
         
         
         
        ----- Original Message -----
        Sent: Monday, February 28, 2011 10:18 AM
        Subject: Re: [softrock40] "Sidetone" muting?

         

        Alex,

        Please let us know if you resolve this (and how) and also would you post screen grabs of your configurations in the files area?

        Best,
        John
        KC9OJV
        --- On Mon, 2/28/11, AI2Q <ai2q@...> wrote:

        From: AI2Q <ai2q@...>
        Subject: [softrock40] "Sidetone" muting?
        To: softrock40@yahoogroups.com
        Date: Monday, February 28, 2011, 9:03 AM

         

        I'm happy to report that my first QSO using my Ensemble RXTX was made in an across-the-town test with N1YQV on 20M ssb. The second QSO---a ragchew---was with VK6NB in Australia!  Great fun from my QTH here in Maine.

        I do have a question, however. I am using PE1NNZ's PSDR v1.90 sr40, and it works well. However, when I transmit on SSB there is a latency delayed sidetone. That is, I can hear myself delayed by perhaps 600 or 700 milliseconds or so. This sidetone causes a reverberation feedback, unless I use headphones. Even with headphones, though, the delayed audio in my earphones is annoying at best.

        Is there a setting in PSDR that could eliminate this problem, or must I resort to relay switching of my PC's audio output when transmitting?  The MUT button doesn't do it, nor does the use of MOX. PSDR's VOX function works nicely.
         
        Vy 73, AI2Q, Alex
        Member: ARRL, FOC, RSGB, CWops, QRP-L, Antique Wireless Association, Wide Area Amateur Radio Network
        http://home.roadrunner.com/~alexmm

      • William MacCracken
        About screen shots. I have been using Microsoft s snipping tool . It s included with Vista. I just learned that it was not included before Vista. Here is a
        Message 3 of 10 , Feb 28, 2011
        • 0 Attachment
          About screen shots.  I have been using Microsoft's "snipping tool".  It's included with Vista.  I just learned that it was not included before Vista.  Here is a link I just found about getting it for XP- snipping tool. 

        • g8voip
          Hi all, The side tone muting issue is most likely due to the use of two seperate sound cards, which is always a real compromise. If you use a multi channel
          Message 4 of 10 , Feb 28, 2011
          • 0 Attachment
            Hi all,

            The 'side tone muting' issue is most likely due to the use of two seperate sound cards, which is always a real compromise.

            If you use a multi channel card like the Delta 44, PSDR works as it was designed.

            There are all sorts of work arounds you could play with, i.e. key a relay from the PTT line to mute the audio feed to the speakers.

            73, Bob G8VOI

            --- In softrock40@yahoogroups.com, JOHN GREUSEL <greusel@...> wrote:
            >
            >
            > Alex,
            > Getting that setup to work with PSDR is just about the Holy Grail of Softrock configurations! Please post those screen grabs of every configuration screen and label it
            > Miracle with a SoundBlaster!
            >
            > John
            > KC9OJV
            >
            > --- On Mon, 2/28/11, AI2Q <ai2q@...> wrote:
            >
            > From: AI2Q <ai2q@...>
            > Subject: Re: [softrock40] "Sidetone" muting?
            > To: softrock40@yahoogroups.com
            > Date: Monday, February 28, 2011, 9:35 AM
            >
            >
            >
            >
            >
            >
            >
            >  
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > 
            >
            >
            > Okay.
            >  
            > I am using the PC's embedded nVidia chipset for
            > MIC In and local audio out to my speakers. I am using a USB SoundBlaster X-Fi
            > pod for I/Q IO.
            >  
            > Yes, I was using a small amplifier to deliver
            > about 35 watts out when making the VK6NB QSO. This was feeding my 150-ft long
            > doublet at a height of 72-ft. It's fed with open wire line via a balanced
            > ATU.
            >  
            > == AI2Q, Alex
            >  
            >  
            >
            > ----- Original Message -----
            > From:
            > JOHN
            > GREUSEL
            > To: softrock40@yahoogroups.com
            > Sent: Monday, February 28, 2011 10:32
            > AM
            > Subject: Re: [softrock40] "Sidetone"
            > muting?
            >
            >  
            >
            >
            >
            >
            >
            > Alex,
            >
            > Just hit Alt and Prt Screen and them go to
            > paint and say paste. It will paste it right into a correctly sized
            > window and you can save it.
            > Yes latency and hearing yourself are big
            > problems. The best solution seems to be using a multi input output sound
            > card and dispense with the two card solution. I haven't gotten SSB to
            > work well at all so I'm no expert. Were you using an external amp on the
            > QSO with VK?
            >
            > John
            > KC9OJV
            >
            > --- On Mon, 2/28/11, AI2Q
            > <ai2q@...> wrote:
            >
            >
            > From:
            > AI2Q <ai2q@...>
            > Subject: Re: [softrock40]
            > "Sidetone" muting?
            > To: softrock40@yahoogroups.com
            > Date: Monday,
            > February 28, 2011, 9:24 AM
            >
            >
            >  
            >
            > 
            > Hi John.
            >  
            >
            > I take it from your response that this
            > is a common problem?  Yes? No?
            >  
            > If it is a problem, my thought is simply to use
            > manual PTT, with my mike's PTT contact keying a fast (reed) relay to
            > interrupt the audio output from the PC. The VOX would still be on and
            > the rig would go into XMIT.
            >  
            > On my main PC I use PrintKey 2000
            > v5.10  to grab screen shots, but on my shack PC that is not
            > installed. Please let me know how to grab screen shots. I'd be happy
            > to punt them to you for inspection and comment, or post them if that
            > would be useful to others.
            >  
            > Thanks!
            >  
            > == AI2Q, Alex
            >  
            >  
            >  
            >  
            >  
            >
            > ----- Original Message -----
            > From: JOHN
            > GREUSEL
            > To: softrock40@yahoogroups.com
            >
            > Sent: Monday, February 28, 2011
            > 10:18 AM
            > Subject: Re: [softrock40]
            > "Sidetone" muting?
            >
            >  
            >
            >
            >
            >
            >
            > Alex,
            >
            > Please let us know if you resolve
            > this (and how) and also would you post screen grabs of your
            > configurations in the files area?
            >
            > Best,
            > John
            >
            > KC9OJV
            > --- On Mon, 2/28/11, AI2Q <ai2q@...>
            > wrote:
            >
            >
            > From: AI2Q
            > <ai2q@...>
            > Subject:
            > [softrock40] "Sidetone" muting?
            > To: softrock40@yahoogroups.com
            > Date:
            > Monday, February 28, 2011, 9:03 AM
            >
            >
            >  
            >
            >
            > I'm happy to report that my
            > first QSO using my Ensemble RXTX was made in an
            > across-the-town test with N1YQV on 20M ssb. The second
            > QSO---a ragchew---was with VK6NB in Australia!  Great
            > fun from my QTH here in Maine.
            >
            > I do have a question,
            > however. I am using PE1NNZ's PSDR v1.90 sr40, and it works
            > well. However, when I transmit on SSB there is a latency
            > delayed sidetone. That is, I can hear myself delayed by
            > perhaps 600 or 700 milliseconds or so. This sidetone causes
            > a reverberation feedback, unless I use headphones. Even with
            > headphones, though, the delayed audio in my earphones is
            > annoying at best.
            >
            > Is there a setting in PSDR that
            > could eliminate this problem, or must I resort to relay
            > switching of my PC's audio output when transmitting? 
            > The MUT button doesn't do it, nor does the use of MOX.
            > PSDR's VOX function works nicely.
            >  
            > Vy 73, AI2Q,
            > Alex
            > Member: ARRL,
            > FOC, RSGB, CWops, QRP-L, Antique Wireless Association, Wide
            > Area Amateur Radio Network
            > http://home.roadrunner.com/~alexmm
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.