Loading ...
Sorry, an error occurred while loading the content.

Creative X-Fi Line In Level Control

Expand Messages
  • Jim Campbell
    I am using an Ensemble RXTX for WSPR. The Ensemble is overdriving the X-Fi Line In. I have been unable to find any means of controlling the Line In level. Has
    Message 1 of 5 , Feb 1, 2011
    • 0 Attachment
      I am using an Ensemble RXTX for WSPR. The Ensemble is overdriving the
      X-Fi Line In. I have been unable to find any means of controlling the
      Line In level. Has anyone found a way to control this level? Thanks in
      advance.

      73,

      Jim - W4BQP
    • John Williams
      On my XP SP3 system, I right click the speaker icon in the right hand tray at the bottom, and select audio volume control. When the slider dialog comes up it
      Message 2 of 5 , Feb 1, 2011
      • 0 Attachment
        On my XP SP3 system, I right click the speaker icon in the right hand tray at the bottom, and select audio volume control. When the slider dialog comes up it only shows playback. I go to the file item in the screen, select properties. I then change the output device to the line in option, I then get sliders for mic, line and aux. I then run the slider down to around 10-15% to get good results on the WSPR indicator.

        Hope this helps,

        On linux I do the same but have to use alsa mixer and it runs around 70-80% on capture device.

        John ke5ssh

        On 2/1/2011 4:54 PM, Jim Campbell wrote:
         

        I am using an Ensemble RXTX for WSPR. The Ensemble is overdriving the
        X-Fi Line In. I have been unable to find any means of controlling the
        Line In level. Has anyone found a way to control this level? Thanks in
        advance.

        73,

        Jim - W4BQP

      • Jim Campbell
        John, Thanks for the prompt reply. Even though I am using Win 7 Pro, I was able to do essentially the same as you described. Unfortunately even changing the
        Message 3 of 5 , Feb 1, 2011
        • 0 Attachment
          John,

          Thanks for the prompt reply. Even though I am using Win 7 Pro, I was able to do essentially the same as you described. Unfortunately even changing the volume slider to the minimum setting doesn't change the level that the WSPR program is seeing. It is reporting a noise level of -30 db.

          Something that I hadn't thought about before is that the X-Fi is the USB version. Any other thoughts?

          73,

          Jim - W4BQP

          On 2/1/2011 6:10 PM, John Williams wrote:
           

          On my XP SP3 system, I right click the speaker icon in the right hand tray at the bottom, and select audio volume control. When the slider dialog comes up it only shows playback. I go to the file item in the screen, select properties. I then change the output device to the line in option, I then get sliders for mic, line and aux. I then run the slider down to around 10-15% to get good results on the WSPR indicator.

          Hope this helps,

          On linux I do the same but have to use alsa mixer and it runs around 70-80% on capture device.

          John ke5ssh

          On 2/1/2011 4:54 PM, Jim Campbell wrote:

           

          I am using an Ensemble RXTX for WSPR. The Ensemble is overdriving the
          X-Fi Line In. I have been unable to find any means of controlling the
          Line In level. Has anyone found a way to control this level? Thanks in
          advance.a

          73,

          Jim - W4BQP

        • Alan
          ... From: Jim Campbell Subject: Re: [softrock40] Creative X-Fi Line In Level Control ... -30 means it is too LOW. Does anything show on WSPR? You may not
          Message 4 of 5 , Feb 1, 2011
          • 0 Attachment
            ----- Original Message -----
            From: "Jim Campbell"
            Subject: Re: [softrock40] Creative X-Fi Line In Level Control


            > Unfortunately even
            > changing the volume slider to the minimum setting doesn't change the
            > level that the WSPR program is seeing. It is reporting a noise level of
            > -30 db.
            >
            -30 means it is too LOW.
            Does anything show on WSPR?
            You may not have things set properly.

            73 Alan G4ZFQ
          • Jim Campbell
            Alan, You are correct - that was my problem. It was the term noise level that confused me. Many thanks, Jim - W4BQP
            Message 5 of 5 , Feb 2, 2011
            • 0 Attachment
              Alan,

              You are correct - that was my problem. It was the term "noise level" that confused me.

              Many thanks,

              Jim - W4BQP

              On 2/2/2011 1:11 AM, Alan wrote:
               


              ----- Original Message -----
              From: "Jim Campbell"
              Subject: Re: [softrock40] Creative X-Fi Line In Level Control

              > Unfortunately even
              > changing the volume slider to the minimum setting doesn't change the
              > level that the WSPR program is seeing. It is reporting a noise level of
              > -30 db.
              >
              -30 means it is too LOW.
              Does anything show on WSPR?
              You may not have things set properly.

              73 Alan G4ZFQ

            Your message has been successfully submitted and would be delivered to recipients shortly.