Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Progress??

Expand Messages
  • aa9wqham@aol.com
    Silly question, under setup to you have USBtoI2C selected? You must power the radio up first then launch PSDR. If you run PSRD first it will unselect USBto
    Message 1 of 37 , Feb 1, 2011
    • 0 Attachment
      Silly question, under setup to you have USBtoI2C selected? You must power the radio up first then launch PSDR. If you run PSRD first it will unselect USBto I2C.  Hang in there. you'll get it!!
       
      Larry  W9AMR
       
      In a message dated 2/1/2011 2:53:14 P.M. Eastern Standard Time, k4oah@... writes:
       

      OK. I increased the level to +4 dBm, switched from 30 to 40 to 30M, and
      I now have a thin line right at the center of the waterfall. It's
      moving slightly over time, but less than 5 Hz. The Rx Noise: is still
      red, but varying from -28 to -21 dB during the receive segment.

      Of course by resetting the Si-570 under CFGSR I lost what frequency
      accuracy I may have had. PSDR 2.0 is still not controlling the Si-570
      at all. I can't seem to get it calibrated in SR40 for some reason. So
      I'm at whatever the factory setting is, although I needed some
      correction when 2.0 was working.

      We do this for fun... We do this for fun... We do this for ........

      73, Garey - K4OAH
      Glen Allen, VA

    • Alan
      ... From: Subject: Re: [softrock40] Adjust level in Soft Rock light. ... In my experience you should not use the mixer. In my system it introduces phase shift
      Message 37 of 37 , Feb 6, 2011
      • 0 Attachment
        ----- Original Message -----
        From:
        Subject: Re: [softrock40] Adjust level in Soft Rock light.


        >OK I finally got a chance to play again and found the Delta 44 panel. The
        >inputs were all the way to the bottom. -144, I raised them to the top of
        >the green -13 on the Delta 44 panel and will see how it runs.


        In my experience you should not use the mixer.
        In my system it introduces phase shift under certain settings.
        Just use the default setting in the Patchbay/Router.
        Just use the presets.

        73 Alan G4ZFQ
      Your message has been successfully submitted and would be delivered to recipients shortly.