Loading ...
Sorry, an error occurred while loading the content.

Re: OK, I give up.....

Expand Messages
  • Philip
    This is the odd thing Alan.. On mine, there is very little or even no noise till I do the band swap... Yesterday, I forgot to band swap and WSPR did 8 of 2
    Message 1 of 37 , Feb 1, 2011
    • 0 Attachment
      This is the odd thing Alan..
      On mine, there is very little or even no noise till I do the
      band swap...

      Yesterday, I forgot to band swap and WSPR did 8 of 2 minute
      receives on 40 with nothing more than the odd faint tracer in any
      of the slots...
      Band swapped and up it came with a screen full of spots...

      > But does it not at least show noise? The Softrock will most likely be at
      > it's startup frequency or where it was last left.
      >
      > 73 Alan G4ZFQ
      >
    • Alan
      ... From: Subject: Re: [softrock40] Adjust level in Soft Rock light. ... In my experience you should not use the mixer. In my system it introduces phase shift
      Message 37 of 37 , Feb 6, 2011
      • 0 Attachment
        ----- Original Message -----
        From:
        Subject: Re: [softrock40] Adjust level in Soft Rock light.


        >OK I finally got a chance to play again and found the Delta 44 panel. The
        >inputs were all the way to the bottom. -144, I raised them to the top of
        >the green -13 on the Delta 44 panel and will see how it runs.


        In my experience you should not use the mixer.
        In my system it introduces phase shift under certain settings.
        Just use the default setting in the Patchbay/Router.
        Just use the presets.

        73 Alan G4ZFQ
      Your message has been successfully submitted and would be delivered to recipients shortly.