Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: WSPR 3.0 - the all-band WSPR/Mobo combo

Expand Messages
  • Sid Boyce
    ... I had found it by doing a google search and briefly read a bit about it. ... No problem. 73 ... Sid. 73 Rob PA0RWE ... -- Sid Boyce ... Hamradio License
    Message 1 of 19 , Jan 30, 2011
    • 0 Attachment
      On 30/01/11 18:21, robengberts wrote:
      > Hi Alex and Sid,
      >
      > I found on the hamlib site r3024 and installed that. Still no rigs #2509
      > and #2511. But I saw in de source files that my SDR was added so it
      > should work... I ask the hamlib developers what the problem could be.
      > They reply that because both rigs are USB driven, maybe I had not
      > installed libusb-dev. And indeed I did not.
      > I installed libusb-dev and compiled the hamlib map again and... eureka..
      > the missing rigs are present now and WSPR controls my KTH-SDR rig OK!
      >
      > For Sid: look at http://home.kpn.nl/rw.engberts/sdr_kth.htm and you will
      > read all about the KTH-SDR kit project.
      >
      I had found it by doing a google search and briefly read a bit about it.

      > Thanks both of you for help!
      >
      >
      No problem.
      73 ... Sid.


      73 Rob PA0RWE
      >
      > --- In softrock40@yahoogroups.com <mailto:softrock40%40yahoogroups.com>,
      > "Alex" <alexlee188@...> wrote:
      > >
      > >
      > > --- In softrock40@yahoogroups.com
      > <mailto:softrock40%40yahoogroups.com>, Sid Boyce <sboyce@> wrote:
      > > >
      > > > On 30/01/11 10:27, robengberts wrote:
      > > > > Hi Alex and Sid,
      > > > >
      > > > > maybe I had to reboot, but when I now run rigctl -V I see the right
      > > > > version (Hamlib 1.2.13svn)...
      > > > > That's ok by now. But when I do rigctl -l I missed some kits,
      > only kits
      > > > > #2501, #2502, #2506 and #2508 are loaded. Did you see the same as
      > I do?
      > > > >
      > >
      > >
      > >
      > > Hi Rob,
      > >
      > >
      > >
      > > I don't see #2511 (KTH-SDR) in my list. The #2509 (Softrock) is in
      > the list.
      > >
      > > So you will need a newer version of the svn (than r3000), but a
      > version that works !!!
      > >
      > > Maybe try r3001, r3002 ... until it works?
      > >
      > > 73 Alex
      > >
      >
      >


      --
      Sid Boyce ... Hamradio License G3VBV, Licensed Private Pilot
      Emeritus IBM/Amdahl Mainframes and Sun/Fujitsu Servers Tech Support
      Senior Staff Specialist, Cricket Coach
      Microsoft Windows Free Zone - Linux used for all Computing Tasks
    Your message has been successfully submitted and would be delivered to recipients shortly.