Loading ...
Sorry, an error occurred while loading the content.
 

Re: [softrock40] Re: QRP2000 USB-Controlled Synthesizer - Unknown Device (USB)

Expand Messages
  • Dan
    Hi, I have finalized the USB LO from RXTX Ensemble (equiped with the new chip/firmware). The problem is the same so no hope for me to solve it in the QRP2000
    Message 1 of 18 , Dec 1, 2010
      Hi,

      I have finalized the USB LO from RXTX Ensemble (equiped with the new chip/firmware).
      The problem is the same so no hope for me to solve it in the QRP2000 by just changing the USB chip...:-(

      73
      Dan
      YO3GGX
      WebSDR http://yo3ggx.1p.ro:8765/


      On 11/30/2010 11:39 PM, g8voip wrote:
       

      Hi Dan,

      You might not see the same problem with the Ensemble, as that uses Fred PE0FKO's upgraded version of the AVR firmware, where the QRP2000 USB Synth still uses the original DG8SAQ v1.4 firmware, which does have an odd bug in it.

      I have swapped the firmware in the couple of USB synths I have here to Fred's version and not had any problem.

      I actually used one of my modified USB synths as the test bed for all of the beta firmware testing Ihave done for Fred since v15.09.

      73, Bob G8VOI

      --- In softrock40@yahoogroups.com, Dan <danto@...> wrote:
      >
      > Hi Roelof,
      >
      > Great that you are satisfied with the Asus. For me is useless as I need it in Linux for the WebSDR and I cannot use it because some incompatibilities with other cards.
      > Anyway, the majority of WebSDR servers around here are using the Asus with very good results.
      >
      > I'm in the process of building the RxTx Ensemble with a similar USB controlled Oscillator as in QRP2000.
      > I will see soon if the problem is the same.
      >
      > 73
      > Dan
      > YO3GGX
      > WebSDR: http://yo3ggx.1p.ro:8765/
      >
      >
      > On 11/30/2010 11:07 PM, Roelof Bakker wrote:
      > > Hello Dan,
      > >
      > > I'm afraid I can't help you with this problem.
      > >
      > > On an other note, I have a similar problem with a EMU 0202 USB external
      > > soundcard.
      > > Under Windows XP the PC freezes on start up and will only proceed further
      > > when the EMU is switched of with the hardware power switch. I have tried
      > > all advice available, including
      > >
      > > It does start up under Winder 7 32 bit, but only as USB 1.1 device. Again
      > > switching it on and off with the power switch on the front panel let it
      > > start as USB 2.0 device. It is an excellent sound card, but these start up
      > > problems are a bit annoying.
      > > I have tried all advice available, including the most recent Windows 7
      > > drivers from EMU, but alas, no joy.
      > >
      > > Hence I followed your advice, given last week, and purchased a ASUS Xonar
      > > D1 internal soundcard. It works very well with my RX LF Ensemble once the
      > > ASIO drivers are used. This is also the case with the EMU 0202 USB.
      > >
      > > I use the RX LF Ensemble for weak signal work at longwave and the ASUS
      > > card seems to be able to copy the weak ones as good as the EMU 0202.
      > >
      > > 73,
      > > Roelof, pa0rdt
      > >


    • Alan
      ... From: Dan Subject: Re: [softrock40] Re: QRP2000 USB-Controlled Synthesizer - Unknown Device (USB) ... You seem to have my problem No 2:- ... Other than
      Message 2 of 18 , Dec 1, 2010
        ----- Original Message -----
        From: "Dan"
        Subject: Re: [softrock40] Re: QRP2000 USB-Controlled Synthesizer - Unknown
        Device (USB)


        > Hi,
        >
        > I have finalized the USB LO from RXTX Ensemble (equiped with the new
        > chip/firmware).
        > The problem is the same so no hope for me to solve it in the QRP2000 by
        > just changing the USB chip...:-(
        >

        You seem to have my problem No 2:-

        >2) Sometimes another USB device blocks the detection of the Softrock
        >device.
        Other than pulling out that device there seems no solution. Most seem to
        find that once the Softrock driver has been installed it is best to startup
        with the Softrock connected and switched on.

        If you do not attempt to solve it there is no hope.

        73 Alan G4ZFQ
      • Dan
        Hi Alan, I will try to pull out the PC tomorrow to check which device conflicts with Softrock. 73 Dan YO3GGX
        Message 3 of 18 , Dec 1, 2010
          Hi Alan,

          I will try to pull out the PC tomorrow to check which device conflicts with Softrock.

          73
          Dan
          YO3GGX

          On 12/1/2010 9:37 PM, Alan wrote:
           


          ----- Original Message -----
          From: "Dan"
          Subject: Re: [softrock40] Re: QRP2000 USB-Controlled Synthesizer - Unknown
          Device (USB)

          > Hi,
          >
          > I have finalized the USB LO from RXTX Ensemble (equiped with the new
          > chip/firmware).
          > The problem is the same so no hope for me to solve it in the QRP2000 by
          > just changing the USB chip...:-(
          >

          You seem to have my problem No 2:-

          >2) Sometimes another USB device blocks the detection of the Softrock
          >device.
          Other than pulling out that device there seems no solution. Most seem to
          find that once the Softrock driver has been installed it is best to startup
          with the Softrock connected and switched on.

          If you do not attempt to solve it there is no hope.

          73 Alan G4ZFQ


        • Dan
          Hi Alan, Something else interesting. If I try to click on Reboot (Si570 TAB in CFGSR_V1.3.exe) I have the same issue. The device is no more recognized and I
          Message 4 of 18 , Dec 1, 2010
            Hi Alan,

            Something else interesting.
            If I try to click on Reboot (Si570 TAB in CFGSR_V1.3.exe) I have the same issue.
            The device is no more recognized and I have to restart the PC.

            73
            Dan
            YO3GGX

            On 12/1/2010 9:37 PM, Alan wrote:
             


            ----- Original Message -----
            From: "Dan"
            Subject: Re: [softrock40] Re: QRP2000 USB-Controlled Synthesizer - Unknown
            Device (USB)

            > Hi,
            >
            > I have finalized the USB LO from RXTX Ensemble (equiped with the new
            > chip/firmware).
            > The problem is the same so no hope for me to solve it in the QRP2000 by
            > just changing the USB chip...:-(
            >

            You seem to have my problem No 2:-

            >2) Sometimes another USB device blocks the detection of the Softrock
            >device.
            Other than pulling out that device there seems no solution. Most seem to
            find that once the Softrock driver has been installed it is best to startup
            with the Softrock connected and switched on.

            If you do not attempt to solve it there is no hope.

            73 Alan G4ZFQ



          • Dan
            Hi, I have tried during the weekend to extract all other USB devices (around 8) and check that the RXTX Ensemble and QRP2000 are recognised by Windows XP with
            Message 5 of 18 , Dec 6, 2010
              Hi,

              I have tried during the weekend to extract all other USB devices (around 8) and check that the RXTX Ensemble and QRP2000 are recognised by Windows XP with a positive result.
              Then adding USB devices one by one to find who is the conflicting one.
              The answer is: the USB KVM switch (ATEN using a Logitech USB keyboard and a VX Nano cordless mouse). If this is not connected when the Softrock is connected, then it is recognized each time when plugged without problems.
              The same happen with both Softrock and QRP2000, so fore sure a different type/version of firmware does not help.

              It seems for me that the USB to I2C chip/firmware has some incompatibilities most probable with the USB mouse, even at the current version of firmware.

              73
              Dan
              YO3GGX
              WebSDR: http://yo3ggx.1p.ro:8765/

              On 11/30/2010 11:39 PM, g8voip wrote:
               

              Hi Dan,

              You might not see the same problem with the Ensemble, as that uses Fred PE0FKO's upgraded version of the AVR firmware, where the QRP2000 USB Synth still uses the original DG8SAQ v1.4 firmware, which does have an odd bug in it.

              I have swapped the firmware in the couple of USB synths I have here to Fred's version and not had any problem.

              I actually used one of my modified USB synths as the test bed for all of the beta firmware testing Ihave done for Fred since v15.09.

              73, Bob G8VOI

              --- In softrock40@yahoogroups.com, Dan <danto@...> wrote:
              >
              > Hi Roelof,
              >
              > Great that you are satisfied with the Asus. For me is useless as I need it in Linux for the WebSDR and I cannot use it because some incompatibilities with other cards.
              > Anyway, the majority of WebSDR servers around here are using the Asus with very good results.
              >
              > I'm in the process of building the RxTx Ensemble with a similar USB controlled Oscillator as in QRP2000.
              > I will see soon if the problem is the same.
              >
              > 73
              > Dan
              > YO3GGX
              > WebSDR: http://yo3ggx.1p.ro:8765/
              >
              >
              > On 11/30/2010 11:07 PM, Roelof Bakker wrote:
              > > Hello Dan,
              > >
              > > I'm afraid I can't help you with this problem.
              > >
              > > On an other note, I have a similar problem with a EMU 0202 USB external
              > > soundcard.
              > > Under Windows XP the PC freezes on start up and will only proceed further
              > > when the EMU is switched of with the hardware power switch. I have tried
              > > all advice available, including
              > >
              > > It does start up under Winder 7 32 bit, but only as USB 1.1 device. Again
              > > switching it on and off with the power switch on the front panel let it
              > > start as USB 2.0 device. It is an excellent sound card, but these start up
              > > problems are a bit annoying.
              > > I have tried all advice available, including the most recent Windows 7
              > > drivers from EMU, but alas, no joy.
              > >
              > > Hence I followed your advice, given last week, and purchased a ASUS Xonar
              > > D1 internal soundcard. It works very well with my RX LF Ensemble once the
              > > ASIO drivers are used. This is also the case with the EMU 0202 USB.
              > >
              > > I use the RX LF Ensemble for weak signal work at longwave and the ASUS
              > > card seems to be able to copy the weak ones as good as the EMU 0202.
              > >
              > > 73,
              > > Roelof, pa0rdt
              > >


            Your message has been successfully submitted and would be delivered to recipients shortly.