Loading ...
Sorry, an error occurred while loading the content.

Re: E-mu 0202 Distorted Audio Help Please

Expand Messages
  • Mack WB4MAK
    Lee, Thank you. I was never able to get this to work correctly in WinRadHD but in WinRad (not HD) it works perfectly. I ve switched to that program and it
    Message 1 of 3 , Nov 1, 2010
    • 0 Attachment
      Lee,

      Thank you. I was never able to get this to work correctly in WinRadHD but in WinRad (not HD) it works perfectly. I've switched to that program and it worked out of the box. Must be an issue with WinRadHD.

      I appreciate the tips but it was never as good as plain WinRad.

      73,

      Mack de WB4MAK

      --- In softrock40@yahoogroups.com, "g3sew" <g3sew@...> wrote:
      >
      > With the ASIO drivers I find that the audio distorts very easily. But I can get around the problem by using the input knobs on the box fully anticlockwise, and also setting the volume level in WinradHD quite low, and putting the volume up on the powered speakers that I have plugged in.
      >
      > I don't get these problems if I use the MME 16-bit drivers.
      >
      >
      > Lee
      >
      >
      > --- In softrock40@yahoogroups.com, "Mack WB4MAK" <mccormick_mack@> wrote:
      > >
      > > The audio output from from the headphone and stereo output jack on the back is severely distorted. It has a distorted clipped sound.
      > >
      > > I'm trying to use this card with WinRadHD at 192 kHz using ASIO drivers. WinRadHD sees things fine at 192 kHz but the audio is so distorted to be unusable. RX Ensemble. Win 7 x64 with latest beta Win 7 drivers from Creative.
      > >
      > > I know others have made this work. What is the secret please?
      > >
      > > Settings in WinRadHD
      > > Soundcard: ASIO E-MU 0202 | USB
      > > Samplerate: 192000 In and 12000 Out
      > > ASIO Control Panel: Shows 192 kHz, Buffer 10 ms Bit Depth: 24-bit
      > > Options: ASIO 24 bit drivers
      > > Driver shows USB 2.0
      > >
      > > I can make it work using MME drivers but only at 48 kHz.
      > >
      > > Thanks in advance for helping me solve this issue.
      > >
      > > 73,
      > >
      > > Mack de WB4MAK
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.