Loading ...
Sorry, an error occurred while loading the content.
 

Rocky question clarification

Expand Messages
  • Brent DeWitt
    I should have said PC I/Q out to the SoftRock. -----Original Message----- From: Brent DeWitt Sent: Jun 1, 2010 10:07 AM To: softrock40@yahoogroups.com,
    Message 1 of 2 , Jun 1, 2010
      I should have said "PC I/Q out to the SoftRock."


      -----Original Message-----
      From: Brent DeWitt
      Sent: Jun 1, 2010 10:07 AM
      To: softrock40@yahoogroups.com, softrock40@yahoogroups.com
      Subject: Re: [softrock40] Rocky questions

       

      I've recently been dabbling into using PSK31 via Rocky on my RXTX 6.3.  I've noticed that the I/Q out has frequent and non-periodic "clicks" during tranmission at a rate of one or two every couple of seconds.  This is true of the internal motherboard sound as well as two USB external devices, a Sound Blaster Extigy and a Turtle Beach output only dongle.  I've tried both the internal motherboard USB ports and a 4 port PCI USB 2.0 card with no noticable difference.  None of the clicks show up then any of the devices are used for sidetone audio out or music.  According to the task manager under Win XP, CPU usage is between15% and 20% for all operating processes combined.

      Any thoughts what might be causing this?  For that matter, should I be concerned?

      73,

      Brent - AB1LF


      -----Original Message-----
      From: Alan
      Sent: Jun 1, 2010 1:22 AM
      To: softrock40@yahoogro ups.com
      Subject: Re: [softrock40] Rocky questions

       


      ----- Original Message -----
      From: "BD"
      Subject: [softrock40] Rocky questions

      > What's the most appropriate forum/user group for asking questions about
      > Rocky?
      >

      I don't know of any other than this one.

      What is your question?

      73 Alan G4ZFQ

      
      
    • c.oawright
      Hello Brent, Charles WC5MC and a I had a discussion about this. Search clicks and pops Can you hear the noise clicks on the IQ input to the softrock? Having
      Message 2 of 2 , Jun 1, 2010
        Hello Brent,

        Charles WC5MC and a I had a discussion about this. Search "clicks and pops"

        Can you hear the noise clicks on the IQ input to the softrock?

        Having the same trouble with my rx-tx 6.3 rig and have found a few things that clear it.

        Run Rocky in lowest video resolution and noise seems less frequent.

        When transmitting and the noise starts, click view/setting and click the com port tab a couple of times. That clears my noise almost always.

        Reset Rocky and power cycle softrock

        I am using Vista, two creative labs 5.1 usb sound cards and computer is a cheap Emachine 2 ghz dual core . CPU usage is about the same as you are reporting.

        On PSK31 my noise sounds like a horse changing gate and pulling up lame.
        On CW the receive end complains the signal is "hashy" My monitor receiver confirms the report.

        I can see and hear the noise on the IQ inputs but can not tell you the exact cause???? I suspect PCI buss noise but dont know if it is caused by the software or just inherent in the computer.

        I think others may be having the same type problem.

        Charles
        WB4HLW
      Your message has been successfully submitted and would be delivered to recipients shortly.