Loading ...
Sorry, an error occurred while loading the content.

RE: [softrock40] Re: Soundblaster Audigy SE poor HF performance

Expand Messages
  • Conrad_G0RUZ
    If I recall correctly there are two drivers with the Audigy, if you are using Winrad fro instance and select the 24 bit/ 96 kHz ASIO drivers you will get the
    Message 1 of 9 , May 3, 2006
    • 0 Attachment
      If I recall correctly there are two drivers with the Audigy, if you are
      using Winrad fro instance and select the 24 bit/ 96 kHz ASIO drivers you
      will get the full bandwidth. Basically you appear to be using the wrong
      driver.

      Have a look at this article it may help.

      http://www.soundonsound.com/sos/apr03/articles/creativeaudigy2.asp

      73

      Conrad G0RUZ

      > -----Original Message-----
      > From: softrock40@yahoogroups.com
      > [mailto:softrock40@yahoogroups.com] On Behalf Of gw4gte
      > Sent: 03 May 2006 12:27
      > To: softrock40@yahoogroups.com
      > Subject: [softrock40] Re: Soundblaster Audigy SE poor HF performance
      >
      > Hi Stewart,
      >
      > I'm also running the Audigy SE and get half the b/w I would
      > have expected. Could I just check I'm doing the same as you >
      >
      > From the EAX console, I'm selecting rec / select recording format,
      >
      > and in the config window, "format,channel" on both WAV, mono
      > and WAV, stereo is set to 96kHz, 24 bit.
      >
      > In the "surround mixer" window, REC is set to line-in.
      >
      > Rocky and KGK both show half b/w spectrum.
      >
      > btw: Can't get this card working with PowerSDR. Any luck with yours?
      >
      > Also, I think this card needs delayed channel compensation -
      > at least mine works better like that.
      >
      > Any comments appreciated
      >
      > cheers
      > Dave GW4GTE
      >
      > --- In softrock40@yahoogroups.com, "g3ysx" <stewart@...> wrote:
      > >
      > > Yes, instaling the creative s/w packages and running the mixer
      > fixed it.
      > >
      > > I am not sure why.
      > >
      > > The mixer seemed to say that it was in line i/p mode when I ran it,
      > > but after toggling between mic and line a couple of times, and
      > turning
      > > off the other i/p sources, I re-ran rocky and the b/w is now
      > correct.
      > >
      > > Thanks
      > >
      > > Stewart G3YSX
      > >
      > >
      > > --- In softrock40@yahoogroups.com, "Philip Lock." <g7jur@> wrote:
      > > >
      > > > Hi Stewart.
      > > > I am using ths SoundCard, and it works very well.
      > > > Make sure you have installed the " Creative EAX console".
      > > > And set it to 24 bit 96kbs.
      > > > Philip g7jur.
      > > >
      > > >
      > > > --- In softrock40@yahoogroups.com, Stewart Bryant <stewart@>
      > wrote:
      > > > >
      > > > > I have a soundblaster Audigy SE and I find that even in 96KHz
      > > > > sampling mode the the audio cutoff is about 25KHz (i.e. I see
      > > > > about ± 30KHz of spectrum and at that point I am on the noise
      > > > > floor).
      > > > >
      > > > > The card seems to have a single universal analog input for
      > > > > mike/line etc, so I imagine that I am hitting the upper
      > limit of
      > > > > the input amplifier.
      > > > >
      > > > > Is this normal for this card?
      > > > >
      > > > > Is there some config that I need to do?
      > > > >
      > > > > I have the aux connector connected is that making a difference?
      > > > >
      > > > > Do I need the digital interface unit to get it to work?
      > > > >
      > > > > Thanks
      > > > >
      > > > > Stewart G3YSX
      > > > >
      > > >
      > >
      >
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • gw4gte
      Hi conrad, Thanks for that suggestion. I ve not been aware of a driver issue previously. afaik, the SE card doesn t have an ASIO driver available though.
      Message 2 of 9 , May 3, 2006
      • 0 Attachment
        Hi conrad,

        Thanks for that suggestion. I've not been aware of a driver issue
        previously. afaik, the SE card doesn't have an ASIO driver available
        though. Perhaps Stewart may comment on any driver issues.

        Many thanks

        Dave GW4GTE

        --- In softrock40@yahoogroups.com, "Conrad_G0RUZ" <conrad@...> wrote:
        >
        > If I recall correctly there are two drivers with the Audigy, if
        you are
        > using Winrad fro instance and select the 24 bit/ 96 kHz ASIO
        drivers you
        > will get the full bandwidth. Basically you appear to be using the
        wrong
        > driver.
        >
        > Have a look at this article it may help.
        >
        > http://www.soundonsound.com/sos/apr03/articles/creativeaudigy2.asp
        >
        > 73
        >
        > Conrad G0RUZ
        >
        > > -----Original Message-----
        > > From: softrock40@yahoogroups.com
        > > [mailto:softrock40@yahoogroups.com] On Behalf Of gw4gte
        > > Sent: 03 May 2006 12:27
        > > To: softrock40@yahoogroups.com
        > > Subject: [softrock40] Re: Soundblaster Audigy SE poor HF
        performance
        > >
        > > Hi Stewart,
        > >
        > > I'm also running the Audigy SE and get half the b/w I would
        > > have expected. Could I just check I'm doing the same as you >
        > >
        > > From the EAX console, I'm selecting rec / select recording
        format,
        > >
        > > and in the config window, "format,channel" on both WAV, mono
        > > and WAV, stereo is set to 96kHz, 24 bit.
        > >
        > > In the "surround mixer" window, REC is set to line-in.
        > >
        > > Rocky and KGK both show half b/w spectrum.
        > >
        > > btw: Can't get this card working with PowerSDR. Any luck with
        yours?
        > >
        > > Also, I think this card needs delayed channel compensation -
        > > at least mine works better like that.
        > >
        > > Any comments appreciated
        > >
        > > cheers
        > > Dave GW4GTE
        > >
        > > --- In softrock40@yahoogroups.com, "g3ysx" <stewart@> wrote:
        > > >
        > > > Yes, instaling the creative s/w packages and running the mixer
        > > fixed it.
        > > >
        > > > I am not sure why.
        > > >
        > > > The mixer seemed to say that it was in line i/p mode when I
        ran it,
        > > > but after toggling between mic and line a couple of times, and
        > > turning
        > > > off the other i/p sources, I re-ran rocky and the b/w is now
        > > correct.
        > > >
        > > > Thanks
        > > >
        > > > Stewart G3YSX
        > > >
        > > >
        > > > --- In softrock40@yahoogroups.com, "Philip Lock." <g7jur@>
        wrote:
        > > > >
        > > > > Hi Stewart.
        > > > > I am using ths SoundCard, and it works very well.
        > > > > Make sure you have installed the " Creative EAX console".
        > > > > And set it to 24 bit 96kbs.
        > > > > Philip g7jur.
        > > > >
        > > > >
        > > > > --- In softrock40@yahoogroups.com, Stewart Bryant <stewart@>
        > > wrote:
        > > > > >
        > > > > > I have a soundblaster Audigy SE and I find that even in
        96KHz
        > > > > > sampling mode the the audio cutoff is about 25KHz (i.e. I
        see
        > > > > > about ± 30KHz of spectrum and at that point I am on the
        noise
        > > > > > floor).
        > > > > >
        > > > > > The card seems to have a single universal analog input for
        > > > > > mike/line etc, so I imagine that I am hitting the upper
        > > limit of
        > > > > > the input amplifier.
        > > > > >
        > > > > > Is this normal for this card?
        > > > > >
        > > > > > Is there some config that I need to do?
        > > > > >
        > > > > > I have the aux connector connected is that making a
        difference?
        > > > > >
        > > > > > Do I need the digital interface unit to get it to work?
        > > > > >
        > > > > > Thanks
        > > > > >
        > > > > > Stewart G3YSX
        > > > > >
        > > > >
        > > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        >
      • Conrad_G0RUZ
        Ah the SE is a cut down version, perhaps it only does 24/96 playback. I use a Delta 44 much better! 73 Conrad G0RUZ
        Message 3 of 9 , May 3, 2006
        • 0 Attachment
          Ah the SE is a cut down version, perhaps it only does 24/96 playback. I use
          a Delta 44 much better!

          73

          Conrad G0RUZ

          > -----Original Message-----
          > From: softrock40@yahoogroups.com
          > [mailto:softrock40@yahoogroups.com] On Behalf Of gw4gte
          > Sent: 03 May 2006 13:08
          > To: softrock40@yahoogroups.com
          > Subject: [softrock40] Re: Soundblaster Audigy SE poor HF performance
          >
          > Hi conrad,
          >
          > Thanks for that suggestion. I've not been aware of a driver
          > issue previously. afaik, the SE card doesn't have an ASIO
          > driver available though. Perhaps Stewart may comment on any
          > driver issues.
          >
          > Many thanks
          >
          > Dave GW4GTE
          >
          > --- In softrock40@yahoogroups.com, "Conrad_G0RUZ" <conrad@...> wrote:
          > >
          > > If I recall correctly there are two drivers with the Audigy, if
          > you are
          > > using Winrad fro instance and select the 24 bit/ 96 kHz ASIO
          > drivers you
          > > will get the full bandwidth. Basically you appear to be using the
          > wrong
          > > driver.
          > >
          > > Have a look at this article it may help.
          > >
          > > http://www.soundonsound.com/sos/apr03/articles/creativeaudigy2.asp
          > >
          > > 73
          > >
          > > Conrad G0RUZ
          > >
          > > > -----Original Message-----
          > > > From: softrock40@yahoogroups.com
          > > > [mailto:softrock40@yahoogroups.com] On Behalf Of gw4gte
          > > > Sent: 03 May 2006 12:27
          > > > To: softrock40@yahoogroups.com
          > > > Subject: [softrock40] Re: Soundblaster Audigy SE poor HF
          > performance
          > > >
          > > > Hi Stewart,
          > > >
          > > > I'm also running the Audigy SE and get half the b/w I would have
          > > > expected. Could I just check I'm doing the same as you >
          > > >
          > > > From the EAX console, I'm selecting rec / select recording
          > format,
          > > >
          > > > and in the config window, "format,channel" on both WAV, mono and
          > > > WAV, stereo is set to 96kHz, 24 bit.
          > > >
          > > > In the "surround mixer" window, REC is set to line-in.
          > > >
          > > > Rocky and KGK both show half b/w spectrum.
          > > >
          > > > btw: Can't get this card working with PowerSDR. Any luck with
          > yours?
          > > >
          > > > Also, I think this card needs delayed channel compensation - at
          > > > least mine works better like that.
          > > >
          > > > Any comments appreciated
          > > >
          > > > cheers
          > > > Dave GW4GTE
          > > >
          > > > --- In softrock40@yahoogroups.com, "g3ysx" <stewart@> wrote:
          > > > >
          > > > > Yes, instaling the creative s/w packages and running the mixer
          > > > fixed it.
          > > > >
          > > > > I am not sure why.
          > > > >
          > > > > The mixer seemed to say that it was in line i/p mode when I
          > ran it,
          > > > > but after toggling between mic and line a couple of times, and
          > > > turning
          > > > > off the other i/p sources, I re-ran rocky and the b/w is now
          > > > correct.
          > > > >
          > > > > Thanks
          > > > >
          > > > > Stewart G3YSX
          > > > >
          > > > >
          > > > > --- In softrock40@yahoogroups.com, "Philip Lock." <g7jur@>
          > wrote:
          > > > > >
          > > > > > Hi Stewart.
          > > > > > I am using ths SoundCard, and it works very well.
          > > > > > Make sure you have installed the " Creative EAX console".
          > > > > > And set it to 24 bit 96kbs.
          > > > > > Philip g7jur.
          > > > > >
          > > > > >
          > > > > > --- In softrock40@yahoogroups.com, Stewart Bryant <stewart@>
          > > > wrote:
          > > > > > >
          > > > > > > I have a soundblaster Audigy SE and I find that even in
          > 96KHz
          > > > > > > sampling mode the the audio cutoff is about 25KHz (i.e. I
          > see
          > > > > > > about ± 30KHz of spectrum and at that point I am on the
          > noise
          > > > > > > floor).
          > > > > > >
          > > > > > > The card seems to have a single universal analog input for
          > > > > > > mike/line etc, so I imagine that I am hitting the upper
          > > > limit of
          > > > > > > the input amplifier.
          > > > > > >
          > > > > > > Is this normal for this card?
          > > > > > >
          > > > > > > Is there some config that I need to do?
          > > > > > >
          > > > > > > I have the aux connector connected is that making a
          > difference?
          > > > > > >
          > > > > > > Do I need the digital interface unit to get it to work?
          > > > > > >
          > > > > > > Thanks
          > > > > > >
          > > > > > > Stewart G3YSX
          > > > > > >
          > > > > >
          > > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > Yahoo! Groups Links
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > >
          >
          >
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
        • Stewart Bryant
          ... No I still have some MP3 mode selected - I never touched that. ... In the mixer I have everything with a red x except line in and master vol. I *think*
          Message 4 of 9 , May 3, 2006
          • 0 Attachment


            gw4gte wrote:
            Hi Stewart,
            
            I'm also running the Audigy SE and get half the b/w I would have 
            expected. Could I just check I'm doing the same as you > 
            
            >From the EAX console, I'm selecting  rec / select recording format,
            
            and in the config window, "format,channel" on both WAV, mono and 
            WAV, stereo is set to 96kHz, 24 bit.
              

            No I still have some MP3 mode selected - I never touched that.
            In the "surround mixer" window, REC is set to line-in.
              

            In the mixer I have everything with a red x except line in and master vol. I *think*
            that it was running this and selecting these options that switched into the correct
            driver mode.

            The spectrum is the right width in both PowerSDR and Rocky. I have
            not tried any of the other s/w yet.

            I will get the signal generator out this evening and check the balance.

            - Stewart



            Rocky and KGK both show half b/w spectrum.
            
            btw: Can't get this card working with PowerSDR. Any luck with yours?
            
            Also, I think this card needs delayed channel compensation - at 
            least mine works better like that.
            
            Any comments appreciated
            
            cheers
            Dave  GW4GTE 
            
            --- In softrock40@yahoogroups.com, "g3ysx" <stewart@...> wrote:
              
            Yes, instaling the creative s/w packages and running the mixer 
                
            fixed it. 
              
            I am not sure why. 
            
            The mixer seemed to say that it was in line i/p mode when I ran it,
            but after toggling between mic and line a couple of times, and 
                
            turning
              
            off the other i/p sources, I re-ran rocky and the b/w is now 
                
            correct.
              
            Thanks
            
            Stewart G3YSX
            
            
            --- In softrock40@yahoogroups.com, "Philip Lock." <g7jur@> wrote:
                
            Hi Stewart.
            I am using ths SoundCard, and it works very well.
            Make sure you have installed the " Creative EAX console".
            And set it to 24 bit 96kbs.
            Philip g7jur.
            
            
            --- In softrock40@yahoogroups.com, Stewart Bryant <stewart@> 
                  
            wrote:
              
            I have a soundblaster Audigy SE and I find that even
            in 96KHz sampling mode the the audio cutoff is about
            25KHz (i.e. I see about ± 30KHz of spectrum and
            at that point I am on the noise floor).
            
            The card seems to have a single universal analog
            input for mike/line etc, so I imagine that I am
            hitting the upper limit of the input amplifier.
            
            Is this normal for this card?
            
            Is there some config that I need to do?
            
            I have the aux connector connected is that making a
            difference?
            
            Do I need the digital interface unit to get it to work?
            
            Thanks
            
            Stewart G3YSX
            
                    
            
            
            
            
            
             
            Yahoo! Groups Links
            
            <*> To visit your group on the web, go to:
                http://groups.yahoo.com/group/softrock40/
            
            <*> To unsubscribe from this group, send an email to:
                softrock40-unsubscribe@yahoogroups.com
            
            <*> Your use of Yahoo! Groups is subject to:
                http://docs.yahoo.com/info/terms/
             
            
            
            
            
              
          Your message has been successfully submitted and would be delivered to recipients shortly.