Loading ...
Sorry, an error occurred while loading the content.

SDR-radio

Expand Messages
  • Mr Doug -
    I brought this up before when the last version of SDR-radio 1E came out early in March and I was wondering if anyone had similar problems or any ideas on what
    Message 1 of 2 , Apr 1, 2010
    • 0 Attachment
      I brought this up before when the last version of SDR-radio 1E came out early in March and I was wondering if anyone had similar problems or any ideas on what the heck is going on.

      It sounds like all signals have intermod or severe overload and distortion. I reloaded version 1D and it now does the same thing. It did not before. I would think I had a problem with my sound card or hardware but every other decode SW I have tried, PSDR, HDradio, etc. works fine. The only one that exhibits this behavior is SRD-radio. I am using an EMU 0202 USB and turning the volume controls fully down makes no difference other than changing the absolute levels. I had thought that going back to the 1D version would return me to a working copy but it now does the same thing. Any thoughts or ideas would be appreciated.

      Doug
    • Dominic Baines
      I ll be helping Simon (HB9DRV) support the Softrock SDR RX and eventually RXTX with SDR-Radio. I built the hardware he is using for software development. The
      Message 2 of 2 , Apr 2, 2010
      • 0 Attachment
        I'll be helping Simon (HB9DRV) support the Softrock SDR RX and eventually RXTX with SDR-Radio. I built the hardware he is using for software development.

        The D and E releases are preview releases and all the functionality may not be complete in them.

        I believe Simon is hoping that a beta 1.0 might become available just after or over Easter, with a release one week later.

        72
        Dom
        M1KTA
        --- On Fri, 2/4/10, Mr Doug - <dsc3507@...> wrote:

        From: Mr Doug - <dsc3507@...>
        Subject: [softrock40] SDR-radio
        To: softrock40@yahoogroups.com
        Date: Friday, 2 April, 2010, 3:14

         

        I brought this up before when the last version of SDR-radio 1E came out early in March and I was wondering if anyone had similar problems or any ideas on what the heck is going on.

        It sounds like all signals have intermod or severe overload and distortion. I reloaded version 1D and it now does the same thing. It did not before. I would think I had a problem with my sound card or hardware but every other decode SW I have tried, PSDR, HDradio, etc. works fine. The only one that exhibits this behavior is SRD-radio. I am using an EMU 0202 USB and turning the volume controls fully down makes no difference other than changing the absolute levels. I had thought that going back to the 1D version would return me to a working copy but it now does the same thing. Any thoughts or ideas would be appreciated.

        Doug


      Your message has been successfully submitted and would be delivered to recipients shortly.