Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Rocky

Expand Messages
  • Norberto Modanesi
    I did it, but, no Tx Thanks
    Message 1 of 54 , Oct 3, 2009
    • 0 Attachment
      I did it, but, no Tx
      Thanks


      Jeffrey Peters escribiĆ³:
      > I believe you need to go to Rocky Settings, the click on the transmit tab.That
      > will open another window and click the box for "Enable Transmit"
      >
      > Hope that helps, Jeff - K9JP
      >
      > On Fri, Oct 2, 2009 at 9:18 AM, neiperalta <norberto.modanesi@...>wrote:
      >
      >>
      >> I have Rocky perfoming ok in Rx, but the Tx icon is greyed out.-
      >> How can I enable it?
      >> Regards
      >>
      >> Norbert (LU4FCI)
      >>
      >>
      >>
      >
    • Alan
      ... Subject: [softrock40] Rocky ... Ken, This might be a setup problem but more likely it is Rocky not working with your sound system. USB sound seems OK with
      Message 54 of 54 , Sep 1, 2011
      • 0 Attachment
        ----- Original Message -----
        Subject: [softrock40] Rocky


        > Rocky 3.7 don't like my
        > sound card setting. ( Unable to start output
        > HD audio Headphones/speaker error 22 )
        >


        Ken,

        This might be a setup problem but more likely it is Rocky not working with
        your sound system. USB sound seems OK with Rocky.
        Or try Winrad, or did you see this post?

        "Just as FYI...for a clean simple SDR program, Pebble works very well with
        the Ensemble II.
        https://sites.google.com/site/pebblesdr/
        Get build 221 in the 'Files' section.
        Gary, N5XED"

        I think Winrad is just a little easier to get going. But for TX PSDR is the
        only other option.

        73 Alan G4ZFQ
      Your message has been successfully submitted and would be delivered to recipients shortly.