Loading ...
Sorry, an error occurred while loading the content.

Another RXTX 6.3 Completed

Expand Messages
  • Ben Hall
    Good afternoon all, Finished putting together an RXTX v6.3 this afternoon. All went well until I went to hook it up to the computer. First, it seems that the
    Message 1 of 1 , Sep 27, 2009
    • 0 Attachment
      Good afternoon all,

      Finished putting together an RXTX v6.3 this afternoon. All went well
      until I went to hook it up to the computer. First, it seems that the
      latest M-Audio Delta 44 drivers take away the settings needed to make
      Rocky work. Or, maybe better said, I couldn't find a set of Delta 44
      settings that matched my Delta 44 driver.

      So I got the old driver installed and set the settings as many of the
      online manual suggest. Bingo! Working well, but clearly, I'm getting
      no image rejection. Rocky agreed with my conclusion, as the I/Q
      auto-balance refused to work at all.

      One of the nice things of the Delta 44 sound card is that effectively,
      you have two inputs and two outputs. So I hooked the v6.3 into the
      other input and immediately Rocky's I/Q auto-balance began working.

      The culprit? A bad solder joint in my Delta 44 interface box.
      Basically the right channel wasn't getting into the computer at all,
      hence no image rejection.

      So this is another thing to check - if you have no image rejection, the
      problem may not be with the Softrock, but with the computer side of things!

      thanks much and 73,
      ben
      --
      Ben Hall, kd5byb@... - ALWAYS OUTNUMBERED, NEVER OUTGUNNED.
    Your message has been successfully submitted and would be delivered to recipients shortly.