Loading ...
Sorry, an error occurred while loading the content.

Re: New Winrad v1.4.5 build 69 - Beware!

Expand Messages
  • g8voip
    Hi all, I see some new postings tonight on the Winrad group. Looks like the changes they have introduced make the new version incompatible with the previous
    Message 1 of 3 , Aug 29, 2009
    • 0 Attachment
      Hi all,

      I see some new postings tonight on the Winrad group.

      Looks like the changes they have introduced make the new version incompatible with the previous v1.42, due to different things being stored in the registry, so you can only have either the new one or v1.42, but not both installed at the same time.

      The 'error' messages are due to the program picking up 'invalid' or changed' registry entries, and requires restoring the default values.

      They have also messed around and no longer store the status of the 'swap I/Q', which is required if you have your hardware wired for compatibility with PowerSDR. As it stands you would have to remember to change it each time you ran the program!

      All in all, it looks like a very big step backwards, and best to stick with v1.42 for SoftRock use.

      Looks like it is being 'customised' for use with one particular SDR platform now, rather than being 'general purpose'.

      I guess we must all just wait patiently for Alberto to release his 'replacement' for Winrad.

      73, Bob G8VOI


      --- In softrock40@yahoogroups.com, Tom Hoflich <km5h@...> wrote:
      >
      > Hi Bob,
      > I had the same problem a couple of days ago.  Sorry that I did not report it.  I was in a hurry and figured that I did something wrong. Forturately, it was not on my main computer.
      > 73, Tom KM5H
      >
      > --- On Fri, 8/28/09, g8voip <g8voi.reeves59@...> wrote:
      >
      > From: g8voip <g8voi.reeves59@...>
      > Subject: [softrock40] New Winrad v1.4.5 build 69 - Beware!
      > To: softrock40@yahoogroups.com
      > Date: Friday, August 28, 2009, 8:26 AM
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >  
      >
      >
      >
      >
      >
      > Hi all,
      >
      >
      >
      > I have just attempted to install and run the latest version of Winrad which was released yesterday.
      >
      >
      >
      > I installed it in a new folder to try and preserve my current v1.4.2 set-up. Unfortunately, not only did the program fail to run properly, it kindly screwed up the previous version as well.
      >
      >
      >
      > It starts up with an error box 'is not a valid integer value' and does not appear to recognise Fred PE0FKO's Winrad dll file. There also appears to be problems associated with the soundcard recognition.
      >
      >
      >
      > After un-installing both v1.4.2 and v1.4.5 and manually removing the registry entries, I was able to install v1.4.2 again and get it running as before.
      >
      >
      >
      > I have received a report from someone else who had the same experience, so it is not just me!
      >
      >
      >
      > At the present time I would not recommend bothering to install this new version, if you are happy with your current set-up.
      >
      >
      >
      > I think it is pointless reporting this problem on the Winrad forum, as it would probably only be met with the usual 'hostile' response.
      >
      >
      >
      > For the time being I am going to stick with the v1.42
      >
      >
      >
      > 73, Bob G8VOI
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.