Loading ...
Sorry, an error occurred while loading the content.

v9 problem

Expand Messages
  • francishodge@btinternet.com
    hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as
    Message 1 of 8 , Aug 3, 2009
    • 0 Attachment
      hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
    • francishodge@btinternet.com
      hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as
      Message 2 of 8 , Aug 3, 2009
      • 0 Attachment
        hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
      • g8voip
        Hi Frank, The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be
        Message 3 of 8 , Aug 3, 2009
        • 0 Attachment
          Hi Frank,

          The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be if you accidentially connected the red wire (USB +5v) to either pin 2 or 3, as you would probably have destroyed the zener diode D2 or D3 as there would have been no series resistor to limit the current.

          A quick resistance check with the USB lead disconnected from the PC no power applied to the v9.0 and remove the ATtiny chip U2, should show you if either of these are short circuit.

          The leads from the USB lead short be red, White, then a spare pin, Green and finally Black.

          With the USB lead plugged in, you should be able to measure +5v between pins 8 and 4 of U2.

          The only other problem I can see would be if you connected the 5v lead to the ground pin which might have damaged your PC USB port.

          It should not be too difficult to resolve the problem.

          73, Bob G8VOI


          --- In softrock40@yahoogroups.com, "francishodge@..." <francishodge@...> wrote:
          >
          > hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
          >
        • francishodge@btinternet.com
          Message 4 of 8 , Aug 3, 2009
          • 0 Attachment
            --- In softrock40@yahoogroups.com, "g8voip" <g8voi.reeves59@...> thanks bob for the very ast responce all the wires are all the rite place but i dont think i have made a good job of soldering them back .. so i will try and do it again can i jst solder underneath the bourd rather than sordering on top or does it not mater thanks again
          • FRANCIS HODGE
            hi bob, i think i have done a bit of damage to the bourd wer you solder the wires to , and i cant seem to be able to trace the tracks so i can scape track and
            Message 5 of 8 , Aug 4, 2009
            • 0 Attachment
              hi bob, i think i have done a bit of damage to the bourd wer you solder the wires to , and i cant seem to be able to trace the tracks so i can scape track and then solder ,, if poss have you got a picture that shows the tracks so i can try that .. if not is there any wer i can get a main board made up for me with i will pay for the labour and the v9 board thanks again bob .......73 frank


              From: g8voip <g8voi.reeves59@...>
              To: softrock40@yahoogroups.com
              Sent: Monday, 3 August, 2009 8:25:16 PM
              Subject: [softrock40] Re: v9 problem

               

              Hi Frank,

              The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be if you accidentially connected the red wire (USB +5v) to either pin 2 or 3, as you would probably have destroyed the zener diode D2 or D3 as there would have been no series resistor to limit the current.

              A quick resistance check with the USB lead disconnected from the PC no power applied to the v9.0 and remove the ATtiny chip U2, should show you if either of these are short circuit.

              The leads from the USB lead short be red, White, then a spare pin, Green and finally Black.

              With the USB lead plugged in, you should be able to measure +5v between pins 8 and 4 of U2.

              The only other problem I can see would be if you connected the 5v lead to the ground pin which might have damaged your PC USB port.

              It should not be too difficult to resolve the problem.

              73, Bob G8VOI


              --- In softrock40@yahoogro ups.com, "francishodge@ ..." <francishodge@ ...> wrote:
              >
              > hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
              >

            • g8voip
              Hi Frank, Robby s website has some decent PCB layouts, so you should be able to work out the tracking from them. http://www.wb5rvz.com/sdr/RX_V9_0/ Sorry, I am
              Message 6 of 8 , Aug 4, 2009
              • 0 Attachment
                Hi Frank,

                Robby's website has some decent PCB layouts, so you should be able to work out the tracking from them.

                http://www.wb5rvz.com/sdr/RX_V9_0/

                Sorry, I am not aware of anyone offering a build service.

                Use the email facility to drop me a direct email, and we can discuss if there is anything that can be arranged to help you out. No promises.

                My contact details and alternative email address is ok under G8VOI on QRZ.com.

                Got to disappear for an hour or so, but will be back later,

                73, Bob G8VOI




                --- In softrock40@yahoogroups.com, FRANCIS HODGE <francishodge@...> wrote:
                >
                > hi bob, i think i have done a bit of damage to the bourd wer you solder the wires to , and i cant seem to be able to trace the tracks so i can scape track and then solder ,, if poss have you got a picture that shows the tracks so i can try that .. if not is there any wer i can get a main board made up for me with i will pay for the labour and the v9 board thanks again bob .......73 frank
                >
                >
                >
                >
                > ________________________________
                > From: g8voip <g8voi.reeves59@...>
                > To: softrock40@yahoogroups.com
                > Sent: Monday, 3 August, 2009 8:25:16 PM
                > Subject: [softrock40] Re: v9 problem
                >
                >  
                > Hi Frank,
                >
                > The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be if you accidentially connected the red wire (USB +5v) to either pin 2 or 3, as you would probably have destroyed the zener diode D2 or D3 as there would have been no series resistor to limit the current.
                >
                > A quick resistance check with the USB lead disconnected from the PC no power applied to the v9.0 and remove the ATtiny chip U2, should show you if either of these are short circuit.
                >
                > The leads from the USB lead short be red, White, then a spare pin, Green and finally Black.
                >
                > With the USB lead plugged in, you should be able to measure +5v between pins 8 and 4 of U2.
                >
                > The only other problem I can see would be if you connected the 5v lead to the ground pin which might have damaged your PC USB port.
                >
                > It should not be too difficult to resolve the problem.
                >
                > 73, Bob G8VOI
                >
                >
                > --- In softrock40@yahoogro ups.com, "francishodge@ ..." <francishodge@ ...> wrote:
                > >
                > > hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
                > >
                >
              • FRANCIS HODGE
                hi again bob , i have tried my best to do soldering on the tracks but i dont think i can do it as the wires and the trck are to small ,even with my big
                Message 7 of 8 , Aug 5, 2009
                hi again bob , i have tried my best to do soldering on the tracks but i dont think i can do it as the wires and the trck are to small ,even with my big magnafirers.as i dont no if i told you but i had a stroke 5 years ago and it as affected my eyes so i dont no how i can get it sorted now . any way bob if i give you my email address can you send me yours please thanks again for help .....................bob i have sent two pics of the board


                From: FRANCIS HODGE <francishodge@...>
                To: softrock40@yahoogroups.com
                Sent: Tuesday, 4 August, 2009 6:37:15 PM
                Subject: Re: [softrock40] Re: v9 problem

                hi bob, i think i have done a bit of damage to the bourd wer you solder the wires to , and i cant seem to be able to trace the tracks so i can scape track and then solder ,, if poss have you got a picture that shows the tracks so i can try that .. if not is there any wer i can get a main board made up for me with i will pay for the labour and the v9 board thanks again bob .......73 frank


                From: g8voip <g8voi.reeves59@...>
                To: softrock40@yahoogroups.com
                Sent: Monday, 3 August, 2009 8:25:16 PM
                Subject: [softrock40] Re: v9 problem

                 

                Hi Frank,

                The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be if you accidentially connected the red wire (USB +5v) to either pin 2 or 3, as you would probably have destroyed the zener diode D2 or D3 as there would have been no series resistor to limit the current.

                A quick resistance check with the USB lead disconnected from the PC no power applied to the v9.0 and remove the ATtiny chip U2, should show you if either of these are short circuit.

                The leads from the USB lead short be red, White, then a spare pin, Green and finally Black.

                With the USB lead plugged in, you should be able to measure +5v between pins 8 and 4 of U2.

                The only other problem I can see would be if you connected the 5v lead to the ground pin which might have damaged your PC USB port.

                It should not be too difficult to resolve the problem.

                73, Bob G8VOI


                --- In softrock40@yahoogro ups.com, "francishodge@ ..." <francishodge@ ...> wrote:
                >
                > hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
                >

              • Jose Bonanca
                Hi Francis.. I am following your mails.. I live far away but if you send the board to me I will repair it. Sorry to see so many expert guys here and they do
                Message 8 of 8 , Aug 5, 2009
                • 0 Attachment
                  Hi Francis..

                  I am following your mails..
                  I live far away but if you send the board to me I will repair it.

                  Sorry to see so many expert guys here and they do not volunteer for a good cause...

                  73.

                  2009/8/5 FRANCIS HODGE <francishodge@...>
                   
                  [Attachment(s) from FRANCIS HODGE included below]

                  hi again bob , i have tried my best to do soldering on the tracks but i dont think i can do it as the wires and the trck are to small ,even with my big magnafirers.as i dont no if i told you but i had a stroke 5 years ago and it as affected my eyes so i dont no how i can get it sorted now . any way bob if i give you my email address can you send me yours please thanks again for help .....................bob i have sent two pics of the board


                  From: FRANCIS HODGE <francishodge@...>
                  To: softrock40@yahoogroups.com
                  Sent: Tuesday, 4 August, 2009 6:37:15 PM
                  Subject: Re: [softrock40] Re: v9 problem

                  hi bob, i think i have done a bit of damage to the bourd wer you solder the wires to , and i cant seem to be able to trace the tracks so i can scape track and then solder ,, if poss have you got a picture that shows the tracks so i can try that .. if not is there any wer i can get a main board made up for me with i will pay for the labour and the v9 board thanks again bob .......73 frank


                  From: g8voip <g8voi.reeves59@...>
                  To: softrock40@yahoogroups.com
                  Sent: Monday, 3 August, 2009 8:25:16 PM
                  Subject: [softrock40] Re: v9 problem

                   

                  Hi Frank,

                  The only sort of damage I can see you could do, apart from physically damaging the PCB tracks in the process of soldering the wires back on, would be if you accidentially connected the red wire (USB +5v) to either pin 2 or 3, as you would probably have destroyed the zener diode D2 or D3 as there would have been no series resistor to limit the current.

                  A quick resistance check with the USB lead disconnected from the PC no power applied to the v9.0 and remove the ATtiny chip U2, should show you if either of these are short circuit.

                  The leads from the USB lead short be red, White, then a spare pin, Green and finally Black.

                  With the USB lead plugged in, you should be able to measure +5v between pins 8 and 4 of U2.

                  The only other problem I can see would be if you connected the 5v lead to the ground pin which might have damaged your PC USB port.

                  It should not be too difficult to resolve the problem.

                  73, Bob G8VOI


                  --- In softrock40@yahoogro ups.com, "francishodge@ ..." <francishodge@ ...> wrote:
                  >
                  > hi to all ,, i have a v9 witch a friend of mine built .but wen i was putting in in a new case i got , i pulled 2 wires off the usb side of the bourd , prat as i am , and with me haveing bad eyes , i tried to solder them back on .but i think i have dond damage to the bourd wer you solder the on .. so i am asking if any one out there in radio land can build me just the bourd as i have the switching bourd that shuld be working ok as all the lights still work but the main bourd dosnt as it says usb divice not recongized en i plug it in .. i will pay for new bourd and for making it up for me and if the old bourd is ok to you i will pass it on to you . so if anyone can help me please as i realy miss my radio i would be very greatfull thanks for lisening 2w1epo frank
                  >




                  --
                  Jose (Ct1aos)
                Your message has been successfully submitted and would be delivered to recipients shortly.