Loading ...
Sorry, an error occurred while loading the content.

Re: Rocky question

Expand Messages
  • g8voip
    Or even simpler, just click on ok when you get the USB device not found message when Rocky starts up. It still runs the program and you can access the set
    Message 1 of 11 , Jun 28, 2009
    View Source
    • 0 Attachment
      Or even simpler, just click on 'ok' when you get the 'USB device' not found message when Rocky starts up. It still runs the program and you can access the set up menus to remove the Si570 / USB options. Just tried it here and that works fine.

      73, Bob G8VOI

      --- In softrock40@yahoogroups.com, "g8voip" <g8voi.reeves59@...> wrote:
      >
      > Hi there,
      >
      > As Alan said, either delete or manually edit the Rocky.ini file, or why not run Rocky with your v9.0 plugged in and running, then deselect the Si570 / USB options.
      >
      > You could just install Rocky to another folder and create one set-up and version for the v9.0 and the other for the TX/RX.
      >
      > 73, Bob G8VOi
      >
      >
      > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@> wrote:
      > >
      > >
      > > ----- Original Message -----
      > > From: "n8ewy" >
      > > > Now I'm ready to use Rocky with my RxTx 6.3 and there is no USB to plug
      > > > in. I get a statement when I turn on Rocky "No USB found", then when I
      > > > click OK my puter warm boots. Kind of annoying and quite counter
      > > > productive.
      > > >
      > > > How do I switch out of this USB thing in Rocky if I can't start it?
      > > >
      > >
      > > If it reboots then looks like Rocky has a problem.
      > > No good reinstalling unless you delete the folder manually after uninstall.
      > > Try deleting Rocky.ini first.
      > >
      > > 73 Alan G4ZFQ
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.