Loading ...
Sorry, an error occurred while loading the content.

Re: 96kHz sample rate gives only 48kHz bandwidth. Ideas?

Expand Messages
  • drmail377
    Doh!... Thanks for the replies. I knew it was something obvious. Yes Device Control for the Audigy Value card drivers does the trick. I m sorry about this
    Message 1 of 7 , Jun 4, 2009
    • 0 Attachment
      Doh!... Thanks for the replies. I knew it was something obvious. Yes Device Control for the Audigy Value card drivers does the trick. I'm sorry about this post. I've only used my Softrocks with on-board sound and got a good deal on this Audigy Value card just to try 96kHz. I'm more focused on the Si570 stuff personally. Thanks for the help. Winrad 1.32 with Fred's V15.10 ATtiny firmware on a hacked-up SRL+XtalV8.3 via a WB6DHW Si570 board is working great at 96kHz sample rate. Works well with a hacked SRLV6.2 30m receiver too.

      Best 73's, David

      --- In softrock40@yahoogroups.com, "w7qjq" <sbjknox@...> wrote:
      >
      > --- In softrock40@yahoogroups.com, "drmail377" <drmail377@> wrote:
      > >
      > > Baffled...
      > >
      > > New Creative Audigy Value card (not Audigy2 Value) sampling at 96kHz with Winrad 1.32 (latest) using SRL+XtallV8.3 only results in a total of 48kHz bandwidth. 48kHz sample rate gives 48kHz BW as well.
      > >
      > > I suspected the bandwidth might be limited by the op-amp circuit in the Softrock. But comparison of the SRLV6.2, V8.3, and V9.0 op-amp circuits reveal all are essentially the same. I have heard of others using 96kHz sample rates with these receivers. So I do not think the op-amp circuit bandwidth is the issue. Simulation confirms this but the bandwidth is dependent on how the 0.1uF output capacitors interact with the sound card input impedance, which I'm assuming to be 10kOhms.
      > >
      > > I'm using line-in and line-out to speakers only with everything else either disabled or muted. Local line-in monitor is disabled. Running latest Creative drivers in WinXP SP3+ with WME sound enabled (not ASIO).
      > >
      > > It must be something obvious... Any ideas?
      > >
      >
      > Forget about the op-amp bandwidth stuff... that is not a factor here.
      > In XP, try this:
      >
      > Start, All Programs, Creative, Sound Blaster Audigy, Device Control
      >
      > and change these settings.
      >
      > 73, Sid W7QJQ
      > Oklahoma
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.