Loading ...
Sorry, an error occurred while loading the content.

Re: V9 problem persists

Expand Messages
  • g8voip
    Hi Michael, I guess you must have the USB driver loaded correctly if the Test application is working, also assume you have either the original v1.4 or later
    Message 1 of 41 , Mar 2, 2009
    • 0 Attachment
      Hi Michael,

      I guess you must have the USB driver loaded correctly if the Test
      application is working, also assume you have either the original v1.4
      or later v2.0 firmware?

      For PowerSDR v1.90 sr40 or v1.16.1 you need to have a version of the
      SDR1kUSB.dll file in the PSDR directory to use the USB control. Later
      version supports the bpf switching with the v2.0 firmware as well.

      I think you will find PSDR-IQ will not work with the firmware
      mentioned above, or if it does, only very badly, the USB-I2C control
      will cause the Si570 to glitch at every tuning step making it
      unusable. Fred PE0FKO's v15.9 firmware with 'smooth tuning' built in
      overcomes that problem and makes it a very nice program to use.

      For Rocky you need to edit the Rocky.ini file to add additional LO
      centre frequencies to choose from the pull-down menu, or is your
      problem it will not tune at all, either by clicking on a signal or
      using a mouse scroll wheel etc?

      Rocky should be the simplest to get going, and least demanding on the
      PC, chopped audio suggests a problem with the soundcard or audio driver?

      I would try and get it going with Rocky first, that should be the
      easier one,

      73, Bob G8VOI




      --- In softrock40@yahoogroups.com, Michael Heim <kd0ar@...> wrote:
      >
      > Turned the V9 back on, and again, its taking commands from the
      hostware test app, but powerSDR or Rocky is not changing the
      frequency.  This is really strange.  the address is set
      correctly.  checked voltages around the USB, and everything looks normal.
      >  Michael Heim
      >
      > ARS KD0AR
      >
    • alexle188
      ... Hi Javier KC2QII, Bob is trying to use the HSUSB to control SR v6.3 + MOBO v3.6, and is seeking assistance with all the connections required. Since you
      Message 41 of 41 , Mar 17, 2009
      • 0 Attachment
        > --- In softrock40@yahoogroups.com, Javier Fernandez
        > <javier_fernandez09142@> wrote:
        > >
        >

        Hi Javier KC2QII,

        Bob is trying to use the HSUSB to control SR v6.3 + MOBO v3.6, and is seeking assistance with all the connections required.

        Since you have done it, perhaps you could share that information with all of us ?

        73's

        Alex
      Your message has been successfully submitted and would be delivered to recipients shortly.