Loading ...
Sorry, an error occurred while loading the content.

Re: Fresh Software - 20050917 level

Expand Messages
  • wa6rdy
    Eric, Leon & Stan I saw you were having trouble with Bill s latest software so I just now downloaded it and updated my system to check it out. It came up
    Message 1 of 41 , Sep 19 11:41 AM
    • 0 Attachment
      Eric, Leon & Stan

      I saw you were having trouble with Bill's latest software so I just
      now downloaded it and updated my system to check it out. It came up
      without any problem. I wonder if you have the latest PowerSDR 1.4.4
      installed or if you are using a previous version? It seems to be
      working fine here without a receiver attached. Remember to select
      the "Hardware Oscillator" option under Setup, SoftRock.

      Cecil WA6RDY



      --- In softrock40@yahoogroups.com, EricJ <eric_ke6us@y...> wrote:
      > Oh, good! It's not just me.
      >
      > Eric
      > KE6US
      > www.ke6us.com
      >
      > --- Stan Rife <srife@s...> wrote:
      >
      > > Bill,
      > > I downloaded the update and when I try to turn
      > > on the SDR software, I
      > > get no response and it goes imediately back to
      > > STANDBY. I do not have a
      > > SoftRock 40 hooked up yet. I don't think anything
      > > has changed on my system,
      > > but I will reboot and check everything out if that
      > > doesn't fix it. Any
      > > ideas? The previous versions worked fine.
      > >
      > > Thanks,
      > >
      > >
      > > Stan Rife
      > > W5EWA
      > > Houston, TX
      > > K2 S/N 4216
      > >
      > >
      > > -----Original Message-----
      > > From: softrock40@yahoogroups.com
      > > [mailto:softrock40@yahoogroups.com] On
      > > Behalf Of Bill Tracey
      > > Sent: Monday, September 19, 2005 8:35 AM
      > > To: softrock40@yahoogroups.com
      > > Subject: [softrock40] Fresh Software - 20050917
      > > level
      > >
      > >
      > > I've posted a few updates to the SoftRock updates
      > > for PowerSDR. Nothing
      > > major, just some bug fixes. Specifically:
      > >
      > > - Fixed problem using an SDR 1000 in fixed freq mode
      > > - Fixed a potential glitch/hang in level calibration
      > > with a SoftRock 40
      > > - Fixed smooth panadapter scrolling when in fixed
      > > freq mode
      > >
      > > To get the new code:
      > > http://ewjt.com/kd5tfd/sdr1k-notebook/sr40/sw.html
      > >
      > > Regards,
      > >
      > > Bill (kd5tfd)
      > >
      > >
      > >
      > >
      > >
      > > SPONSORED LINKS
      > > Shortwave
      > >
      > <http://groups.yahoo.com/gads?
      t=ms&k=Shortwave+receivers&w1=Shortwave+receiv
      > >
      > ers&w2=Ham+radio&c=2&s=40&.sig=MB4yUGINw9tizVKS3Upr0w>
      > > receivers Ham
      > >
      > <http://groups.yahoo.com/gads?
      t=ms&k=Ham+radio&w1=Shortwave+receivers&w2=Ham
      > > +radio&c=2&s=40&.sig=XNtLoznpXE_hqNE4dvfaHA> radio
      > >
      > > _____
      > >
      > > YAHOO! GROUPS LINKS
      > >
      > >
      > >
      > > * Visit your group "softrock40
      > > <http://groups.yahoo.com/group/softrock40> " on the
      > > web.
      > >
      > >
      > > * To unsubscribe from this group, send an email to:
      > > softrock40-unsubscribe@yahoogroups.com
      > >
      > <mailto:softrock40-unsubscribe@yahoogroups.com?subject=Unsubscribe>
      > >
      > >
      > >
      > > * Your use of Yahoo! Groups is subject to the
      > > Yahoo! Terms of Service
      > > <http://docs.yahoo.com/info/terms/> .
      > >
      > >
      > > _____
      > >
      > >
      > >
      >
      >
      > __________________________________________________
      > Do You Yahoo!?
      > Tired of spam? Yahoo! Mail has the best spam protection around
      > http://mail.yahoo.com
    • Bob Hillard
      Rein, When I operate on the low bands (40M thru 160M) I have to turn off my PC s. In fact I sometimes have had to unplug them completely, as the power supply
      Message 41 of 41 , Oct 29, 2005
      • 0 Attachment
        Rein,

        When I operate on the low bands (40M thru 160M) I have to turn off my
        PC's. In fact I sometimes have had to unplug them completely, as the
        power supply isn't completely off when the On/Off switch is in the Off
        position.

        I found the problem to be caused by the computer's switching power
        supply. In fact I lost a power supply in one of my computers recenly,
        and replaced it with a better grade supply, and then was happy to find
        that the noise from that computer was gone.

        Try unplugging your computer completely and see if that quiets things
        down.

        Bob WA6UFQ

        --- In softrock40@yahoogroups.com, "observer35" <rein0zn@i...> wrote:
        >
        > Hi all,
        >
        > Just new to the group.
        >
        > Does anybody experience interference from the PC on 40 meters?
        >
        > What about noise and garbage on the 5 V USB line?
        >
        > 73 Rein W6/PA0ZN
        >
        > http://www.nitehawk.com/linrad_dat/
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.