Loading ...
Sorry, an error occurred while loading the content.

Re: Rocky Works with Vista on Laptop Sound Card!

Expand Messages
  • vk7oo
    Hi John Having a later version of .Net doesn t work like other software (being backwards compatible). You will have to install the version P- SDR is asking
    Message 1 of 2 , Feb 1, 2009
    • 0 Attachment
      Hi John
      Having a later version of .Net doesn't work like other software
      (being backwards compatible). You will have to install the version P-
      SDR is asking for. It won't affect the 3.5 you already have installed.

      Steve VK7OO

      --- In softrock40@yahoogroups.com, "John" <k9ka@...> wrote:
      >
      > Hello Group,
      >
      > I thought I would report some good news for the Laptop crowd that
      are
      > running Vista. Today I succeded in getting Rocky to run on my new
      > Toshiba L305-S5917 Laptop that runs Vista Home Basic using the
      internal
      > sound card. The trick was to install and run VAC (full version),
      which
      > looks to have been used in other situations as well. My laptop
      sound
      > card is a Realtek HD Audio, which is capable of up to 192 KB
      sampling
      > rates. With Rocky I was able to run at 96 KB with this setup. On
      > other software packages it may go up to 192 KB.
      >
      > Next I will try to solve the problem I am having to install
      PowerSDR on
      > this laptop; it says I need .Net Framework ver 1.x, but I have
      ver.
      > 3.5 already installed. Does anyone have any ideas on this one??
      > Thanks.
      >
      > 73, John, K9KA
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.