Loading ...
Sorry, an error occurred while loading the content.

Re: [softrock40] Re: Softrock V9.0 LF Interface

Expand Messages
  • Clive Lorton
    Thanks Gerald, I obviously asked the wrong question when searching the archives. FT37-43 core on order 73 Clive G8POC ... From: Gerald
    Message 1 of 3 , Dec 1, 2008
    • 0 Attachment
      Thanks Gerald, I obviously asked the wrong question when searching the archives.

      FT37-43 core on order

      73 Clive G8POC
      ----- Original Message -----
      From: "Gerald" <cow2toxic@...>
      To: <softrock40@yahoogroups.com>
      Sent: Monday, December 01, 2008 2:33 PM
      Subject: [softrock40] Re: Softrock V9.0 LF Interface


      > --- In softrock40@yahoogroups.com, "Clive Lorton" <clive@...> wrote:
      >>
      >> Gentlemen,
      >>
      >> I'm having problems winding T1.
      >> I'm struggling to wind the secondary bifilar and am 3 turns less
      > than a full set.
      >> That's 85 T primary 48 T secondary bifilier on FT37-61 core.
      >> What are the tolerances on this?
      >> Should I start again?
      >>
      >> 73 Clive G8POC
      >>
      > Nice to see someone else having that problem. I used cesco's advice
      > and used a FT37-43 core 35T primary, 20T secondary.
      > good results so far with my V8.3, My V9.0 not yet finished.
      >
      > Both Tony and Cecil had thought on this matter, look at the
      > 11-16-08 postings.
      >
      > Gerald
      > KJ4EXC
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >


      --------------------------------------------------------------------------------



      No virus found in this incoming message.
      Checked by AVG - http://www.avg.com
      Version: 8.0.176 / Virus Database: 270.9.12/1822 - Release Date: 01/12/2008
      08:23
    Your message has been successfully submitted and would be delivered to recipients shortly.