Loading ...
Sorry, an error occurred while loading the content.

Re: Probably a stupid question.... no doubt another one!

Expand Messages
  • Christos Nikolaou
    Hi Ian, Just tell us what is the softrock you are using and what interface to control the frequency, if any, does it have. 73, Christos SV1EIA ... but cannot
    Message 1 of 6 , Oct 31, 2008
    • 0 Attachment
      Hi Ian,

      Just tell us what is the softrock you are using and what interface to
      control the frequency, if any, does it have.

      73,
      Christos SV1EIA


      --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@...> wrote:
      >
      > I've spent all day trying to get his system running..... Rocky is OK
      but cannot get a signal into power sdr.
      >
      > I'v now loaded 1.12 and everything seems to point to it working, but
      it dont!
      >
      > I'm using creative soundblaster MP3+ and rocky..... signals are good
      off air.
      >
      > run up power sdr and get a spectum of noise
      >
      > primary sound card details are input and output asio4 all, mixer is
      sound blaster, receive line in.
      >
      > These are 'greyed out' .... should they be?
      >
      > sound card selction is sundblaster mp3+ usb.
      >
      > Any help please?
      >
      > Ian
      >
    • G3ROO
      Hi Christos. I m using a softrock V6 and got it working fine with Rocky, but when I try with PowerSDR I have no control. The soundcard is a creative usb
      Message 2 of 6 , Oct 31, 2008
      • 0 Attachment
        Hi Christos.
         
        I'm using a softrock V6 and got it working fine with Rocky, but when I try with PowerSDR I have no control.
         
        The soundcard is a creative usb soundblaster MP3+
         
        Ian
         
         
        ----- Original Message -----
        Sent: Friday, October 31, 2008 4:01 PM
        Subject: [softrock40] Re: Probably a stupid question.... no doubt another one!

        Hi Ian,

        Just tell us what is the softrock you are using and what interface to
        control the frequency, if any, does it have.

        73,
        Christos SV1EIA

        --- In softrock40@yahoogro ups.com, "G3ROO" <ian.g3roo@. ..> wrote:
        >
        > I've spent all day trying to get his system running..... Rocky is OK
        but cannot get a signal into power sdr.
        >
        > I'v now loaded 1.12 and everything seems to point to it working, but
        it dont!
        >
        > I'm using creative soundblaster MP3+ and rocky..... signals are good
        off air.
        >
        > run up power sdr and get a spectum of noise
        >
        > primary sound card details are input and output asio4 all, mixer is
        sound blaster, receive line in.
        >
        > These are 'greyed out' .... should they be?
        >
        > sound card selction is sundblaster mp3+ usb.
        >
        > Any help please?
        >
        > Ian
        >



        No virus found in this incoming message.
        Checked by AVG - http://www.avg.com
        Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date: 30/10/2008 14:35
      • Christos Nikolaou
        Oscillator? is there any Si570 and some interface or do you have a plain crystal? ... I try with PowerSDR I have no control. ... another one! ... 30/10/2008
        Message 3 of 6 , Oct 31, 2008
        • 0 Attachment
          Oscillator? is there any Si570 and some interface or do you have a
          plain crystal?


          --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@...> wrote:
          >
          > Hi Christos.
          >
          > I'm using a softrock V6 and got it working fine with Rocky, but when
          I try with PowerSDR I have no control.
          >
          > The soundcard is a creative usb soundblaster MP3+
          >
          > Ian
          >
          >
          > ----- Original Message -----
          > From: Christos Nikolaou
          > To: softrock40@yahoogroups.com
          > Sent: Friday, October 31, 2008 4:01 PM
          > Subject: [softrock40] Re: Probably a stupid question.... no doubt
          another one!
          >
          >
          > Hi Ian,
          >
          > Just tell us what is the softrock you are using and what interface to
          > control the frequency, if any, does it have.
          >
          > 73,
          > Christos SV1EIA
          >
          > --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@> wrote:
          > >
          > > I've spent all day trying to get his system running..... Rocky is OK
          > but cannot get a signal into power sdr.
          > >
          > > I'v now loaded 1.12 and everything seems to point to it working, but
          > it dont!
          > >
          > > I'm using creative soundblaster MP3+ and rocky..... signals are good
          > off air.
          > >
          > > run up power sdr and get a spectum of noise
          > >
          > > primary sound card details are input and output asio4 all, mixer is
          > sound blaster, receive line in.
          > >
          > > These are 'greyed out' .... should they be?
          > >
          > > sound card selction is sundblaster mp3+ usb.
          > >
          > > Any help please?
          > >
          > > Ian
          > >
          >
          >
          >
          >
          >
          >
          >
          ------------------------------------------------------------------------------
          >
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - http://www.avg.com
          > Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date:
          30/10/2008 14:35
          >
        • G3ROO
          Hi Christos A crystal ... for 160m Ian ... From: Christos Nikolaou To: softrock40@yahoogroups.com Sent: Friday, October 31, 2008 4:43 PM Subject: [softrock40]
          Message 4 of 6 , Oct 31, 2008
          • 0 Attachment
            Hi Christos
             
            A crystal ... for 160m
             
             
            Ian
             
             
            ----- Original Message -----
            Sent: Friday, October 31, 2008 4:43 PM
            Subject: [softrock40] Re: Probably a stupid question.... no doubt another one!

            Oscillator? is there any Si570 and some interface or do you have a
            plain crystal?

            --- In softrock40@yahoogro ups.com, "G3ROO" <ian.g3roo@. ..> wrote:
            >
            > Hi Christos.
            >
            > I'm using a softrock V6 and got it working fine with Rocky, but when
            I try with PowerSDR I have no control.
            >
            > The soundcard is a creative usb soundblaster MP3+
            >
            > Ian
            >
            >
            > ----- Original Message -----
            > From: Christos Nikolaou
            > To: softrock40@yahoogro ups.com
            > Sent: Friday, October 31, 2008 4:01 PM
            > Subject: [softrock40] Re: Probably a stupid question.... no doubt
            another one!
            >
            >
            > Hi Ian,
            >
            > Just tell us what is the softrock you are using and what interface to
            > control the frequency, if any, does it have.
            >
            > 73,
            > Christos SV1EIA
            >
            > --- In softrock40@yahoogro ups.com, "G3ROO" <ian.g3roo@> wrote:
            > >
            > > I've spent all day trying to get his system running..... Rocky is OK
            > but cannot get a signal into power sdr.
            > >
            > > I'v now loaded 1.12 and everything seems to point to it working, but
            > it dont!
            > >
            > > I'm using creative soundblaster MP3+ and rocky..... signals are good
            > off air.
            > >
            > > run up power sdr and get a spectum of noise
            > >
            > > primary sound card details are input and output asio4 all, mixer is
            > sound blaster, receive line in.
            > >
            > > These are 'greyed out' .... should they be?
            > >
            > > sound card selction is sundblaster mp3+ usb.
            > >
            > > Any help please?
            > >
            > > Ian
            > >
            >
            >
            >
            >
            >
            >
            >
            ------------ --------- --------- --------- --------- --------- -
            >
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - http://www.avg. com
            > Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date:
            30/10/2008 14:35
            >



            No virus found in this incoming message.
            Checked by AVG - http://www.avg.com
            Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date: 30/10/2008 14:35
          • Christos Nikolaou
            Ian, So it seems its an audio configuration that has to be performed on PSDR. If I get it right you listen only noise from the speakers and no signals. That
            Message 5 of 6 , Oct 31, 2008
            • 0 Attachment
              Ian,

              So it seems its an audio configuration that has to be performed on PSDR.

              If I get it right you listen only noise from the speakers and no
              signals. That can be from a variety of causes. A screenshot of your
              Audio and VAC setup pages would be helpfull.

              Since you refer to the PowerSDR-IQ 1.12 if you want you can check with
              powersdr-iq group (http://groups.yahoo.com/group/powersdr-iq/) just to
              off-load the group here from excess post bandwidth, or you can PM me.

              73,
              Christos SV1EIA


              --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@...> wrote:
              >
              > Hi Christos
              >
              > A crystal ... for 160m
              >
              >
              > Ian
              >
              >
              > ----- Original Message -----
              > From: Christos Nikolaou
              > To: softrock40@yahoogroups.com
              > Sent: Friday, October 31, 2008 4:43 PM
              > Subject: [softrock40] Re: Probably a stupid question.... no doubt
              another one!
              >
              >
              > Oscillator? is there any Si570 and some interface or do you have a
              > plain crystal?
              >
              > --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@> wrote:
              > >
              > > Hi Christos.
              > >
              > > I'm using a softrock V6 and got it working fine with Rocky, but when
              > I try with PowerSDR I have no control.
              > >
              > > The soundcard is a creative usb soundblaster MP3+
              > >
              > > Ian
              > >
              > >
              > > ----- Original Message -----
              > > From: Christos Nikolaou
              > > To: softrock40@yahoogroups.com
              > > Sent: Friday, October 31, 2008 4:01 PM
              > > Subject: [softrock40] Re: Probably a stupid question.... no doubt
              > another one!
              > >
              > >
              > > Hi Ian,
              > >
              > > Just tell us what is the softrock you are using and what
              interface to
              > > control the frequency, if any, does it have.
              > >
              > > 73,
              > > Christos SV1EIA
              > >
              > > --- In softrock40@yahoogroups.com, "G3ROO" <ian.g3roo@> wrote:
              > > >
              > > > I've spent all day trying to get his system running..... Rocky
              is OK
              > > but cannot get a signal into power sdr.
              > > >
              > > > I'v now loaded 1.12 and everything seems to point to it
              working, but
              > > it dont!
              > > >
              > > > I'm using creative soundblaster MP3+ and rocky..... signals
              are good
              > > off air.
              > > >
              > > > run up power sdr and get a spectum of noise
              > > >
              > > > primary sound card details are input and output asio4 all,
              mixer is
              > > sound blaster, receive line in.
              > > >
              > > > These are 'greyed out' .... should they be?
              > > >
              > > > sound card selction is sundblaster mp3+ usb.
              > > >
              > > > Any help please?
              > > >
              > > > Ian
              > > >
              > >
              > >
              > >
              > >
              > >
              > >
              > >
              > ----------------------------------------------------------
              > >
              > >
              > >
              > > No virus found in this incoming message.
              > > Checked by AVG - http://www.avg.com
              > > Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date:
              > 30/10/2008 14:35
              > >
              >
              >
              >
              >
              >
              >
              >
              ------------------------------------------------------------------------------
              >
              >
              >
              > No virus found in this incoming message.
              > Checked by AVG - http://www.avg.com
              > Version: 8.0.175 / Virus Database: 270.8.5/1757 - Release Date:
              30/10/2008 14:35
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.