Loading ...
Sorry, an error occurred while loading the content.
 

Re: SoftRock kit status, September 3, 2008

Expand Messages
  • taka_sugi1206
    Hi Tony Thanks for your reply. I am very sorry that my address is not correct. (wrong): @479-3 (correct): 398-4 Takanori Sugihara 398-4 Higashinaganuma
    Message 1 of 25 , Sep 29, 2008
      Hi Tony

      Thanks for your reply.
      I am very sorry that my address is not correct.
      (wrong): @479-3
      (correct): 398-4
      Takanori Sugihara
      398-4 Higashinaganuma
      Inagi-city
      TOKYO, JAPAN
      206-0802

      I will pay additional postal charge, so please let me know.

      Thanks.
      Taka/JA1TLH

      > Hi Taka,
      >
      > Last Friday I received a package that had been mailed to you on
      August 8 but was returned to me for some reason I do not understand.
      What was return was a 80m/40m PA/Filter kit along with a CMOS Si570
      all in a small padded envelope. I had mailed the package to:
      >
      > Takanori Sugihara
      > 479-3 Higashinaganuma
      > Inagi-city
      > TOKYO, JAPAN
      > 206-0802
      >
      > Is the above address correct?
      >
      > Thanks and 73,
      > Tony KB9YIG
      >
      > ----- Original Message -----
      > From: taka_sugi1206
      > To: softrock40@yahoogroups.com
      > Sent: Monday, September 29, 2008 10:56 AM
      > Subject: [softrock40] Re: SoftRock kit status, September 3, 2008
      >
      >
      > Hi Tony
      >
      > I ordered "RXTX+Xtal V6.3 kit group with Si570, 80/40m PA/Filter
      > kit" on July.15, but have not received yet.
      > If the problem is procurement delay of Si570,please send the
      > kit group without Si570 and send Si570 later.
      >
      > Sept.29
      >
      > Taka/JA1TLH
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.