Loading ...
Sorry, an error occurred while loading the content.

need help with rx tx v 6.2

Expand Messages
  • AD6HF
    Hello, I m now trying to get the Pa operating with no success. I ve been following Robby s excellent Build and test notes. PTT is ok I read 12 volts on both
    Message 1 of 2 , Sep 1, 2008
    • 0 Attachment
      Hello,
      I'm now trying to get the Pa operating with no success.

      I've been following Robby's excellent Build and test notes.

      PTT is ok I read 12 volts on both side of RFC 1 when PTT is engaged .

      T 2 reads 12 volts on the primary side and only 2.5 volts on the
      secondaries. No voltage is read on r31 and r32 I rewound t2 according
      to the instructions but no change does any have any suggestions?

      Thank You 73
      Bob Brennan AD6HF
    • R. R. Robson
      ... engaged . ... according ... Hi, Bob When I had some issues in this area, they turned out to be due to poor solder joints, especially on the transformer
      Message 2 of 2 , Sep 2, 2008
      • 0 Attachment
        --- In softrock40@yahoogroups.com, "AD6HF" <ad6hf@...> wrote:
        >
        > Hello,
        > I'm now trying to get the Pa operating with no success.
        >
        > I've been following Robby's excellent Build and test notes.
        >
        > PTT is ok I read 12 volts on both side of RFC 1 when PTT is
        engaged .
        >
        > T 2 reads 12 volts on the primary side and only 2.5 volts on the
        > secondaries. No voltage is read on r31 and r32 I rewound t2
        according
        > to the instructions but no change does any have any suggestions?
        >
        Hi, Bob

        When I had some issues in this area, they turned out to be due to
        poor solder joints, especially on the transformer leads (and in one
        occasion, on the FET leads).

        Check the voltage at the drains of Q5 and Q6. Each should read 12
        Vdc. The drains are the rightmost lead on each MOSFET (see the
        topside diagram at
        http://golddredgervideo.com/wb5rvz/RXTX62/XIII_pa.htm#pa_topside).
        Each should see 12 Vdc via the center-tapped secondaries of T3 and
        RFC1. If you are not getting 12 Vdc there, but, as you stated, you
        are getting 12 Vdc on RFC1, suspect the transformer leads in T3.

        If you are getting 12 Vdc at the T2 primary and at the drains of Q5
        and Q6, but no readings across R31 and R32, check for the following
        approximate voltages (all WRT ground with PTT-I high):
        R25 hairpin - you should see your 12 V rail (could be as low as
        10.5)
        R26 hairpin - you should see 0.7 Vdc
        R27 hairpin - you should see 1.8 Vdc
        R29 or R30 hairpin - you should see 2.5 Vdc (which is what you saw
        on the T2 Secondaries)
        See the added testing instructions at
        http://golddredgervideo.com/wb5rvz/RXTX62/XIII_pa.htm#misc_voltage_tes
        ts

        73 de robby wb5rvz
      Your message has been successfully submitted and would be delivered to recipients shortly.