Loading ...
Sorry, an error occurred while loading the content.
 

Re: RXTX v6.2 40/30m Receive

Expand Messages
  • Joe
    Todd - thanks for the help. I did as you suggested with the freq counter and found the crystals were both oscillation on the proper freqs. Now I m wonder why
    Message 1 of 3 , Feb 3, 2008
      Todd - thanks for the help. I did as you suggested with the freq
      counter and found the crystals were both oscillation on the proper
      freqs. Now I'm wonder why I have no receiver sensitivity on 30 but
      do on 40. Could this be due to the antenna being a tuned 40 M
      vertical? I checked the antenna SWR and impedance at the 30M center
      freq and SWR was off the scale high and impedance was about 22 ohms.
      Could this antenna mismatch be the cause of no sensitivity on 30?
      I'll try tuning the antenna for 30 M and check Rx performance, once
      the snow stops falling, HI. Appreciate your assistance, 73. Joe -
      KC0TZE

      --- In softrock40@yahoogroups.com, Todd Mondragon
      <todd.mondragon@...> wrote:
      >
      > I used my frequency counter and a scope probe to check the output
      at the
      > oscillator section to verify oscillation at the specified
      frequency.
      > Worked for me.
      >
      > Could also use a scope to look for the since wave. Did that too.
      >
      > Todd de KV1M
      >
      > Joe wrote:
      > >
      > >
      > > I'm trouble shooting a receive issue on the 6.2. The 40M side
      works
      > > perfectly, however, I have no 30 M activity shown on the display
      and no
      > > sinal spike other that the center. Starting to think the 30M
      crystal
      > > may not be working properly. I've check the crystal and jumper pin
      > > solder connection they are all OK. Any ideas or recommended
      options for
      > > further trouble shooting? Many thanks and 73. Joe - KC0TZE
      > >
      > >
      > >
      > >
      > > ------------------------------------------------------------------
      ------
      > >
      > > No virus found in this incoming message.
      > > Checked by AVG Free Edition.
      > > Version: 7.5.516 / Virus Database: 269.19.19/1256 - Release Date:
      2/2/2008 1:50 PM
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.