Loading ...
Sorry, an error occurred while loading the content.

RE: [softrock40] Sample IQ file

Expand Messages
  • Tracy Fort
    It is big. Somebody posted a link to a website. I downlaoded it from there but the file would not run. So I m doing the peer to peer thing. Thanks, Tracy Fort
    Message 1 of 14 , Feb 1, 2008
    • 0 Attachment
      It is big. Somebody posted a link to a website. I downlaoded it from there
      but the file would not run. So I'm doing the peer to peer thing.

      Thanks,

      Tracy Fort
      AJ4AC

      -----Original Message-----
      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On
      Behalf Of a.drory
      Sent: Friday, February 01, 2008 12:47 PM
      To: softrock40@yahoogroups.com
      Subject: [softrock40] Sample IQ file


      Hi

      I started to download the CW sample file of 1.94 Gb. It might take me a
      whole week to download it.

      Is there any available much smaller file that will help me to try Rockey? I
      prefer voice but CW is OK as well.

      Many thanks

      Avner 4X1GE





      Yahoo! Groups Links




      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.5.516 / Virus Database: 269.19.18/1254 - Release Date: 1/31/2008
      8:30 PM

      No virus found in this outgoing message.
      Checked by AVG Free Edition.
      Version: 7.5.516 / Virus Database: 269.19.18/1254 - Release Date: 1/31/2008
      8:30 PM
    • a.drory
      Hi Kaj Thanks for the 3 files. One of them is working great but for the other two (FJ_OH2AM) I get meseege of: Invalid Sample rate: 2400Hz . I wonder what is
      Message 2 of 14 , Feb 1, 2008
      • 0 Attachment
        Hi Kaj

        Thanks for the 3 files. One of them is working great but for the other two (FJ_OH2AM) I get meseege of: " Invalid Sample rate: 2400Hz".

        I wonder what is the meaning of it. Can you help?

        73

        Avner 4X1GE


        --- In softrock40@yahoogroups.com, "Kaj Wiik" <kaj.wiik@...> wrote:
        >
        > Hi!
        >
        > > Is there any available much smaller file that will help me to try
        > > Rockey? I prefer voice but CW is OK as well.
        > See
        > http://cid-e39b59612b664f63.skydrive.live.com/browse.aspx/Public
        >
        > Cheers,
        > Kaj OH6EH
        >
      • Kaj Wiik
        Hi, ... The files are from Alex VE3NEA (the author of Rocky), I was only aware of the CQWW sample. As I have only tested Rocky briefly using VirtualBox in
        Message 3 of 14 , Feb 2, 2008
        • 0 Attachment
          Hi,

          2008/2/2, a.drory <adrory@...>:

          > Thanks for the 3 files. One of them is working great but for the other two (FJ_OH2AM) I get meseege of: " Invalid Sample rate: 2400Hz".

          The files are from Alex VE3NEA (the author of Rocky), I was only aware
          of the CQWW sample. As I have only tested Rocky briefly using
          VirtualBox in Linux, I cannot give you an answer. Obviously, I would
          look if there is a way to adjust the sample rate..

          The files themselves seem to be OK when played through a normal
          player, what a pileup!

          73,
          Kaj OH6EH
        • Alex, VE3NEA
          Hi Avner, Rocky can play back the I/Q files recorded at 48 and 96 kHz, it does not support the 24 kHz sampling rate. The other two files are not for Rocky,
          Message 4 of 14 , Feb 2, 2008
          • 0 Attachment
            Hi Avner,

            Rocky can play back the I/Q files recorded at 48 and 96 kHz, it does not
            support the 24 kHz sampling rate. The other two files are not for Rocky,
            they are for my new shareware program CW Skimmer
            (http://www.dxatlas.com/CwSkimmer).

            73 Alex VE3NEA



            ----- Original Message -----

            Hi Kaj

            Thanks for the 3 files. One of them is working great but for the other
            two (FJ_OH2AM) I get meseege of: " Invalid Sample rate: 2400Hz".

            I wonder what is the meaning of it. Can you help?

            73

            Avner 4X1GE
          • Bill Dumke
            Alex, I tried CQWWCW_2005_1_of_42.wav, but I get Unknown Error 265 in Rocky 3.32 at 96 kHz sampling. However, it plays OK in Windows Media Player, at least
            Message 5 of 14 , Feb 2, 2008
            • 0 Attachment
              Alex,

              I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
              3.32 at 96 kHz sampling. However, it plays OK in Windows Media Player,
              at least I can see the signals in the display.

              Bill wa9pwr

              Alex, VE3NEA wrote:
              > Hi Avner,
              >
              > Rocky can play back the I/Q files recorded at 48 and 96 kHz, it does not
              > support the 24 kHz sampling rate. The other two files are not for Rocky,
              > they are for my new shareware program CW Skimmer
              > (http://www.dxatlas.com/CwSkimmer).
              >
              > 73 Alex VE3NEA
              >
              >
              >
              > ----- Original Message -----
              >
              > Hi Kaj
              >
              > Thanks for the 3 files. One of them is working great but for the other
              > two (FJ_OH2AM) I get meseege of: " Invalid Sample rate: 2400Hz".
              >
              > I wonder what is the meaning of it. Can you help?
              >
              > 73
              >
              > Avner 4X1GE
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
              >
              >
            • Alex, VE3NEA
              Hi Bill, This error is returned by the audio driver when the program tries to open the soundcard. If this card works fine with the receiver and when playing
              Message 6 of 14 , Feb 2, 2008
              • 0 Attachment
                Hi Bill,

                This error is returned by the audio driver when the program tries to open
                the soundcard. If this card works fine with the receiver and when playing
                other I/Q files, then perhaps you have another application running that does
                not allow Rocky to use the device. Windows Media Player is the prime
                suspect, it locks the soundcard even when it is idle.

                73 Alex VE3NEA



                ----- Original Message -----
                > Alex,
                >
                > I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
                > 3.32 at 96 kHz sampling. However, it plays OK in Windows Media Player,
                > at least I can see the signals in the display.
                >
                > Bill wa9pwr
                >
              • Bill Dumke
                I think you are right. Do you have a suggestion for preventing Windows Media Player from doing this, or do I have to uninstall Windows Media Player and leave
                Message 7 of 14 , Feb 2, 2008
                • 0 Attachment
                  I think you are right.  Do you have a suggestion for preventing Windows Media Player from doing this, or do I have to uninstall Windows Media Player and leave it uninstalled?

                  Bill wa9pwr

                  Alex, VE3NEA wrote:
                  Hi Bill,
                  
                  This error is returned by the audio driver when the program tries to open 
                  the soundcard. If this card works fine with the receiver and when playing 
                  other I/Q files, then perhaps you have another application running that does 
                  not allow Rocky to use the device. Windows Media Player is the prime 
                  suspect, it locks the soundcard even when it is idle.
                  
                  73 Alex VE3NEA
                  
                  
                  
                  ----- Original Message ----- 
                    
                  Alex,
                  
                  I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
                  3.32 at 96 kHz sampling.  However, it plays OK in Windows Media Player,
                  at least I can see the signals in the display.
                  
                  Bill wa9pwr
                  
                      
                  
                   
                  Yahoo! Groups Links
                  
                  <*> To visit your group on the web, go to:
                      http://groups.yahoo.com/group/softrock40/
                  
                  <*> Your email settings:
                      Individual Email | Traditional
                  
                  <*> To change settings online go to:
                      http://groups.yahoo.com/group/softrock40/join
                      (Yahoo! ID required)
                  
                  <*> To change settings via email:
                      mailto:softrock40-digest@yahoogroups.com 
                      mailto:softrock40-fullfeatured@yahoogroups.com
                  
                  <*> To unsubscribe from this group, send an email to:
                      softrock40-unsubscribe@yahoogroups.com
                  
                  <*> Your use of Yahoo! Groups is subject to:
                      http://docs.yahoo.com/info/terms/
                   
                  
                  
                  
                  
                    
                • Alex, VE3NEA
                  Bill, You just have to close Media Player before you start Rocky, no need to uninstall it. 73 Alex VE3NEA
                  Message 8 of 14 , Feb 2, 2008
                  • 0 Attachment
                    Bill,

                    You just have to close Media Player before you start Rocky, no need to
                    uninstall it.

                    73 Alex VE3NEA





                    >I think you are right. Do you have a suggestion for preventing Windows
                    >Media Player from doing this, or do I have to uninstall Windows Media
                    >Player and leave it uninstalled?
                    >
                    > Bill wa9pwr
                    >
                    > Alex, VE3NEA wrote:
                    >
                    > Hi Bill,
                    >
                    > This error is returned by the audio driver when the program tries to open
                    > the soundcard. If this card works fine with the receiver and when playing
                    > other I/Q files, then perhaps you have another application running that
                    > does
                    > not allow Rocky to use the device. Windows Media Player is the prime
                    > suspect, it locks the soundcard even when it is idle.
                    >
                    > 73 Alex VE3NEA
                    >
                    >
                    >
                    > ----- Original Message -----
                    > Alex,
                    >
                    > I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
                    > 3.32 at 96 kHz sampling. However, it plays OK in Windows Media Player,
                    > at least I can see the signals in the display.
                    >
                    > Bill wa9pwr
                    >
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                    >
                  • Bill Dumke
                    Alex, Windows Media Player wasn t running, at least not visibly. But previously I did have it open when I was looking at the file. I will check the task
                    Message 9 of 14 , Feb 2, 2008
                    • 0 Attachment
                      Alex,

                      Windows Media Player wasn't running, at least not visibly.  But previously I did have it open when I was looking at the file.  I will check the task manager and see if it is still running in there, after I get the M-Audio driver reinstalled. 

                      What started all of this was the sampling rate selected in the M-Audio Delta 44 driver kept defaulting back to a  much slower speed every time I opened it.  (Probably because the Windows Media Player had grabbed the card as you said.)  So I thought the new driver was corrupted.  But I didn't remember I had to pull the card first before reinstalling an older driver.  (BTW the older drivers for the Delta 44 are available on the same web page.  You have to select the option to view the older drivers.)  When I get time today I will get that fixed.

                      Thanks,

                      73 Bill WA9PWR

                      Alex, VE3NEA wrote:
                      Bill,
                      
                      You just have to close Media Player before you start Rocky, no need to 
                      uninstall it.
                      
                      73 Alex VE3NEA
                      
                      
                      
                      
                      
                        
                      I think you are right.  Do you have a suggestion for preventing Windows 
                      Media Player from doing this, or do I have to uninstall Windows Media 
                      Player and leave it uninstalled?
                      
                      Bill wa9pwr
                      
                      Alex, VE3NEA wrote:
                      
                      Hi Bill,
                      
                      This error is returned by the audio driver when the program tries to open
                      the soundcard. If this card works fine with the receiver and when playing
                      other I/Q files, then perhaps you have another application running that 
                      does
                      not allow Rocky to use the device. Windows Media Player is the prime
                      suspect, it locks the soundcard even when it is idle.
                      
                      73 Alex VE3NEA
                      
                      
                      
                      ----- Original Message ----- 
                       Alex,
                      
                      I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
                      3.32 at 96 kHz sampling.  However, it plays OK in Windows Media Player,
                      at least I can see the signals in the display.
                      
                      Bill wa9pwr
                      
                      
                      
                      
                      Yahoo! Groups Links
                      
                      
                      
                      
                      
                      
                      
                      
                       
                          
                      
                      
                       
                      Yahoo! Groups Links
                      
                      <*> To visit your group on the web, go to:
                          http://groups.yahoo.com/group/softrock40/
                      
                      <*> Your email settings:
                          Individual Email | Traditional
                      
                      <*> To change settings online go to:
                          http://groups.yahoo.com/group/softrock40/join
                          (Yahoo! ID required)
                      
                      <*> To change settings via email:
                          mailto:softrock40-digest@yahoogroups.com 
                          mailto:softrock40-fullfeatured@yahoogroups.com
                      
                      <*> To unsubscribe from this group, send an email to:
                          softrock40-unsubscribe@yahoogroups.com
                      
                      <*> Your use of Yahoo! Groups is subject to:
                          http://docs.yahoo.com/info/terms/
                       
                      
                      
                      
                      
                        
                    • Bill Dumke
                      Alex, I got the Delta 44 sound card working fine with Rocky 3.32 and one of my RXTX s. Receiving signals fine on 40 meters. Apparently there is quite a contest
                      Message 10 of 14 , Feb 2, 2008
                      • 0 Attachment
                        Alex,

                        I got the Delta 44 sound card working fine with Rocky 3.32 and one of my RXTX's.  Receiving signals fine on 40 meters. Apparently there is quite a contest going on right now.  But when I try to open the "CQWWCW_2005_1_of_42.wav" file I still get the "Unknown Error 265".  The machine has been rebooted several times since I had the Windows Media Player up, so I don't think that has anything to do with it.

                        Any other ideas?

                        Bill wa9pwr
                         
                        Bill Dumke wrote:
                        Alex,

                        Windows Media Player wasn't running, at least not visibly.  But previously I did have it open when I was looking at the file.  I will check the task manager and see if it is still running in there, after I get the M-Audio driver reinstalled. 

                        What started all of this was the sampling rate selected in the M-Audio Delta 44 driver kept defaulting back to a  much slower speed every time I opened it.  (Probably because the Windows Media Player had grabbed the card as you said.)  So I thought the new driver was corrupted.  But I didn't remember I had to pull the card first before reinstalling an older driver.  (BTW the older drivers for the Delta 44 are available on the same web page.  You have to select the option to view the older drivers.)  When I get time today I will get that fixed.

                        Thanks,

                        73 Bill WA9PWR

                        Alex, VE3NEA wrote:
                        Bill,
                        
                        You just have to close Media Player before you start Rocky, no need to 
                        uninstall it.
                        
                        73 Alex VE3NEA
                        
                        
                        
                        
                        
                          
                        I think you are right.  Do you have a suggestion for preventing Windows 
                        Media Player from doing this, or do I have to uninstall Windows Media 
                        Player and leave it uninstalled?
                        
                        Bill wa9pwr
                        
                        Alex, VE3NEA wrote:
                        
                        Hi Bill,
                        
                        This error is returned by the audio driver when the program tries to open
                        the soundcard. If this card works fine with the receiver and when playing
                        other I/Q files, then perhaps you have another application running that 
                        does
                        not allow Rocky to use the device. Windows Media Player is the prime
                        suspect, it locks the soundcard even when it is idle.
                        
                        73 Alex VE3NEA
                        
                        
                        
                        ----- Original Message ----- 
                         Alex,
                        
                        I tried CQWWCW_2005_1_of_42.wav, but I get "Unknown Error 265" in Rocky
                        3.32 at 96 kHz sampling.  However, it plays OK in Windows Media Player,
                        at least I can see the signals in the display.
                        
                        Bill wa9pwr
                        
                        
                        
                        
                        Yahoo! Groups Links
                        
                        
                        
                        
                        
                        
                        
                        
                         
                            
                        
                        
                         
                        Yahoo! Groups Links
                        
                        <*> To visit your group on the web, go to:
                            http://groups.yahoo.com/group/softrock40/
                        
                        <*> Your email settings:
                            Individual Email | Traditional
                        
                        <*> To change settings online go to:
                            http://groups.yahoo.com/group/softrock40/join
                            (Yahoo! ID required)
                        
                        <*> To change settings via email:
                            mailto:softrock40-digest@yahoogroups.com 
                            mailto:softrock40-fullfeatured@yahoogroups.com
                        
                        <*> To unsubscribe from this group, send an email to:
                            softrock40-unsubscribe@yahoogroups.com
                        
                        <*> Your use of Yahoo! Groups is subject to:
                            http://docs.yahoo.com/info/terms/
                         
                        
                        
                        
                        
                          
                      • Alex, VE3NEA
                        Maybe the file is corrupt? Check the file size, it should be 50,331,894 bytes. 73 Alex VE3NEA
                        Message 11 of 14 , Feb 2, 2008
                        • 0 Attachment
                          Maybe the file is corrupt? Check the file size, it should be 50,331,894
                          bytes.

                          73 Alex VE3NEA

                          ----- Original Message -----
                          > Alex,
                          >
                          > I got the Delta 44 sound card working fine with Rocky 3.32 and one of my
                          > RXTX's. Receiving signals fine on 40 meters. Apparently there is quite a
                          > contest going on right now. But when I try to open the
                          > "CQWWCW_2005_1_of_42.wav" file I still get the "Unknown Error 265". The
                          > machine has been rebooted several times since I had the Windows Media
                          > Player up, so I don't think that has anything to do with it.
                          >
                          > Any other ideas?
                          >
                          > Bill wa9pwr
                        • Bill Dumke
                          That was the problem. I downloaded it again, and now it works great. Thanks, Alex1 73 Bill WA9PWR Alex, VE3NEA wrote: Maybe the file is corrupt? Check the file
                          Message 12 of 14 , Feb 2, 2008
                          • 0 Attachment
                            That was the problem.  I downloaded it again, and now it works great.

                            Thanks, Alex1

                            73 Bill WA9PWR

                            Alex, VE3NEA wrote:
                            Maybe the file is corrupt? Check the file size, it should be 50,331,894 
                            bytes.
                            
                            73 Alex VE3NEA
                            
                            ----- Original Message ----- 
                              
                            Alex,
                            
                            I got the Delta 44 sound card working fine with Rocky 3.32 and one of my 
                            RXTX's.  Receiving signals fine on 40 meters. Apparently there is quite a 
                            contest going on right now.  But when I try to open the 
                            "CQWWCW_2005_1_of_42.wav" file I still get the "Unknown Error 265".  The 
                            machine has been rebooted several times since I had the Windows Media 
                            Player up, so I don't think that has anything to do with it.
                            
                            Any other ideas?
                            
                            Bill wa9pwr
                                
                            
                            
                             
                            Yahoo! Groups Links
                            
                            <*> To visit your group on the web, go to:
                                http://groups.yahoo.com/group/softrock40/
                            
                            <*> Your email settings:
                                Individual Email | Traditional
                            
                            <*> To change settings online go to:
                                http://groups.yahoo.com/group/softrock40/join
                                (Yahoo! ID required)
                            
                            <*> To change settings via email:
                                mailto:softrock40-digest@yahoogroups.com 
                                mailto:softrock40-fullfeatured@yahoogroups.com
                            
                            <*> To unsubscribe from this group, send an email to:
                                softrock40-unsubscribe@yahoogroups.com
                            
                            <*> Your use of Yahoo! Groups is subject to:
                                http://docs.yahoo.com/info/terms/
                             
                            
                            
                            
                            
                              
                          Your message has been successfully submitted and would be delivered to recipients shortly.