Loading ...
Sorry, an error occurred while loading the content.
 

Anybody want a free kit to troubleshoot?

Expand Messages
  • Matt
    I have spent enough time on my 6.2 RXTX kit...It draws 30ma and all voltage spec OK. Both crystals and divider function appropriately verified on my scope.
    Message 1 of 8 , Jan 1, 2008
      I have spent enough time on my 6.2 RXTX kit...It draws 30ma and all
      voltage spec OK. Both crystals and divider function appropriately
      verified on my scope. Re-soldered joints etc.

      Receive is dead. Haven't checked transmit at all.

      First email in my inbox gets it. Leave a US address to ship to. I've
      got about 3 weeks of troubleshooting with schematics printed on my
      walls. It's starting to really put me in a bad mood. Hopefully it's
      something simple that YOU can fix and have some fun in the process. If
      not, you're not out anything but your time.

      -Matt

      (chevyman440 at yahoo dot com)
    • Tracy Fort
      I ll take it! Tracy Fort 206 Pheasant Ridge Dr Warner Robins, Ga 31088 Thanks, Tracy Fort AJ4AC ... From: softrock40@yahoogroups.com
      Message 2 of 8 , Jan 1, 2008
        I'll take it!

        Tracy Fort
        206 Pheasant Ridge Dr
        Warner Robins, Ga 31088


        Thanks,
        Tracy Fort
        AJ4AC

        -----Original Message-----
        From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On
        Behalf Of Matt
        Sent: Tuesday, January 01, 2008 6:35 PM
        To: softrock40@yahoogroups.com
        Subject: [softrock40] Anybody want a free kit to troubleshoot?


        I have spent enough time on my 6.2 RXTX kit...It draws 30ma and all
        voltage spec OK. Both crystals and divider function appropriately
        verified on my scope. Re-soldered joints etc.

        Receive is dead. Haven't checked transmit at all.

        First email in my inbox gets it. Leave a US address to ship to. I've
        got about 3 weeks of troubleshooting with schematics printed on my
        walls. It's starting to really put me in a bad mood. Hopefully it's
        something simple that YOU can fix and have some fun in the process. If
        not, you're not out anything but your time.

        -Matt

        (chevyman440 at yahoo dot com)




        Yahoo! Groups Links




        No virus found in this incoming message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 12/31/2007
        3:32 PM

        No virus found in this outgoing message.
        Checked by AVG Free Edition.
        Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 12/31/2007
        3:32 PM
      • Matt
        SOLD...I ll toss in a few goodies. US postal service okay? -Matt N8QBD ... [mailto:softrock40@yahoogroups.com] On ... I ve ... it s ... process. If ...
        Message 3 of 8 , Jan 1, 2008
          SOLD...I'll toss in a few goodies. US postal service okay?

          -Matt N8QBD

          --- In softrock40@yahoogroups.com, "Tracy Fort" <beerbarrel@...>
          wrote:
          >
          > I'll take it!
          >
          > Tracy Fort
          > 206 Pheasant Ridge Dr
          > Warner Robins, Ga 31088
          >
          >
          > Thanks,
          > Tracy Fort
          > AJ4AC
          >
          > -----Original Message-----
          > From: softrock40@yahoogroups.com
          [mailto:softrock40@yahoogroups.com] On
          > Behalf Of Matt
          > Sent: Tuesday, January 01, 2008 6:35 PM
          > To: softrock40@yahoogroups.com
          > Subject: [softrock40] Anybody want a free kit to troubleshoot?
          >
          >
          > I have spent enough time on my 6.2 RXTX kit...It draws 30ma and all
          > voltage spec OK. Both crystals and divider function appropriately
          > verified on my scope. Re-soldered joints etc.
          >
          > Receive is dead. Haven't checked transmit at all.
          >
          > First email in my inbox gets it. Leave a US address to ship to.
          I've
          > got about 3 weeks of troubleshooting with schematics printed on my
          > walls. It's starting to really put me in a bad mood. Hopefully
          it's
          > something simple that YOU can fix and have some fun in the
          process. If
          > not, you're not out anything but your time.
          >
          > -Matt
          >
          > (chevyman440 at yahoo dot com)
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG Free Edition.
          > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
          12/31/2007
          > 3:32 PM
          >
          > No virus found in this outgoing message.
          > Checked by AVG Free Edition.
          > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
          12/31/2007
          > 3:32 PM
          >
        • Matt
          Almost forgot...it s the 40/80 kit ... all ... appropriately ... my
          Message 4 of 8 , Jan 1, 2008
            Almost forgot...it's the 40/80 kit

            --- In softrock40@yahoogroups.com, "Matt" <chevyman440@...> wrote:
            >
            > SOLD...I'll toss in a few goodies. US postal service okay?
            >
            > -Matt N8QBD
            >
            > --- In softrock40@yahoogroups.com, "Tracy Fort" <beerbarrel@>
            > wrote:
            > >
            > > I'll take it!
            > >
            > > Tracy Fort
            > > 206 Pheasant Ridge Dr
            > > Warner Robins, Ga 31088
            > >
            > >
            > > Thanks,
            > > Tracy Fort
            > > AJ4AC
            > >
            > > -----Original Message-----
            > > From: softrock40@yahoogroups.com
            > [mailto:softrock40@yahoogroups.com] On
            > > Behalf Of Matt
            > > Sent: Tuesday, January 01, 2008 6:35 PM
            > > To: softrock40@yahoogroups.com
            > > Subject: [softrock40] Anybody want a free kit to troubleshoot?
            > >
            > >
            > > I have spent enough time on my 6.2 RXTX kit...It draws 30ma and
            all
            > > voltage spec OK. Both crystals and divider function
            appropriately
            > > verified on my scope. Re-soldered joints etc.
            > >
            > > Receive is dead. Haven't checked transmit at all.
            > >
            > > First email in my inbox gets it. Leave a US address to ship to.
            > I've
            > > got about 3 weeks of troubleshooting with schematics printed on
            my
            > > walls. It's starting to really put me in a bad mood. Hopefully
            > it's
            > > something simple that YOU can fix and have some fun in the
            > process. If
            > > not, you're not out anything but your time.
            > >
            > > -Matt
            > >
            > > (chevyman440 at yahoo dot com)
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
            > > No virus found in this incoming message.
            > > Checked by AVG Free Edition.
            > > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
            > 12/31/2007
            > > 3:32 PM
            > >
            > > No virus found in this outgoing message.
            > > Checked by AVG Free Edition.
            > > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
            > 12/31/2007
            > > 3:32 PM
            > >
            >
          • john sakellakis
            Hi Matt....... Just in case I am the first in your mailbox, I am sure I can fix your 6.RX TX. My name and address is JOHN SAKELLAKIS W8GXU 5104 WOODROW
            Message 5 of 8 , Jan 1, 2008
              Hi Matt....... Just in case I am the first in your
              mailbox, I am sure I can fix your 6.RX TX. My name
              and address is

              JOHN SAKELLAKIS W8GXU
              5104 WOODROW AVE.
              PARMA OHIO 44134


              If someone was ahead of me, that's OK.

              THANKS and HAPPY NEW YEAR............John

              ******************************************
              --- Matt <chevyman440@...> wrote:

              > I have spent enough time on my 6.2 RXTX kit...It
              > draws 30ma and all
              > voltage spec OK. Both crystals and divider function
              > appropriately
              > verified on my scope. Re-soldered joints etc.
              >
              > Receive is dead. Haven't checked transmit at all.
              >
              > First email in my inbox gets it. Leave a US address
              > to ship to. I've
              > got about 3 weeks of troubleshooting with schematics
              > printed on my
              > walls. It's starting to really put me in a bad
              > mood. Hopefully it's
              > something simple that YOU can fix and have some fun
              > in the process. If
              > not, you're not out anything but your time.
              >
              > -Matt
              >
              > (chevyman440 at yahoo dot com)
              >
              >



              ____________________________________________________________________________________
              Be a better friend, newshound, and
              know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
            • Tracy Fort
              Works for me....if I get it going I ll send it back to ya! ... From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of Matt Sent:
              Message 6 of 8 , Jan 1, 2008
                Works for me....if I get it going I'll send it back to ya!

                -----Original Message-----
                From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On
                Behalf Of Matt
                Sent: Tuesday, January 01, 2008 7:01 PM
                To: softrock40@yahoogroups.com
                Subject: [softrock40] Re: Anybody want a free kit to troubleshoot?


                SOLD...I'll toss in a few goodies. US postal service okay?

                -Matt N8QBD

                --- In softrock40@yahoogroups.com, "Tracy Fort" <beerbarrel@...>
                wrote:
                >
                > I'll take it!
                >
                > Tracy Fort
                > 206 Pheasant Ridge Dr
                > Warner Robins, Ga 31088
                >
                >
                > Thanks,
                > Tracy Fort
                > AJ4AC
                >
                > -----Original Message-----
                > From: softrock40@yahoogroups.com
                [mailto:softrock40@yahoogroups.com] On
                > Behalf Of Matt
                > Sent: Tuesday, January 01, 2008 6:35 PM
                > To: softrock40@yahoogroups.com
                > Subject: [softrock40] Anybody want a free kit to troubleshoot?
                >
                >
                > I have spent enough time on my 6.2 RXTX kit...It draws 30ma and all
                > voltage spec OK. Both crystals and divider function appropriately
                > verified on my scope. Re-soldered joints etc.
                >
                > Receive is dead. Haven't checked transmit at all.
                >
                > First email in my inbox gets it. Leave a US address to ship to.
                I've
                > got about 3 weeks of troubleshooting with schematics printed on my
                > walls. It's starting to really put me in a bad mood. Hopefully
                it's
                > something simple that YOU can fix and have some fun in the
                process. If
                > not, you're not out anything but your time.
                >
                > -Matt
                >
                > (chevyman440 at yahoo dot com)
                >
                >
                >
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
                > No virus found in this incoming message.
                > Checked by AVG Free Edition.
                > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                12/31/2007
                > 3:32 PM
                >
                > No virus found in this outgoing message.
                > Checked by AVG Free Edition.
                > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                12/31/2007
                > 3:32 PM
                >





                Yahoo! Groups Links



                No virus found in this incoming message.
                Checked by AVG Free Edition.
                Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 12/31/2007
                3:32 PM

                No virus found in this outgoing message.
                Checked by AVG Free Edition.
                Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date: 12/31/2007
                3:32 PM
              • Matt
                Hi John! I ve already gotten rid of it...that was quick! I will likely build another one in the near future. There is some bad blood between myself and this
                Message 7 of 8 , Jan 1, 2008
                  Hi John! I've already gotten rid of it...that was quick! I will
                  likely build another one in the near future. There is some bad blood
                  between myself and this particular kit. Most notably my HP scope died
                  when I went to fire it up and test this board (bad CRT).

                  Parma? My whole family lives in parma and my girlfriend's family lives
                  there too. Small world =)

                  I appreciate your offer especially from a local amatuer..thanks! Happy
                  New Year to you as well!

                  73
                  Matt


                  --- In softrock40@yahoogroups.com, john sakellakis <yiannis_w8gxu@...>
                  wrote:
                  >
                  > Hi Matt....... Just in case I am the first in your
                  > mailbox, I am sure I can fix your 6.RX TX. My name
                  > and address is
                  >
                  > JOHN SAKELLAKIS W8GXU
                  > 5104 WOODROW AVE.
                  > PARMA OHIO 44134
                  >
                  >
                  > If someone was ahead of me, that's OK.
                  >
                  > THANKS and HAPPY NEW YEAR............John
                • Matt
                  No problem on sending it back...please keep and use :) Or give it to someone less fortunate! I ve got some bad ju-ju with this kit. Hopefully the post office
                  Message 8 of 8 , Jan 1, 2008
                    No problem on sending it back...please keep and use :) Or give it to
                    someone less fortunate! I've got some bad ju-ju with this kit.
                    Hopefully the post office scans for bad ju-ju and cleans it out. HA!

                    -Matt

                    --- In softrock40@yahoogroups.com, "Tracy Fort" <beerbarrel@...>
                    wrote:
                    >
                    > Works for me....if I get it going I'll send it back to ya!
                    >
                    > -----Original Message-----
                    > From: softrock40@yahoogroups.com
                    [mailto:softrock40@yahoogroups.com] On
                    > Behalf Of Matt
                    > Sent: Tuesday, January 01, 2008 7:01 PM
                    > To: softrock40@yahoogroups.com
                    > Subject: [softrock40] Re: Anybody want a free kit to troubleshoot?
                    >
                    >
                    > SOLD...I'll toss in a few goodies. US postal service okay?
                    >
                    > -Matt N8QBD
                    >
                    > --- In softrock40@yahoogroups.com, "Tracy Fort" <beerbarrel@>
                    > wrote:
                    > >
                    > > I'll take it!
                    > >
                    > > Tracy Fort
                    > > 206 Pheasant Ridge Dr
                    > > Warner Robins, Ga 31088
                    > >
                    > >
                    > > Thanks,
                    > > Tracy Fort
                    > > AJ4AC
                    > >
                    > > -----Original Message-----
                    > > From: softrock40@yahoogroups.com
                    > [mailto:softrock40@yahoogroups.com] On
                    > > Behalf Of Matt
                    > > Sent: Tuesday, January 01, 2008 6:35 PM
                    > > To: softrock40@yahoogroups.com
                    > > Subject: [softrock40] Anybody want a free kit to troubleshoot?
                    > >
                    > >
                    > > I have spent enough time on my 6.2 RXTX kit...It draws 30ma and
                    all
                    > > voltage spec OK. Both crystals and divider function
                    appropriately
                    > > verified on my scope. Re-soldered joints etc.
                    > >
                    > > Receive is dead. Haven't checked transmit at all.
                    > >
                    > > First email in my inbox gets it. Leave a US address to ship to.
                    > I've
                    > > got about 3 weeks of troubleshooting with schematics printed on my
                    > > walls. It's starting to really put me in a bad mood. Hopefully
                    > it's
                    > > something simple that YOU can fix and have some fun in the
                    > process. If
                    > > not, you're not out anything but your time.
                    > >
                    > > -Matt
                    > >
                    > > (chevyman440 at yahoo dot com)
                    > >
                    > >
                    > >
                    > >
                    > > Yahoo! Groups Links
                    > >
                    > >
                    > >
                    > >
                    > > No virus found in this incoming message.
                    > > Checked by AVG Free Edition.
                    > > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                    > 12/31/2007
                    > > 3:32 PM
                    > >
                    > > No virus found in this outgoing message.
                    > > Checked by AVG Free Edition.
                    > > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                    > 12/31/2007
                    > > 3:32 PM
                    > >
                    >
                    >
                    >
                    >
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    > No virus found in this incoming message.
                    > Checked by AVG Free Edition.
                    > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                    12/31/2007
                    > 3:32 PM
                    >
                    > No virus found in this outgoing message.
                    > Checked by AVG Free Edition.
                    > Version: 7.5.516 / Virus Database: 269.17.13/1205 - Release Date:
                    12/31/2007
                    > 3:32 PM
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.