Loading ...
Sorry, an error occurred while loading the content.
 

Re: [softrock40] Re: Works with no software running!!!

Expand Messages
  • Ulf Jonsson
    Thanks Alan, I went in there and cleared out all of them and that fixed both my low signal level and the crosstalk. Ulf
    Message 1 of 7 , Nov 30, 2007
      Thanks Alan, I went in there and cleared out all of them and that fixed
      both my low signal level and the crosstalk.

      Ulf

      alanzfq wrote:
      >
      > --- In softrock40@yahoogroups.com
      > <mailto:softrock40%40yahoogroups.com>, "thetribologist" <jonssouj@...>
      > wrote:
      > >
      > > If I turn off M0KGK I can still hear stations close to the center
      > > frequency.
      >
      > Yes, I finally checked it with my SB24.
      > In my Windows Record Control, Line In "Advanced" is a box "Do not
      > Monitor" that needs to be checked.
      > Can't imagine why I've never needed to find that...
      > The Record Volume Line Input needs to be selected with the Volume
      > advanced.
      >
      > 73 Alan G4ZFQ
      >
      >
      > ------------------------------------------------------------------------
      >
      > No virus found in this incoming message.
      > Checked by AVG Free Edition.
      > Version: 7.5.503 / Virus Database: 269.16.11/1161 - Release Date: 11/30/2007 12:12 PM
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.