Loading ...
Sorry, an error occurred while loading the content.

transmit images with Rocky

Expand Messages
  • tj_alberta
    1) All of a sudden I am getting transmit images with rocky. Both in CW and BPSK. For example, if I am 10KHz above the center freq then there is an image
    Message 1 of 4 , Nov 30, 2007
    • 0 Attachment
      1) All of a sudden I am getting transmit images with rocky. Both in
      CW and BPSK. For example, if I am 10KHz above the center freq then
      there is an image every 10 KHz above and below center freq; if I am 15
      KHz from the centre freq the images are +/- 15 KHz. These images are
      real - I can hear them on a separate receiver. Sound card settings
      look alright. Help? I have worked over 15 countries on QRPp BPSK
      this week and would like to fix the bug asap.

      2) With Power SDR I am only transmitting a CW signal on the center
      freq. and it is very weak - can't find a way to increase power out. I
      am getting full power out with Rocky. I remember I had this problem
      last year with the 40m RXTX but cannot remember the solution.

      Thanks in advance for your suggestions.

      Earl 4Z4TJ
    • Terry
      ... Regarding Rocky, you have probably lost either the I or Q audio/IF signal from your sound card to the transmitter hardware. Check for dirty connections.
      Message 2 of 4 , Nov 30, 2007
      • 0 Attachment
        --- In softrock40@yahoogroups.com, "tj_alberta" <earl.rubin@...> wrote:
        >
        > 1) All of a sudden I am getting transmit images with rocky. Both in
        > CW and BPSK. For example, if I am 10KHz above the center freq then
        > there is an image every 10 KHz above and below center freq; if I am 15
        > KHz from the centre freq the images are +/- 15 KHz. These images are
        > real - I can hear them on a separate receiver. Sound card settings
        > look alright. Help? I have worked over 15 countries on QRPp BPSK
        > this week and would like to fix the bug asap.
        >
        > 2) With Power SDR I am only transmitting a CW signal on the center
        > freq. and it is very weak - can't find a way to increase power out. I
        > am getting full power out with Rocky. I remember I had this problem
        > last year with the 40m RXTX but cannot remember the solution.
        >
        > Thanks in advance for your suggestions.
        >
        > Earl 4Z4TJ
        >

        Regarding Rocky, you have probably lost either the I or Q audio/IF
        signal from your sound card to the transmitter hardware. Check for
        dirty connections. Usually, images are due to having only one of the
        two required IQ signals.

        Another possibility is that your Windows or sound card mixer setting
        have been changed. Or, if your sound card mixer has it, you may have
        accidentally enabled "special effects". Check the playback
        signals/levels for stereo (not mono), with the balance fader centered,
        and the sound levels are up at the proper level (whatever that was).

        Good luck
        Terry
        WB4JFI
      • Tony Parks
        Hi Earl, Please check the TX I/O output setting. Make sure the TX output is no more than one watt. 73, Tony KB9YIG ... From: tj_alberta To:
        Message 3 of 4 , Nov 30, 2007
        • 0 Attachment
          Hi Earl,
           
          Please check the TX I/O output setting.  Make sure the TX output is no more than one watt. 
           
          73,
          Tony KB9YIG
          ----- Original Message -----
          Sent: Friday, November 30, 2007 9:22 AM
          Subject: [softrock40] transmit images with Rocky

          1) All of a sudden I am getting transmit images with rocky. Both in
          CW and BPSK. For example, if I am 10KHz above the center freq then
          there is an image every 10 KHz above and below center freq; if I am 15
          KHz from the centre freq the images are +/- 15 KHz. These images are
          real - I can hear them on a separate receiver. Sound card settings
          look alright. Help? I have worked over 15 countries on QRPp BPSK
          this week and would like to fix the bug asap.

          2) With Power SDR I am only transmitting a CW signal on the center
          freq. and it is very weak - can't find a way to increase power out. I
          am getting full power out with Rocky. I remember I had this problem
          last year with the 40m RXTX but cannot remember the solution.

          Thanks in advance for your suggestions.

          Earl 4Z4TJ

        • tj_alberta
          Thanks Tony, I am using the J2 out jack on the break out box to feed I/Q into the transmitter. I checked the cable and connections with an ohm-meter and the I
          Message 4 of 4 , Dec 2, 2007
          • 0 Attachment
            Thanks Tony,

            I am using the J2 out jack on the break out box to feed I/Q into the
            transmitter. I checked the cable and connections with an ohm-meter
            and the I & Q inputs are not shorted together and all the cable jacks
            and sockets are in good order.

            I monitored the input on the R & L pads on the board with my Delta 44
            set to -10 dB and with the 20m CW xtal selected, and found the output
            power with one tone (Rocky transmit test) 0.65 watts.

            With these settings I measure about 2.0 V P-P on C3 and C10. I
            checked singal level by placing the scope probe on the top of R3 or R9
            R6,R12, R8, & R14 are found all to be at just above 2 V P-P. The
            same voltage appears on R5 and R11.

            With the two tone test, power out went down to 0.275 watts

            If I change the sound card settings to + 4 DB the one tone test gives
            1.5 Watts out. If, on the Rocky transmit tab settings I reduce the
            gain until the power out reads just under 1 Watt there are still
            images. I think + 4dB is too high with the Delta 44 as I measure >7
            v P-P.

            On either sound card setting (-10 dB or +4 dB there are images).

            There is probably some really simple explanation for all this -- but I
            have not been able to find it. Further suggestions will be most
            welcome.

            73

            Earl, 4Z4TJ

            --- In softrock40@yahoogroups.com, "Tony Parks" <raparks@...> wrote:
            >
            > Hi Earl,
            >
            > Please check the TX I/O output setting. Make sure the TX output is
            no more than one watt.
            >
            > 73,
            > Tony KB9YIG
            > ----- Original Message -----
            > From: tj_alberta
            > To: softrock40@yahoogroups.com
            > Sent: Friday, November 30, 2007 9:22 AM
            > Subject: [softrock40] transmit images with Rocky
            >
            >
            > 1) All of a sudden I am getting transmit images with rocky. Both in
            > CW and BPSK. For example, if I am 10KHz above the center freq then
            > there is an image every 10 KHz above and below center freq; if I am 15
            > KHz from the centre freq the images are +/- 15 KHz. These images are
            > real - I can hear them on a separate receiver. Sound card settings
            > look alright. Help? I have worked over 15 countries on QRPp BPSK
            > this week and would like to fix the bug asap.
            >
            > 2) With Power SDR I am only transmitting a CW signal on the center
            > freq. and it is very weak - can't find a way to increase power out. I
            > am getting full power out with Rocky. I remember I had this problem
            > last year with the 40m RXTX but cannot remember the solution.
            >
            > Thanks in advance for your suggestions.
            >
            > Earl 4Z4TJ
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.