Loading ...
Sorry, an error occurred while loading the content.

Re: SoftRock RXTXv6.2 40m _30m PTT Stuck on

Expand Messages
  • John
    I finally had some time last night to look more at the Stuck PTT problem last night. I pulled resistor R37 out and the voltage at the base of Q10 went up and
    Message 1 of 4 , Aug 3, 2007
    • 0 Attachment
      I finally had some time last night to look more at the Stuck PTT
      problem last night. I pulled resistor R37 out and the voltage at the
      base of Q10 went up and the collector Voltage (s12v) dropped to 0. I
      replaced the FETS Q7 and Q8, but with R37 back in the base of Q10 was
      12.1 again and s12v was back up to 12.69v. I pulled R38 and C24 to
      isolate the circuit but s12v stayed up. I suspected C61 and pulled it
      but at 1:30 this morning I was having difficulty reading the meter
      and quit, so I don't know the results yet. I've verified all the
      component values and checked for any shorts or bad solder joints
      under the magnifier.

      Am I on the right track?

      Anyone have any other Ideas what could be pulling down the base of
      Q10?

      Thanks
      John KE7JXM


      > From: John
      > <SNIP>
      > get the following voltages Q10 Emitter 12.9V Collector 12.69V
      Base
      > 12.12V Q9 Emitter 6.1V Collector 0.0V Base 0.0V Q11 Emitter 0.0V
      > Collator 0.0V Base 6.8V
      > Any Ideas?
      > <SNIP>
    Your message has been successfully submitted and would be delivered to recipients shortly.