Loading ...
Sorry, an error occurred while loading the content.

Re: Softrock 6.2 lite 30Meters

Expand Messages
  • Jack Smith
    The problem turns out to be that, in my opinion, a 2N3906 (Ft = 250 MHz)is a marginal device at 40.5 MHz in this application. I replaced it with an MPSH81 (Ft
    Message 1 of 2 , Jun 30, 2007
    • 0 Attachment
      The problem turns out to be that, in my opinion, a 2N3906 (Ft = 250
      MHz)is a marginal device at 40.5 MHz in this application. I replaced
      it with an MPSH81 (Ft = 600 MHz) and the peak-to-peak output voltage
      increased to 4.8V and it toggles the '74 divider nicely.

      The MPSH81 has a different pin-out, so the B and E leads have to be
      swapped, which can be easily done with a short length of Teflon tubing
      for insulation.

      Jack K8ZOA

      --- In softrock40@yahoogroups.com, "Jack Smith" <Jack.Smith@...> wrote:
      >
      > Built 6.2 Lite for 30 meters this afternoon and I have a problem with
      > the 40.5 MHz crystal oscillator output.
      >
      > Q2's collector shows about 2.7V PP output at 40 MHz, insufficient to
      > toggle U2. (10x probe, 100 MHz oscilloscope. Can use an FET probe and
      > 400 MHz scope if necessary, but this is not a case of the scope probe
      > loading Q2, as U2's output is not toggling without probing Q2.)
      >
      > I plugged in a 13.5 MHz crystal and see 4.8V PP out of Q2 into U2,
      > with U2 and U3 toggling as they should, 6.75 MHz out of U2 and 3.875
      > MHz out of U3.
      >
      > I've checked the component values once, and will re-check them
      > tomorrow when I'm fresh, but I wondered if anyone else has seen this
      > problem.
      >
      > Jack K8ZOA
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.