Loading ...
Sorry, an error occurred while loading the content.

72316Re: What might be the cause of this HDSDR display please?

Expand Messages
  • Alex
    Feb 18, 2013
    • 0 Attachment
      I also figured out that using a poor audio cable [from rxtx to soundcard] for the input from the rxtx to soundcard will cause a problem. I replaced both tx and rx 3.5m audio cables, and it really cleaned up my panadapter.

      73's

      --- In softrock40@yahoogroups.com, "edingraham" <edingraham@...> wrote:
      >
      > When operating at Full Speed, USB sends a Start Of Frame each millisecond. With light buss traffic (and poor USB shielding) this might be visible. Try a new USB cable.
      >
      > 73, Ed WX4S (who is reading USB Complete in his spare moments)
      >
      > --- In softrock40@yahoogroups.com, "Alan" <alan4alan@> wrote:
      > >
      > >
      > > ----- Original Message -----
      > > Subject: Re: [softrock40] Re: What might be the cause of this HDSDR display please?
      > >
      > >
      > > >
      > > > Yes, it must be local, but what gives exact 1 kHz signals? I have done
      > > > nothing at all, the Softrock's been powered up all the time since that
      > > > screen shot, here's a current one, same band, all looks fine...
      > > >
      > >
      > > Chris,
      > >
      > > I think I've seen people say that the USB can cause this. Maybe an intermittent?
      > > But, yes, find out where it is coming in, check local equipment.
      > >
      > > I'm not sure about Mike's advice to increase gain. I have good results with that sort of noise floor, maybe you have calibrated
      > > HDSDR? If so then leave it. Yes, it is possible to cover up signals not coming in through the antenna but I'd say get rid of them if
      > > you can.
      > >
      > > 73 Alan G4ZFQ
      > >
      > > > http://www.chriswilson.tv/hdsdr2.jpg
      > > >
      > > > Next time it does it I'll disconnect, then ground the antenna socket.
      > > > Just disconnecting it from my 590, and connecting straight to the
      > > > antenna doesn't change things. I thought it might be something
      > > > generated inside the TS-590 where it acts as a second receiver cum
      > > > panadaptor. Will try what you suggest next time, but suspect it's
      > > > actually pulling this from the air waves round here.
      > > >
      > >
      >
    • Show all 10 messages in this topic