Loading ...
Sorry, an error occurred while loading the content.

70038Re: [softrock40] Receive Sort Of Working

Expand Messages
  • Alan
    Nov 14, 2012
      ----- Original Message -----
      Subject: Re: [softrock40] Receive Sort Of Working


      >I managed to calibrate the Si570 so that WWV is within 1 kHz. However, I picked up a ham station on 20m and notice that I could
      >only dial him in on lower sideband. How do I fix this (reverse the sidebands)?

      Patrick,

      This IS with PSDR?
      Then change the RX IQ link.
      Do you mean 1Hz? This is how close you should be (for a few minutes).
      In any case the tuning will not have been correct, you should have noticed it was reversed.

      73 Alan G4ZFQ

      ----- Original Message ----- Subject: [softrock40] Receive Sort Of Working>First of all, why is WWVH not at 10.000 MHz?PatrickWait
      until conditions are good enough to hear amateur signals with PSDR. Check they are on the right sideband. Or, if you can, check the
      tuning is correct with HF on the right. If not cross IQ. Then calibrate the Si570, one way
      <http://sites.google.com/site/g4zfqradio/calibrating-the-softrock-si570-usb-controller>>Also, when I tune around using PSDR, I
      notice that I have a huge 35 dB spike that follows me around and always remains about 10 kHz >below center, even when no antenna is
      connected. Does anyone know what might cause this?This is normal. As you observe PSDR is configured to avoid this. Other software
      shows where it is, in the centre of the tuning band. Spike is produced by many soundcards, a wider mound is ground loop.73 Alan
      G4ZFQ
    • Show all 10 messages in this topic