Loading ...
Sorry, an error occurred while loading the content.

69650Re: Bad chip?

Expand Messages
  • wfahle
    Nov 1, 2012
    • 0 Attachment
      See the epitaph elsewhere in this thread. I was using a 50W velleman temperature controlled soldering station, with a 3mm tip, which seems to have worked in most cases except for the removal. If you look at the pictures I think you will agree it was a fine soldering job; I never spent more than a second or two with the iron to the board, except maybe when soldering ground leads for resistors and such. That copper can suck up the heat.

      I suspect a static hit, as I was taking few precautions and another chip bit the dust somewhere in there too (not to mention a temperature drop requiring the heater to be run).

      --- In softrock40@yahoogroups.com, Lawrence Galea <galea_lawrence@...> wrote:
      >
      > ps.
      > by the way, some problems are caused by not having high enough heat and having to keep the soldering iron too long on the pcb or a soldering iron which is not big enough to heat a big soldering pad especially when a chip or other component is already soldered or when a chip has a tab which has to be soldered to the pcb. When soldering a tab to the pcb, a 100W soldering gun will make the job much quicker and easier with less chance of damage to the pcb and the component than a soldering iron with a very fine tip as the time needed with the gun will be just a second or two while it will take much longer with a small fine-tipped iron. This is apart form the soldering being much easier and neater
      > Hope this helps.
      > Regards
      > Lawrence
      >
      >
      >
      >
      >
      > ________________________________
      > Da: Lawrence Galea <galea_lawrence@...>
      > A: "softrock40@yahoogroups.com" <softrock40@yahoogroups.com>
      > Inviato: Giovedì 1 Novembre 2012 8:34
      > Oggetto: Re: [softrock40] Re: Bad chip?
      >
      >
      >  
      > Another trick is to tread a thin insulated wire or a wire which does not take solder easily under the pins on one side, solder the end of the wire to a suitable solder pad near one side of the chip, then heat the pins one by one starting from the one farthest away from where you soldered the wire to the solder pad and when the solder melts pull the wire under the pin. This will push up the pin from the pcb. Do all the pins on one side and them to the other side.
      > Regards
      > Lawrence
      >
      >                               Chip pins
      >
      >                                      ----------------
      >  Solder pad  0-------------------------------------------------------Wire
      >
      >                                      |                      |
      >                                          Chip
      >
      >                                      ----------------
      >
      >
      > Hope this explains.
      >
      > 0 is solder pad where wire is soldered
      > First heat the pin from the right hand side on the diagram and when solder melts pull the wire under the pin to the top of the page in this diagram and move towards the left pin by pin.
      >
      > Then do the same to the other side.
      >
      > ________________________________
      > Da: warrenallgyer <allgyer@...>
      > A: softrock40@yahoogroups.com
      > Inviato: Giovedì 1 Novembre 2012 0:16
      > Oggetto: [softrock40] Re: Bad chip?
      >
      >
      >  
      > Bill
      >
      > I feel your pain.... been there, done that... more than once in fact.
      >
      > A trick that will not help you now but may in the future: When removing multi-pin SMT devices I first solder all the pins together, using as little solder as possible. Then, when you apply the iron it can loosen one complete side at the same time. Carefully bending the chip up with needle nose applied to the ends will free this side. Then do the same on the other side and the chip comes up with minimal damage. Solderwick will clean up the lands and you are ready to install a replacement.
      >
      > After many many lands lifted and chips destroyed (I am a slow-learner) this trick has saved the day many times.
      >
      > Good luck to you.
      >
      > Warren Allgyer - W8TOD
      >
      > --- In softrock40@yahoogroups.com, "wfahle" <billfahle@> wrote:
      > >
      > > Well NOW it's the chip for sure. In an attempt to remove the IC to check voltages and such, the green covering began to burn through exposing the copper traces beneath. So I got out the clippers and clipped it loose from the board, so that I could remove each lead individually. This worked, but it tore up some of the pads in the process. I intend to replace it with this chip because it is available locally (and I don't think going SMT again is going to make life any easier):
      >
    • Show all 28 messages in this topic