Loading ...
Sorry, an error occurred while loading the content.

69241RE: [softrock40] Re: RX ENSEMBLE II Si570 DEFECTIVE??

Expand Messages
  • MIKE DURKIN
    Oct 9, 2012
    • 0 Attachment
      To make surer were on the same pages ....
      On the PE0FKO GFSDR tab "calibrate"
      You have 56.32?

      Im trying to verify that you have succeful communications with the AVR,  and it intern can communicate with the Si570 ....

      Since you have a Cmos Si570 .... its the cheapest to buy if you need another ....


      To: softrock40@yahoogroups.com
      From: franco@...
      Date: Mon, 8 Oct 2012 15:24:00 +0000
      Subject: [softrock40] Re: RX ENSEMBLE II Si570 DEFECTIVE??

       
      Him CFGSR Era Default STARTUP 28.200 TUNE 7.050
      I have Changed STARTUP 56.32 TUNE 14.080 SAVE
      CFGSR COMUNICA WITH ENSEMBLE MA IN EXIT
      SI570 NON CHANGES NOTHING
      CIAO Francesco it9esi

      --- In softrock40@yahoogroups.com, MIKE DURKIN <Patriot121@...> wrote:
      >
      > Ok ... PE0FKO GFSDR should have 56.32mhz as the startup/default freq ... does it?
      >
      > To: softrock40@yahoogroups.com
      > From: franco@...
      > Date: Mon, 8 Oct 2012 09:46:05 +0200
      > Subject: Re: [softrock40] Re: RX ENSEMBLE II Si570 DEFECTIVE??
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > CORRECT NUMBER
      > CAC0001410
      > D1KVK208+
      >
      >
      > ----- Original Message -----
      > From:
      > MIKE DURKIN
      >
      > To: softrock
      > Sent: Monday, October 08, 2012 7:17
      > AM
      > Subject: RE: [softrock40] Re: RX ENSEMBLE
      > II Si570 DEFECTIVE??
      >
      >
      >
      >
      > try to verify position of Si570 from pics in photo section ... if
      > it is orientated correctly ... try removing and re-solder .. also maybe change
      > pull up resistors to 2k ohm .... Iv not worked on a Rx Ensemble,
      > but a si570 is a si570 is a si570 -- i had issues with my first UHFSDR (Si570
      > based)
      >
      > A non-change in freq output is usually indicative of problems
      > with communication with SLC/SDA ....
      > Or wrong startup freq in AVR registry
      > ... IE 56Mhz and/or 10Mhz ...
      >
      > What is the full part number of the si570
      > ?
      >
      > Mike KC7NOA
      >
      >
      >
      >
      >
      > To: softrock40@yahoogroups.com
      > From: franco@...
      > Date: Mon, 8 Oct
      > 2012 05:09:49 +0000
      > Subject: [softrock40] Re: RX ENSEMBLE II Si570
      > DEFECTIVE??
      >
      >
      >
      >
      > you/he/she has never worked. it is a new
      > kit
      > it9esi
      >
      > --- In softrock40@yahoogroups.com,
      > MIKE DURKIN <Patriot121@> wrote:
      > >
      > > If its been working
      > fine for months,weeks, and now has stoped - and GFSDR reports ok .... then I
      > would guess that the Si570 has failed.
      > >
      > > Mike KC7NOA
      > >
      >
      > >
      > > To: softrock40@yahoogroups.com
      > >
      > From: franco@
      > > Date: Sun, 7 Oct 2012 10:26:44 +0000
      > > Subject:
      > [softrock40] RX ENSEMBLE II Si570 DEFECTIVE??
      > >
      > >
      > >
      >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > My
      > ENSEMBLE II doesn't want to work
      > >
      > > on the exit of the Si570
      > pin 4 don't have the in demand Frequency
      > >
      > > I have Semper Una
      > Measured Frequency with my frequenzimetro
      > >
      > > of 33 MHzes and
      > using my rtx ic7400 approaching
      > >
      > > the spar on the T1 I receive
      > from 48 to 49 Noise with MHZ Molto.
      > >
      > > perfettamte converses
      > with CFGSR and test All the of the Tensions
      > >
      > > They are
      > Correct.
      > >
      > > And 'possible That Si570 Sia been born defective???
      >
      > >
      > > Francesco Rinaldi it9esi
      > >
      >


    • Show all 11 messages in this topic