Loading ...
Sorry, an error occurred while loading the content.

69207RE: [softrock40] Re: Rocky 3.7 on a W7 machine?

Expand Messages
  • KQ8M
    Oct 6, 2012
    • 0 Attachment

      Now that is really interesting. I am going to have to remember this when I use rocky next.

       

      73,

      Tim Herrick, KQ8M

      Charter Member North Coast Contesters

      kq8m@...

       

      AR-Cluster V6 kq8m.no-ip.org

      User Ports: 23, 7373  with local skimmer, 7374 without local skimmer

      Server Ports: V6 3607, V4 Active 3605, V4 Passive 3606

       

      From: softrock40@yahoogroups.com [mailto:softrock40@yahoogroups.com] On Behalf Of warrenallgyer
      Sent: Friday, October 05, 2012 8:35 PM
      To: softrock40@yahoogroups.com
      Subject: [softrock40] Re: Rocky 3.7 on a W7 machine?

       

       

      Great tip Ken!

      This Win 7/ Rocky problem has been driving my crazy for months and I had almost given up. Your idea works perfectly on my machine.

      Anyone have any idea why this works?

      Warren Allgyer - W8TOD

      --- In softrock40@yahoogroups.com, Kenneth Hardy <kenahardy@...> wrote:

      > When I open Rocky there is almost always a hot of crackle on rx and tx - BUT - I have found a trick where
      > if you go to 'view settings' and wait a second ot two and then return to Rocky the noise disappears for
      > always. It may take up to four or five changes to 'view settings' (no need to change any parameters)
      > before all is quiet.

    • Show all 15 messages in this topic